Informacje, zapytania i usługi dostępne na witrynie www

Nasza witryna www to doskonałe źródło informacji, dzięki którym uzyskasz odpowiedzi na wszelkie pytania, skorzystasz z usług, zapoznasz się z innymi produktami itp.

Na naszej witrynie www znajdziesz między innymi następujące działy:

  • Home Strona główna witryny www.

  • Documentation Stąd można pobrać dokumentację produktów oraz inne publikacje.

  • Client downloads W tym dziale możesz zaktualizować oprogramowanie, pobrać najnowsze poprawki, nowe wersje, aktualizowany codziennie plik sygnatur itp.

  • Service and product renewal Umożliwia odnowienie usług, aby zapewnić ich ciągłe funkcjonowanie. To jedyny sposób, aby uzyskać pewność, że produkt nadal zapewnia skuteczną ochronę przed złośliwym kodem.

  • Online tech support Odpowiedzi na pytania dotyczące wirusów, produktów, usług itp. O każdej porze dnia i nocy, przez cały rok aktualne informacje.

  • Password reminder Zapomniałeś hasła lub identyfikatora użytkownika? Zajrzyj tutaj, a natychmiast prześlemy Ci te informacje.

  • Change email address Tu możesz zmienić adres email, na który będą przesyłane powiadomienia.

  • Repair utilities Skorzystaj ze specjalnych narzędzi do usuwania wirusów, które mogą zagrażać systemowi operacyjnemu.

  • Security info Aktualizowane w czasie rzeczywistym zasoby, pozwalające zabezpieczyć komputer przed złośliwymi programami.

  • Virus Encyclopaedia Informacje na temat każdego wirusa, a także sposoby ich usuwania.

  • Virus map Interaktywna mapa świata – dane statystyczne i graficzne raporty aktywności wirusów.

  • Global Threatwatch Informacje na temat aktualnego statusu zagrożenia wirusowego. Ostrzeżenia lokalne i globalne.

  • Evaluation software Tu można pobrać bezpłatne wersje testowe oprogramowania przed zakupem produktu.

  • Products Opisy produktów dla korporacji, firm i użytkowników domowych. Możesz tu również pobrać wersje testowe!


Pomoc techniczna

Jeżeli masz jakiekolwiek pytanie dotyczące obsługi programu i nie możesz znaleźć odpowiedzi w Pomocy, przejdź do działu pomocy technicznej na witrynie www. Znajdziesz tam odpowiedzi na najczęściej zadawane pytania.

Kliknij przycisk , aby odwiedzić nasze Centrum Pomocy Online.

Jeżeli po zapoznaniu się z pomocą techniczną w dalszym ciągu nie znasz odpowiedzi na swoje pytanie, skontaktuj się z nami za pośrednictwem poczty elektronicznej. Skorzystaj bezpośrednio z programu, wykonując instrukcje opisane w rozdziale Pomoc techniczna E-mail.

Pełną listę adresów kontaktowych znajdziesz także na witrynie www. Kliknij przycisk , aby przejść na witrynę.


Kod aktywacyjny pozwala przeprowadzić aktywację usług. Jeżeli produkt został zakupiony w sklepie, kod będzie umieszczony na pudełku z produktem lub na kopercie z płytą CD. Jeżeli produkt został zakupiony przez Internet, kod zostanie przesłany na adres email po sfinalizowaniu zakupu.

Jak przeprowadzić aktywację produktu

Aktywację produktu należy przeprowadzić, aby:

  • Korzystać z codziennych, automatycznych aktualizacji do czasu wygaśnięcia usług produktu.

  • Korzystać z pomocy technicznej oraz SOS Virus, usługi, która umożliwia szybkie działanie w odpowiedzi na ataki spowodowane przez nieznane wirusy.

Aktywacja jest bardzo łatwa dzięki kreatorowi, który pomaga w przeprowadzeniu całego procesu. W trakcie działania kreatora konieczne będzie wprowadzenie adresu email praz kodu aktywacyjnego uzyskanego po dokonaniu zakupu produktu. Jeżeli jesteś już zarejestrowany jako klient, możesz wprowadzić swój numer klienta. Umożliwi to przedłużenie okresu ważności usługi.

Po zainstalowaniu wyświetlone zostaną komunikaty przypominające o konieczności przeprowadzenia aktywacji produktu. Każde okno z komunikatem zawiera opcję umożliwiającą rozpoczęcie procesu aktywacji. Aktywację można także przeprowadzić w obszarze Pomoc w oknie głównym programu. Kliknij opcję Aktywuj produkt widoczną w menu.

Korzystanie z kreatora jest bardzo łatwe. Wystarczy wprowadzić wymagane dane na każdym z ekranów i kliknąć Dalej, aby zakończyć proces.

Kreator poprosi o wprowadzenie danych niezbędnych do zakończenia procesu aktywacji. Wymagane dane mogą się różnić w zależności od konkretnej sytuacji. W większości przypadków wymagane są następujące dane:

  • Adres email: Upewnij się, czy wprowadzony adres email jest prawidłowy. W przeciwnym wypadku nie otrzymasz ważnych informacji.

  • Kod aktywacyjny: To kod, który umożliwia przeprowadzenie aktywacji produktu. Jeżeli produkt został zakupiony w sklepie, kod będzie umieszczony na pudełku z produktem lub na kopercie z płytą CD. Jeżeli produkt został zakupiony przez Internet, kod zostanie przesłany na adres email po sfinalizowaniu zakupu.

  • Numer klienta: Dane te musisz wprowadzić tylko wtedy, gdy jesteś już klientem . Umożliwi to przedłużenie okresu ważności usługi.

Jeżeli nie jesteś zarejestrowanym klientem, w ostatnim etapie działania kreatora zostaniesz zaproszony do rejestracji (opcjonalnej) i korzystania z dodatkowych funkcji:

  • Dostęp do osobistego obszaru klientów, gdzie można znaleźć swoje dane klienta.

  • Pobieranie najnowszych wersji produktu.

  • Praktyczne wskazówki i samouczki.

  • Specjalne rabaty podczas odnawiania licencji produktu.


Skorzystaj z najnowszej pomocy online

Zaktualizowana i pełna wersja tej pomocy znajduje się na naszej witrynie www. Zawsze wtedy, gdy komputer jest połączony z Internetem, zalecamy korzystanie z Pomocy online. Można w niej znaleźć aktualne informacje na temat produktu.

Kliknij ten przycisk, aby przejść do Pomocy .


Wprowadzenie

Wprowadzenie do

Witamy w ! Niniejsza Pomoc zawiera wszystkie informacje niezbędne do maksymalnego wykorzystania możliwości . Odszukaj interesujący temat w Spisie treści, skorzystaj z Indeksu lub wyszukiwarki.

Jeżeli lektura Pomocy nie pomoże w rozwiązaniu problemu, zalecamy odwiedzenie naszego Centrum Pomocy Online. Można tam znaleźć aktualizowane na bieżąco informacje na temat .

Funkcje

Odwiedź nasze Centrum Pomocy Online

Skorzystaj z najnowszej pomocy online


Główne funkcje

funkcje

dysponuje następującymi funkcjami:

Zabezpieczenie przed programami szpiegującymi

Chroni Twoją prywatność, uniemożliwiając instalowanie na Twoim komputerze programów szpiegujących. Zabezpieczenie przed programami szpiegującymi zapobiega zbieraniu informacji na temat odwiedzanych witryn www i preferencji użytkownika. (więcej)

Zabezpieczenie przed nieznanymi zagrożeniami

Dzięki rewolucyjnym Technologiom TruPrevent® Twój komputer będzie teraz jeszcze lepiej zabezpieczony przed złośliwym oprogramowaniem. (więcej)

Zabezpieczenie przed wszystkimi rodzajami złośliwego oprogramowania

Chroni Twój komputer nie tylko przed wirusami. Teraz masz do dyspozycji zintegrowany system zabezpieczeń, który znakomicie sprawdza się w walce z wszelkiego rodzaju złośliwymi programami: narzędziami hakerskimi, żartami, złośliwymi plikami cookie, wirusami itp. (więcej)

Konserwacja

Utwórz kopie zapasowe najważniejszych dokumentów, aby uniknąć ich przypadkowej utraty. Istnieje możliwość łatwego wykonania kopii zapasowych własnych dokumentów na dowolnym nośniku: dysku wymiennym USB, płycie CD lub DVD, a także na bezpiecznych serwerach internetowych. (więcej)

Firewall

Neutralizuje wirusy sieciowe i zapobiega ewentualnym włamaniom lub atakom przeprowadzanym przez hakerów, którzy próbują uzyskać dostęp do komputera za pośrednictwem Internetu. (więcej)

Zabezpieczenie antyspamowe

Chroni komputer przed niepożądaną korespondencją, oszczędzając czas użytkownika i zasoby systemowe. Zabezpieczenie antyspamowe pomoże utrzymać skrzynkę pocztową w należytym porządku, eliminując rozsyłane masowo reklamy. (więcej)

Ochrona tożsamości

Chroni komputer przed stale rosnącą liczbą prób oszustw internetowych. Pozwala przykładowo uniknąć odwiedzin na fałszywych witrynach banków/instytucji finansowych, które są kontrolowane przez oszustów.

Twoje hasła i numery kart kredytowych będą teraz bezpieczniejsze. Żadne z tych danych nie wydostaną się z komputera bez Twojej zgody.

Jeżeli łączysz się z Internetem za pomocą modemu, Twoje połączenia nie będą przekierowywane na numery z taryfą specjalną bez Twojej zgody. (więcej)

Kontrola zawartości witryn www

Jeżeli komputer jest wykorzystywany przez inne osoby, możesz nałożyć ograniczenia dotyczące treści w Internecie, do których będą mogły one uzyskiwać dostęp. Wystarczy, że skonfigurujesz odpowiednie filtry dla każdego z użytkowników. (więcej)

Zabezpieczenie przed lukami

Chroni Twój komputer przed lukami w zabezpieczeniach programów, które mogą spowodować, że stanie się on łatwym celem wszelkiego rodzaju złośliwych programów lub hakerów. Możliwe jest także naprawienie luk wykrytych w komputerze, a tym samym zwiększenie poziomu bezpieczeństwa. (więcej)

Usługi

Możesz skorzystać z szerokiej gamy oferowanych przez nas usług. Nasz zespół ekspertów służy pomocą w rozwiązywaniu wszelkich problemów. Ponadto na naszej stronie możesz uzyskać dostęp do najnowszych wersji produktów oraz do wszelkich niezbędnych informacji. ( więcej )


Naprawianie instalacji

W pewnych okolicznościach niektóre pliki mogą ulec uszkodzeniu. Jeśli do tego dojdzie, przeprowadź ponownie instalację , korzystając z płyty instalacyjnej CD lub uruchamiając plik instalacyjny. Wyświetlone zostanie okno z dwiema opcjami: Napraw oraz Usuń. Wybierz Napraw, aby przeprowadzić ponowną instalację programu.

Jeżeli chcesz pobrać program ponownie, przejdź do obszaru pobierania dla klientów na witrynie www. Przygotuj swoją nazwę użytkownika oraz hasło. Dane te pozwolą Ci uzyskać dostęp do najnowszej wersji produktu. Jeżeli nie pamiętasz nazwy użytkownika oraz hasła, wybierz opcję przypominania hasła. Dane logowania zostaną przesłane na Twój adres email.

  • Strefa pobierania dla klientów

  • Przypomnienie hasła


Deinstalacja

Istnieją różne sposoby przeprowadzania deinstalacji . Wszystkie jednak wykonują te same działania (usuwają pliki programu, wpisy w Rejestrze itp.).

Deinstalacja z listy zainstalowanych programów.

  1. Zamknij otwarte programy pocztowe.

  2. Kliknij przycisk Start na pasku zadań.

  3. Wybierz opcję Programy.

  4. Kliknij .

  5. Kliknij Deinstaluj.

  6. Kliknij OK, aby potwierdzić chęć deinstalacji programu.

  7. zaproponuje Ci wypełnienie ankiety na temat programu oraz przyczyn jego deinstalacji. Wybierz Tak, chcę przekazać moją opinię na temat !, a następnie kliknij Dalej, aby wypełnić formularz. Jeżeli Twój komputer nie będzie połączony z Internetem, wyświetlony zostanie komunikat informujący o konieczności ustanowienia połączenia w celu wypełnienia ankiety.

  8. Po wypełnieniu formularza wróć do okna deinstalacji .

  9. Po zakończeniu procesu deinstalacji konieczne będzie ponowne uruchomienie komputera. Wyświetlone zostanie okno z następującymi opcjami: Tak, chcę uruchomić ponownie komputer teraz lub Nie, uruchomię ponownie komputer później. Wybierz jedną z opcji i kliknij Zakończ.

Deinstalacja programu z Panelu sterowania

  1. Zamknij otwarte programy pocztowe.

  2. Kliknij przycisk Start na pasku zadań.

  3. Przejdź do Panelu sterowania.

  4. Dwukrotnie kliknij ikonę Dodaj lub usuń programy (Programy i funkcje, jeżeli korzystasz z Windows Vista).

  5. Wybierz .

  6. Kliknij Usuń (Zdeinstaluj, jeżeli korzystasz z systemu Windows Vista), aby zdeinstalować program.

  7. zaproponuje Ci wypełnienie ankiety na temat programu oraz przyczyn jego deinstalacji. Wybierz Tak, chcę przekazać moją opinię na temat !, a następnie kliknij Dalej, aby wypełnić formularz. Jeżeli Twój komputer nie będzie połączony z Internetem, wyświetlony zostanie komunikat informujący o konieczności ustanowienia połączenia w celu wypełnienia ankiety.

  8. Po wypełnieniu formularza wróć do okna deinstalacji .

  9. Po zakończeniu procesu deinstalacji konieczne będzie ponowne uruchomienie komputera. Wyświetlone zostanie okno z następującymi opcjami: Tak, chcę uruchomić ponownie komputer teraz lub Nie, uruchomię ponownie komputer później. Wybierz jedną z opcji i kliknij Zakończ.


Jak otworzyć okno główne programu

Po zainstalowaniu programu okno główne można otworzyć na kilka sposobów:

Za pomocą menu Start na pasku zadań

  1. Kliknij przycisk Start na pasku zadań.

  2. Wybierz Programy.

  3. Wybierz .

  4. Wybierz opcję .

Za pomocą ikony programu na pasku zadań (obok zegara systemowego):

  1. Kliknij prawym klawiszem myszy ikonę programu, która znajduje się obok zegara systemowego.

  2. Wybierz Otwórz .

Za pomocą paska Szybkiego uruchamiania

  1. Kliknij ikonę , widoczną obok przycisku Start na pasku zadań.

Aby uzyskać więcej informacji na temat dostępnych opcji, zapoznaj się z rozdziałem Okno główne .


Okno główne

Okno główne i pasek przycisków

Okno główne zawiera menu główne oraz pasek przycisków, który umożliwia uzyskanie dostępu do wszystkich opcji programu:

Menu główne

  • Status: dostarcza informacji na temat poziomu zabezpieczenia oferowanego przez program, a także prezentuje status każdego z zabezpieczeń, konserwacji i aktualizacji. W tym oknie możesz włączyć funkcje, które są nieaktywne, a także uzyskać dostęp do ich ustawień.

  • Skanowanie: umożliwia przeprowadzenie skanowania komputera w dowolnej chwili. Wystarczy wybrać składniki, które mają być przeskanowane, a proces rozpocznie się automatycznie. W tym miejscu można także zaplanować zadania skanowania.

  • Raporty: umożliwiają uzyskanie informacji na temat wykrytych złośliwych programów, przeprowadzonych aktualizacji oraz operacji skanowania, intruzów i ataków zablokowanych przez firewalla, i utworzonych kopii zapasowych. Dodatkowo, dzięki nowatorskiemu systemowi statystyk, istnieje możliwość prezentowania wszystkich informacji w postaci graficznej. W ten sposób można szybko uzyskać dostęp do wszelkich informacji.

  • Kwarantanna: zawiera pliki, które zostały odizolowane od pozostałych w celu zapewnienia bezpieczeństwa komputera. Umożliwia przesłanie plików do analizy.

  • Usługi: możesz korzystać tylko z tych usług, które zostały aktywowane. Jeżeli podczas użytkowania programu napotkasz jakikolwiek problem, otrzymasz pomoc ekspertów z dziedziny zabezpieczeń IT.

Pasek przycisków

  • Aktualizacja: możliwia skonfigurowanie programu w taki sposób, aby aktualizował się automatycznie. Aktualizację można także przeprowadzać ręcznie w dowolnej chwili.

  • Preferencje: umożliwia skonfigurowanie autodiagnostyki, obszarów z ograniczonym dostępem itp.

Menu pomocy

Umożliwia uzyskanie wszystkich informacji na temat produktu. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij opcję Pomoc w prawym górnym rogu ekranu, a następnie wybierz Pomoc.

  2. Aby odszukać informacje skorzystaj z listy tematów widocznych z lewej strony lub skorzystaj z opcji Wyszukaj.

  3. Kliknij dwukrotnie wybrany temat Pomocy.

Menu Pomoc umożliwia także:

  • Przeprowadzenie aktywacji produktu.

  • Zapoznanie się z praktycznymi wskazówkami oraz FAQ.

  • Uzyskanie dostępu do listy adresów kontaktowych itp.


Status ogólny

Status programu

Menu Status posiada następujące panele:

Zalecenia

prezentuje w oknie głównym programu zalecenia, jeżeli niektóre zabezpieczenia nie zostały zainstalowane lub aktywowane, a także wtedy, gdy ustawienia programu wymagają uwagi. Aby zastosować zalecenia, kliknij Zastosuj.

Gdy wszystkie zabezpieczenia są zainstalowane i działają prawidłowo, będzie prezentować liczbę zagrożeń wykrytych w ciągu ostatniego miesiąca, datę ostatniego przypadku wykrycia itp.

Zabezpieczenie

Prezentuje status zabezpieczeń dołączonych do programu w celu zagwarantowania bezpieczeństwa komputera. Jeżeli jakikolwiek moduł ochrony jest nieaktywny, istnieje możliwość włączenia go poprzez kliknięcie odpowiedniego odsyłacza. Klikając opcję Ustawienia uzyskasz dostęp do konsoli, w której zebrano wszystkie opcje ustawień.

Jeżeli klikniesz Przeglądaj aktywność sieciową, wyświetlony zostanie raport na temat komunikacji monitorowanej przez firewalla: programy, które ustanowiły połączenia sieciowe, połączenia dozwolone i zabronione, wykorzystywane porty itp.

Konserwacja

Panel ten informuje, czy kopie zapasowe są aktywne, a także wyświetla datę utworzenia kopii. Kliknięcie opcji Ustawienia umożliwia wykonanie kopii zapasowych najważniejszych dokumentów i plików w wybranej przez użytkownika lokalizacji: na innym dysku komputera, dysku zewnętrznym itp. Istnieje możliwość wykonania kopii zapasowych na bezpiecznych serwerach internetowych. W tym celu należy kliknąć opcję Kopia zapasowa online.

Aktualizacje

Prezentuje status aktualizacji programu, a także datę wygaśnięcia ważności usług. Skorzystaj z tego panelu, aby skonfigurować automatyczne aktualizacje lub przeprowadzić aktualizację natychmiastowo.


Korzystanie z menu podręcznego na pasku zadań (obok zegara systemowego)

W przypadku, gdy aktywne są różne rodzaje automatycznej ochrony, na pasku zadań (obok zegara systemowego) pojawi się ikona .

Jeżeli klikniesz ikonę prawym klawiszem myszy, wyświetlone zostanie menu z następującymi opcjami:

  • Otwórz . Opcja ta powoduje otwarcie okna .

  • Rozpocznij autodiagnostykę. Po wybraniu tej opcji zostaniesz poinformowany o aktualnym poziomie ochrony oferowanej przez . Poziom ten zależy od stopnia zaktualizowania programu oraz od statusu każdego rodzaju automatycznej ochrony (włączona, wyłączona, błąd). Poziom ochrony wyświetlany jest za pomocą paska statusu w menu.

  • Aktualizuj: Umożliwia przeprowadzenie aktualizacji w dowolnym momencie.

  • Blokuj połączenia sieciowe. Umożliwia czasowe zawieszenie całej komunikacji z Internetem, na przykład w przypadku awarii. Jeżeli zablokujesz połączenia sieciowe, nazwa opcji zmieni się na Odblokuj połączenia sieciowe i będzie umożliwiała przywrócenie połączeń. Aby uzyskać więcej informacji, zapoznaj się z rozdziałem Blokowanie wszystkich połączeń sieciowych.

  • Wyloguj z Internetu (nazwa użytkownika): Opcja wyświetlana jest po wprowadzeniu nazwy użytkownika i hasła. Pozwala na zakończenie sesji Internetowej dla danego użytkownika.

  • Biuletyny. Umożliwia zamówienie subskrypcji różnych usług informacyjnych. Pozwala także uzyskać dostęp do archiwów zawierających wszystkie opublikowane wiadomości. Po wybraniu tej opcji, będziesz otrzymywał najświeższe informacje na temat nowych zagrożeń, automatyczne ostrzeżenia, informacje w czasie rzeczywistym itp.

  • online. Umożliwia uzyskanie dostępu do pewnych obszarów na witrynie, gdzie znaleźć można przydatne informacje.

  • Pokaż pliki poddawane kwarantannie. Opcja będzie widoczna tylko wtedy, gdy konsola główna jest zamknięta. Kliknięcie tej opcji spowoduje otwarcie okna głównego i wyświetlenie obszaru Kwarantanny.

  • Zamknij automatyczną ochronę. Gdy klikniesz tę opcję, automatyczna ochrona zostanie wyłączona, zostaniesz poproszony o potwierdzenie swojej decyzji. Gdy klikniesz Tak, automatyczna ochrona zostanie natychmiast dezaktywowana, a ikona zniknie z paska zadań. Więcej informacji znajdziesz w rozdziale Automatyczna ochrona.


Rodzaje skanowania

Automatyczna ochrona to skanowanie w tle, które przez cały czas zabezpiecza komputer przed złośliwym kodem.

umożliwia przeprowadzanie rożnych rodzajów skanowania.

  • Pełne skanowanie . Dokładnie skanuje wybrany element Twojego komputera (dyski twarde, poczta elektroniczna itp.). Aby przeprowadzić pełne skanowanie, po prostu kliknij element, który chcesz przeskanować w menu Skanowanie.

  • Skanowanie zaplanowane. Zadania przeprowadzane są automatycznie o ustalonej wcześniej porze lub z określoną częstotliwością, zależnie od właściwości podanych przy ich tworzeniu.

Możesz także przeprowadzić natychmiastowe skanowanie dowolnego elementu dostępnego w Exploratorze Windows (pliki, katalogi, dyski itp.). Aby to zrobić, wykonaj poniższe czynności:

  1. Wybierz element, który chcesz przeskanować.

  2. Kliknij go prawym klawiszem myszy.

  3. Kliknij opcję Skanuj za pomocą .


Jak przeprowadzić skanowanie komputera

Pełne skanowanie umożliwia przeskanowanie dowolnego elementu komputera na obecność wirusów i innych zagrożeń. Ten rodzaj skanowania daje możliwość wyboru skanowanego obszaru i może być przeprowadzony natychmiastowo.

Dzięki tym właściwościom pełne skanowanie może być szczególnie przydatne do sprawdzenia, czy w nowych plikach znajdujących się na dyskietce, płycie CD lub DVD, a także w wiadomościach e-mail lub pobranych z Internetu, ukryte są wirusy lub inne zagrożenia. Pełne skanowanie może być wykorzystane także do sprawdzenia wszystkich elementów komputera.

Skanowanie komputera w poszukiwaniu wirusów i innych zagrożeń za pomocą jest bardzo łatwe. Wykonaj następujące czynności:

  1. Kliknij Skanowanie.

  2. Wybierz element komputera, który chcesz przeskanować. Dostępne są następujące opcje:

  • Skanuj cały komputer: Wybranie tej opcji spowoduje natychmiastowe rozpoczęcie skanowania WSZYSTKICH elementach komputera: pamięci, dysków wymiennych, dysków twardych, płyt CD-ROM, DVD, wysłanych i odebranych wiadomości e-mail itp. (Skanowanie może zająć trochę czasu, ponieważ skanowane będą wszystkie pliki znajdujące się na komputerze).

  • Skanuj dysk twardy: Kliknięcie tej opcji rozpocznie skanowanie WSZYSTKICH plików na WSZYSTKICH dyskach twardych zainstalowanych w komputerze.

  • Skanuj pocztę: Kliknięcie tej opcji rozpocznie skanowanie WSZYSTKICH wysłanych i odebranych wiadomości e-mail.

  • Skanuj inne elementy: Wybierz z listy elementy, które mają zostać przeskanowane. Kliknij pole wyboru znajdujące się obok każdego z nich (pliki, katalogi itp.). Kliknij Skanowanie.

  • Wykrywanie luk: Umożliwia wykrycie luk w zabezpieczeniach oprogramowania zainstalowanego na komputerze, a tym samym zwiększenie poziomu bezpieczeństwa.

Uwaga: Zaleca się, aby komputer był połączony z Internetem podczas skanowania. Dzięki temu będzie mógł uzyskać dostęp do bazy nowych zagrożeń, co wpłynie na zwiększenie możliwości wykrywania.

Pliki i foldery można także skanować z poziomu Eksploratora Windows. Jest to skanowanie za pomocą prawego klawisza myszy. Aby je przeprowadzić, kliknij prawym klawiszem myszy folder lub plik, a następnie wybierz z menu kontekstowego opcję Skanuj za pomocą.

Po zakończeniu skanowania wyświetlone zostaną wyniki. Zaprezentowane zostaną informacje na temat liczby elementów przeskanowanych, zainfekowanych, wyleczonych oraz tych, których nazwy zostały zmienione.

W tym samym oknie można uzyskać dostęp do szczegółowych informacji na temat przeprowadzonych zadań skanowania. Aby zapoznać się ze szczegółowym raportem, kliknij Raport. Wyświetlona zostanie lista zdarzeń wraz datą, godziną, wynikiem przeprowadzonych działań itp.

Powiązane tematy

Skanowanie przy użyciu menu podręcznego

Konfiguracja skanowania


Skanowanie zaplanowane

Dzięki planowaniu zadań skanowania nie musisz tak często samodzielnie przeprowadzać skanowania. Wystarczy, że wskażesz, co i jak często ma być skanowane. Twój komputer będzie skanowany całkowicie automatycznie.

  • Jak skonfigurować skanowanie zaplanowane

  • Jak zaplanować skanowanie

  • Jak edytować skanowanie zaplanowane

  • Jak usunąć skanowanie zaplanowane


Jak zaplanować skanowanie

Aby zaplanować skanowanie, należy wykonać następujące czynności:

  1. Kliknij Skanowanie w oknie głównym .

  2. Kliknij Zaplanuj wykonywanie zadania skanowania.

  3. Kliknij Nowe zadanie skanowania.

  4. Wyświetlony zostanie ekran powitalny kreatora. Kliknij Dalej, aby kontynuować.

  5. Wybierz elementy (napędy dysków, pliki, katalogi itp.), które będą skanowane i kliknij Dodaj.

  6. Korzystając z symbolu + wybierz z listy elementy, które chcesz poddać skanowaniu, a następnie kliknij OK. Zostaną one dodane do listy elementów do skanowania.

  7. Jeżeli chcesz usunąć element z listy, zaznacz go i kliknij Usuń.

  8. Kiedy zakończysz dodawanie elementów, które chcesz poddać skanowaniu w trakcie nowego zadania skanowania, kliknij Dalej.

  9. Określ właściwości skanowania i zdecyduj, czy ma to być skanowanie zaplanowane.

Przycisk Ustawienia. Kliknij ten przycisk, aby uzyskać dostęp do opcji konfiguracyjnych skanowania. Korzystając z kart Skanowanie, Działania i Ostrzeżenia, określ właściwości nowego zadania skanowania.

Kliknij Zaplanuj . Kliknij ten przycisk, aby ustalić częstotliwość automatycznego uruchamiania skanowania . Więcej informacji na ten temat można znaleźć w rozdziale Konfiguracja zaplanowanych zadań skanowania: Karta Terminarz.

  10. Kliknij Dalej

  11. Wprowadź nazwę dla tworzonego zadania skanowania, a następnie kliknij Dalej.

  12. Kliknij Zakończ.


Konfiguracja zaplanowanych zadań skanowania

Aby skonfigurować istniejące zadanie skanowania, wykonaj poniższe czynności:

  1. Kliknij Skanowanie w oknie głównym .

  2. Kliknij Zaplanuj wykonywanie zadania skanowania.

  3. Wyświetli się okno z istniejącymi zaplanowanymi zadaniami skanowania. Kliknij zadanie skanowania, które chcesz skonfigurować.

  4. Kliknij Ustawienia skanowania. Wyświetlone zostanie okno z następującymi opcjami:

  • Edytuj elementy do skanowania. Aby zmodyfikować (dodać lub usunąć) elementy, które powinno uwzględniać zadanie skanowania, kliknij Edytuj.

  • Konfiguracja skanowania. Aby zdefiniować ogólne właściwości skanowania, działania, wykluczenia i ostrzeżenia (w zależności od rodzaju skanowania), kliknij Ustawienia. Więcej informacji na ten temat można znaleźć w rozdziale Konfiguracja skanowania.

  • Planowanie. Kliknij Zaplanuj, aby określić kiedy i jak powinno być uruchamiane zaplanowane zadanie skanowania. .

Planowanie zadań skanowania utworzonych przez użytkownika


Jak edytować skanowanie zaplanowane

Wykonaj poniższe czynności, aby skonfigurować lub zmienić częstotliwość wykonywania skanowania zaplanowanego.

  1. Kliknij Skanowanie w oknie głównym .

  2. Kliknij Zaplanuj wykonywanie zadania skanowania.

  3. Wyświetli się okno z istniejącymi zaplanowanymi zadaniami skanowania. Wybierz zadanie, które chcesz skonfigurować, a następnie kliknij Ustawienia skanowania.

  • Edytuj elementy do skanowania. Kliknięcie Edytuj spowoduje wyświetlenie listy wszystkich elementów (pamięć, dyski itp.), które powinny zostać sprawdzone przez wybrane zadanie skanowania. Istnieje możliwość dodania (Dodaj) lub usunięcia (Usuń) elementów wybranych w tym zadaniu skanowania.

Aby dodać nowy element do listy, kliknij Dodaj. Następnie wybierz elementy do skanowania i kliknij OK. Elementy te zostaną dodane po kolei do listy elementów do skanowania.

  • Ustawienia skanowania. Kliknij Ustawienia, aby zdefiniować właściwości skanowania. Więcej informacji na temat konfiguracji skanowania lub zadań skanowania można znaleźć w rozdziale Konfiguracja skanowania (na żądanie lub zaplanowanego).

  • Ustawienia planowania. Kliknij Zaplanuj, aby zmienić częstotliwość wykonywania wybranych zadań skanowania. Więcej informacji na temat konfiguracji skanowania lub zadań skanowania można znaleźć w rozdziale Konfiguracja skanowania (na żądanie lub zaplanowanego).

Gdy zakończysz edycję właściwości skanowania, kliknij OK, aby zastosować zmiany. Jeżeli klikniesz Anuluj, zmiany nie zostaną zastosowane.


Jak usunąć skanowanie zaplanowane?

Istnieje możliwość usunięcia dowolnego zaplanowanego zadania skanowania utworzonego przez użytkownika.

Aby usunąć zaplanowane skanowanie, wykonaj poniższe czynności:

  1. Kliknij Skanowanie w oknie głównym .

  2. Kliknij Zaplanuj wykonywanie zadania skanowania.

  3. Wyświetli się okno z istniejącymi zaplanowanymi zadaniami skanowania. Wybierz zadanie, które chcesz usunąć, a następnie kliknij Usuń.

  4. Wyświetlony zostanie komunikat z prośbą o potwierdzenie. Kliknij Tak, aby usunąć wybrane zaplanowane zadanie skanowania.

  5. Kliknij OK.


Automatyczna ochrona

obejmuje najnowsze technologie zabezpieczeń i dlatego w sposób ciągły skutecznie chroni Twój komputer przed licznymi wirusami i innymi zagrożeniami pochodzącymi z Internetu.

W skład automatycznej ochrony wchodzą:

  • Zabezpieczenie przed znanymi zagrożeniami : Umożliwia stałe zabezpieczenie komputera przed tysiącami wirusów i innymi zagrożeniami: programami szpiegującymi, narzędziami hakerskimi, dialerami i żartami.

  • Zabezpieczenie przed nieznanymi zagrożeniami: Zabezpieczenie działające w oparciu o rewolucyjne Technologie TruPrevent®. Pozwala ochronić komputer przed nieznanymi zagrożeniami.

  • Firewall: Chroni komputer przed intruzami, gdy jest on podłączony do Internetu.

  • Zabezpieczenie przed oszustwami: Chroni komputer przed najpopularniejszymi rodzajami oszustw internetowych: przekierowywaniem połączeń na numery z taryfą specjalną i wiadomościami e-mail prowadzącymi do fałszywych witryn www (phishing), a także przesyłaniem poufnych informacji.

  • Zabezpieczenie antyspamowe: Chroni Twój komputer przed niepożądaną korespondencją e-mail zawierającą reklamy.

  • Filtr dostępu do witryn WWW: Umożliwia nadzorcy komputera ograniczenie dostępu innych użytkowników do niewłaściwych treści w Internecie.

  • Wykrywanie luk: Chroni przed lukami w zabezpieczeniach programów zainstalowanych na Twoim komputerze. Takie luki mogą spowodować, że komputer stanie się łatwym celem ataku hakerów lub złośliwych programów. pozwala naprawić luki w zabezpieczeniach i tym samym zwiększyć bezpieczeństwo.

Powyższy zestaw zabezpieczeń oferuje stałą ochronę podczas korzystania z plików i wiadomości, a także podczas korzystania z Internetu.


Zabezpieczenie przed znanymi zagrożeniami

Automatyczne zabezpieczenie przed znanymi zagrożeniami zapewnia stałą ochronę wszystkich działań związanych z plikami oraz wysyłanymi i odbieranymi wiadomościami.

Uwaga: Jeżeli zabezpieczenie nie jest aktywne, komputer nie będzie chroniony przed wirusami i innymi zagrożeniami.

  • Jak aktywować / dezaktywować zabezpieczenie przed znanymi zagrożeniami?

  • Jak skonfigurować automatyczną ochronę antywirusową przed znanymi zagrożeniami?


Jak aktywować / dezaktywować zabezpieczenie przed nieznanymi zagrożeniami?

Zabezpieczenie przed znanymi zagrożeniami, podobnie jak pozostałe typy ochrony, można aktywować lub dezaktywować, korzystając z okna głównego programu.

Uwaga: Jeżeli zabezpieczenie nie jest aktywne, komputer nie będzie chroniony przed wirusami i innymi zagrożeniami.

Aby aktywować / dezaktywować zabezpieczenie przed znanymi zagrożeniami, wykonaj poniższe czynności w oknie głównym programu:

  1. Kliknij Status w oknie głównym.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Jeżeli chcesz aktywować zabezpieczenie przed znanymi zagrożeniami, zaznacz opcję Aktywuj zabezpieczenie przed znanymi zagrożeniami. W przeciwnym wypadku usuń zaznaczenie tej opcji.

Więcej informacji na temat konfiguracji zabezpieczenia przed znanymi zagrożeniami znajdziesz w rozdziale Konfiguracja zabezpieczenia przed znanymi zagrozeniami.


Jak aktywować / dezaktywować zabezpieczenie przed nieznanymi zagrożeniami?

Zabezpieczenie przed nieznanymi zagrożeniami chroni Twój komputer przed nieznanymi wirusami i blokuje potencjalnie niebezpieczne załączniki, a także skrypty, które mogą stanowić zagrożenie.

Aby aktywować zabezpieczenie przed nieznanymi zagrożeniami, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Nieznane zagrożenia.

  4. Aby aktywować zabezpieczenie, zaznacz opcję Aktywuj zabezpieczenie przed nieznanymi zagrożeniami. W przeciwnym wypadku usuń zaznaczenie tej opcji.

  5. Kliknij OK.

Jak skonfigurować zabezpieczenie przed nieznanymi zagrożeniami?


Jak skonfigurować zabezpieczenie przed nieznanymi zagrożeniami?

Zabezpieczenie przed nieznanymi zagrożeniami chroni komputer przed nieznanymi wirusami, także wtedy, gdy nie został jeszcze zaktualizowany.

W normalnych warunkach zabezpieczenie przed nieznanymi zagrożeniami będzie aktywowane domyślnie i będzie działać w sposób automatyczny (bez konieczności przeprowadzania konfiguracji). Poniżej zamieszczono informacje niezbędne do przeprowadzenia konfiguracji, aktywowania lub wyłączenia tego zabezpieczenia.

Aby aktywować zabezpieczenie, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Nieznane zagrożenia.

Możesz skonfigurować następujące mechanizmy:

  • Wykrywanie nieznanych wirusów i innych zagrożeń

  • Blokowanie potencjalnie niebezpiecznych załączników

  • Blokowanie skryptów


Czym jest firewall?

Firewall to filtr, który chroni Twój komputer przed nieautoryzowanym dostępem intruzów i zapewnia bezpieczne korzystanie z Internetu.

Firewall filtruje połączenia przychodzące i wychodzące, gdy komputer jest podłączony do Internetu lub do innej sieci komputerowej i umożliwia bezpieczne połączenia.

Gdy tylko program spróbuje połączyć się z Internetem, zapyta Cię, czy zgadzasz się na połączenie. To samo stanie się, gdy program lub użytkownik spróbuje uzyskać dostęp do Twojego komputera z zewnątrz.

W ten sposób, nadając uprawnienia, uzyskasz pełną kontrolę nad połączeniami z i do Twojego komputera.

Funkcje firewalla


Właściwości firewalla

Firewall posiada następujące funkcje:

Różne poziomy zabezpieczenia w zależności od lokalizacji komputera

Gdy komputer jest podłączony do sieci, firewall stosuje poziom zabezpieczeń zgodny z rodzajem sieci. Jeżeli zechcesz zmienić poziom zabezpieczeń ustanowiony początkowo, możesz to zrobić w dowolnej chwili, modyfikując ustawienia firewalla.

Zabezpieczenie sieci bezprzewodowych (WiFi)

Firewall blokuje próby wtargnięć do sieci bezprzewodowych (Wi-Fi). Gdy intruz próbuje uzyskać dostęp, wyświetlane jest okno z ostrzeżeniem, umożliwiające natychmiastowe zablokowanie ataku.

Dostęp do sieci i Internetu

Określa, które programy zainstalowane na Twoim komputerze, mogą uzyskiwać dostęp do sieci lub Internetu.

Zabezpieczenie przed intruzami

Zapobiega atakom hakerów, którzy próbują uzyskać dostęp do Twojego komputera w celu przeprowadzenia pewnych działań.

Blokowanie

Firewall umożliwia blokowanie dostępu do programów, które nie powinny mieć dostępu do sieci i Internetu. Program może także blokować próby uzyskania dostępu do programów na Twoim komputerze, które są przeprowadzane z innych komputerów.

Definiowanie reguł

Definiuje reguły, które można wykorzystać do określenia, które połączenia będą dozwolone i które porty oraz strefy będą wykorzystywane do ustanawiania połączenia.

Uwaga: Gdy konfigurujesz i korzystasz z firewalla, pamiętaj że zasady, jakie zastosujesz, wpłyną na działanie niektórych udostępnionych programów sieciowych i zasobów.

  • Jak aktywować lub dezaktywować firewalla

  • Konfiguracja poziomu zabezpieczenia firewalla

  • Jak skonfigurować uprawnienia programów, które próbują połączyć się z Internetem

  • Jak zmodyfikować uprawnienia połączenia z Internetem zainstalowanych programów

  • Reguły połączeń dla zainstalowanych programów

  • Jak zezwolić lub zabronić połączeń z innymi komputerami w sieciach WiFi


Przeglądanie raportu aktywności sieciowej

Aby uzyskać więcej informacji na temat aktywności firewalla i podjętych przez niego działaniach, zapoznaj się z raportem aktywności sieciowej.

W raporcie tym znajdziesz programy, które łączą się z siecią, lokalizację tych programów, a także liczbę połączeń przychodzących/wychodzących, które zostały zaakceptowane bądź odrzucone.

W raporcie znajdują się także informacje na temat portów i adresów IP, wykorzystywanych przez program wybrany z listy.

Aby uzyskać dostęp do raportu aktywności sieciowej, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Przeglądaj aktywność sieciową w obszarze Ochrona bezpieczeństwa.

Jeżeli zaznaczysz pole wyboru Pokaż programy systemu operacyjnego, aplikacja będzie prezentowała programy systemu operacyjnego, które często uzyskują dostęp do sieci.


Podstawowa konfiguracja firewalla

Zazwyczaj specjalna konfiguracja firewalla nie jest konieczna, ponieważ działa on niezależnie, chroniąc komputer przed wtargnięciami, podczas gdy korzystamy z Internetu. Warto jednak wziąć pod uwagę kilka aspektów:

  • Firewall wyświetla okno z ostrzeżeniem podczas otwierania programu. Którą opcję powinienem wybrać?

  • Jak uzyskać dostęp do folderów udostępnionych na innych komputerach?


Zaawansowana konfiguracja firewalla

Firewall obejmuje ustawienia zaawansowane, które umożliwiają: przypisanie uprawnień na połączenia zainstalowanym programom, otwieranie portów, tworzenie zaawansowanych reguł połączeń, aktywowanie i dezaktywację usług systemu operacyjnego itp.

  • Konfiguracja ogólnego poziomu zabezpieczenia oferowanego przez firewalla

  • Jak skonfigurować uprawnienia programów, które próbują połączyć się z Internetem

  • Reguły połączeń dla zainstalowanych programów

  • Jak utworzyć ogólne reguły systemowe firewalla

  • Jak aktywować lub deaktywować usługi systemu operacyjnego

  • Jak wyłączyć ostrzeżenia na temat wtargnięć do sieci Wi-Fi

  • Jak zezwolić lub zabronić połączeń z innymi komputerami w sieciach WiFi

  • Jak zablokować całą komunikację sieciową


Konfiguracja zabezpieczenia przed oszustwami

Aktywacja ochrony tożsamości

Ochrona tożsamości zabezpiecza komputer przed stale rosnącą liczbą oszustw internetowych: wykradaniem poufnych informacji (hasła, numery kart kredytowych itp.), fałszywymi witrynami www oraz przekierowywaniem połączeń na numery z taryfą specjalną.

Aby aktywować zabezpieczenie, wykonaj poniższe czynności:

  1. Przejdź do menu Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Ochrona tożsamości i upewnij się, czy opcja Aktywuj ochronę tożsamości została zaznaczona.

W tym oknie można skonfigurowac następujące opcje:

  • Wykrywaj przesyłanie informacji poufnych: Ta opcja uniemożliwia wydostawanie się z komputera poufnych informacji (hasła, numery kart kredytowych itp.) bez wiedzy użytkownika. Umożliwia określenie, jakie informacje mają być chronione. To oznacza, że w razie wykrycia przypadku wysyłania poufnych informacji bez zgody użytkownika, wyświetlone zostanie okno z ostrzeżeniem oraz z pytaniem o zgodę.

  • Aktywuj zabezpieczenie przed fałszywymi witrynami www: Gdy aktywujesz tę opcję, wykryje i zneutralizuje witryny www wykorzystywane przez oszustów.

  • Wykrywaj próby wybierania nieautoryzowanych numerów telefonicznych: Opcja jest przydatna w przypadku korzystania z modemu do łączenia się z Internetem. Jeżeli opcja będzie aktywna, program zablokuje połączenia z nieautoryzowanymi numerami oraz wyświetli ostrzeżenie. Aby skonfigurować numery, z którymi połączenia są dozwolone, kliknij Ustawienia. Więcej informacji można znaleźć w rozdziale Konfiguracja wykrywania połączeń z numerami nieautoryzowanymi .

Powiązane tematy

  • Konfiguracja wykrywania fałszywych witryn www

  • Konfiguracja wykrywania połączeń z numerami nieautoryzowanymi

  • Konfiguracja zabezpieczenia informacji poufnych


Konfiguracja wykrywania fałszywych witryn www

Phishing jest techniką wykorzystywaną przez oszustów. Polega ona na nakłanianiu użytkowników do ujawniania poufnych danych za pomocą fałszywych wiadomości email lub witryn www.

Zabezpieczenie przed fałszywymi witrynami www dostępne w blokuje dostęp do takich stron. Jeżeli witryna www okaże się podejrzana, wyświetlone zostanie ostrzeżenie wraz z pytaniem, czy użytkownik chce uzyskać dostęp do strony, czy też nie. Strony zablokowane przez oraz strony, które zostały zaakceptowane bądź odrzucone za pomocą opcji w oknach z ostrzeżeniami, zostaną uwzględnione na liście zablokowanych i dozwolonych adresów URL, którą można skonfigurować w dowolnej chwili.

Aby skonfigurować wykrywanie fałszywych witryn www, wykonaj poniższe czynności:

  1. Przejdź do menu Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Ochrona tożsamości i upewnij się, czy opcja Aktywuj ochronę tożsamości została zaznaczona.

  4. Upewnij się, czy opcja Porównaj z zaufanymi adresami została zaznaczona. Istnieje możliwość wyboru poziomu czułości. Im większa czułość, tym mniejsze ryzyko, ale zarazem większy margines błędu. Zaleca się wybranie średniego poziomu czułości.

  5. Kliknij Ustawienia.Wyświetlona zostanie lista witryn www, które zostały zablokowane, a także lista witryn, do których dostęp jest dozwolony. W tym oknie można zmienić ustawienia.

    • Jeżeli chcesz umożliwić dostęp do jakiejkolwiej z zablokowanych witryn, usuń ją z listy. Wybierz adres URL, który chcesz usunąć, a następnie kliknij Usuń. Następnie wpisz adres URL w polu Nowa witryna www w obszarze dozwolonych witryn www i kliknij Dodaj.

    • Jeżeli chcesz zablokować dostęp do jakiejkolwiej z dozwolonych witryn, usuń ją z listy. Wybierz adres URL, który chcesz usunąć, a następnie kliknij Usuń. Następnie wpisz adres URL w polu Nowa witryna www w obszarze zablokowanych witryn www i kliknij Dodaj.


Konfiguracja wykrywania połączeń z numerami nieautoryzowanymi

Wykrywanie połączeń z numerami nieautoryzowanymi chroni przed pewnym rodzajem programów (dialerami), które zamykają aktualne połączenie telefoniczne (jeżeli użytkownik korzysta z modemu) i ustanawiają nowe, ale z numerem z taryfą specjalną.

Uwaga: Dialery mogą atakować tylko te komputery, które łączą się z Internetem za pomocą modemu. Szerokopasmowe połączenia internetowe nie są zagrożone.

pozwala określić numery, z którymi można nawiązać połączenie. Program zablokuje połączenia z numerami nieautoryzowanymi i wyświetli ostrzeżenie.

Aby wskazać, które numery będą numerami autoryzowanymi, wykonaj poniższe czynności:

  1. Przejdź do menu Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Ochrona tożsamości i upewnij się, czy opcja Aktywuj ochronę tożsamości została zaznaczona.

  4. W obszarze dotyczącym wykrywania numerów nieautoryzowanych kliknij Ustawienia.

  5. Wyświetlone zostanie okno, w którym będzie można wprowadzić numery telefoniczne. Kliknij Dodaj, aby dodać nowe numery telefoniczne do listy. Jeżeli chcesz zmienić numer, wybierz go i kliknij Edytuj. Jeżeli chcesz usunąć element z listy, zaznacz go i kliknij Usuń.


Konfiguracja zabezpieczenia informacji poufnych

Zabezpieczenie przed oszustwami uniemożliwia przesyłanie poufnych informacji bez Twojej zgody. Gdy komputer wykryje próbę wysłania poufnych informacji z Twojego komputera, zostaniesz zapytany, czy wyrażasz na to zgodę.

pozwala określić, jakie informacje mają być chronione. Wykonaj poniższe czynności:

  1. Kliknij Status.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Ochrona tożsamości.

  4. Opcja Wykrywaj przesyłanie poufnych informacji jest domyślnie zaznaczona. Kliknij przycisk Ustawienia widoczny w tym obszarze.

  5. Kliknij Dodaj.

  6. Rozwiń listę i wybierz typ informacji, które chcesz chronić: numery kart kredytowych, hasła, itp.

  7. W polu opisu wprowadź tekst opisujący typ chronionych informacji (np. numer konta).

  8. W obszarze Informacje podlegające ochronie wprowadź dane, które chcesz chronić (hasło, numer karty kredytowej itp.), a następnie kliknij OK.


Wykrywanie luk

Luki to błędy w zabezpieczeniach programów, które mogą spowodować, że komputer stanie się łatwym celem wszelkiego rodzaju złośliwych programów lub hakerów.

Automatyczna ochrona naprawia luki, które odnajdzie w Twoim komputerze. Jeżeli to nie jest możliwe, program wskaże czynności, jakie powinieneś podjąć, aby rozwiązać problem.

Jak aktywować lub dezaktywować wykrywanie luk:

  1. Kliknij Status.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Luki.

  4. Jeżeli chcesz aktywować zabezpieczenie, zaznacz opcję Aktywuj zabezpieczenie przed lukami (domyślnie zaznaczona). Jeżeli chcesz dezaktywować zabezpieczenie, usuń zaznaczenie tej opcji.

  5. Kliknij OK.


Zabezpieczenie antyspamowe

Spam to niepożądane wiadomości reklamowe wysyłane zwykle do znacznej liczby adresatów. Wiadomości tego rodzaju mogą za sobą pociągnąć stratę czasu i zasobów. Zabezpieczenie przed spamem pozwala tymczasem zabezpieczyć skrzynkę odbiorczą programu pocztowego przed wiadomościami tego rodzaju.

Zabezpieczenie tego typu możesz włączyć oraz konfigurować w obszarze Status w oknie głównym .

  • Jak włączyć / skonfigurować zabezpieczenie antyspamowe?

  • Jak działa zabezpieczenie antyspamowe?


Jak włączyć / skonfigurować zabezpieczenie antyspamowe?

Wykonaj poniższe instrukcje, aby aktywować lub dezaktywować zabezpieczenie antyspamowe (zabezpieczenie przed niepożądaną korespondencją) w oknie :

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Antyspam w obszarze po lewej stronie.

Uwaga: Dostęp do tych ustawień możesz uzyskać także, klikając przycisk znajdujący się w prawym górnym rogu okna aplikacji Outlook oraz Outlook Express.

Właściwe skonfigurowanie zabezpieczenia tego typu jest szczególnie istotne, jako że umożliwia wskazanie zaufanych adresów i domen, dzięki czemu wszystkie wiadomości pochodzące ze wskazanych adresów i domen nigdy nie zostaną zakwalifikowane jako spam. Zaufane adresy i domeny będą przechowywane na Liście zaufanych nadawców. Dostępne opcje to:

Dodaj adresy e-mail lub domeny do Listy zaufanych nadawców:

Aby dodać adresy e-mail lub domeny do Listy zaufanych nadawców, postępuj zgodnie z poniższymi wskazówkami:

  1. Wprowadź adres e-mail lub nazwę domeny w polu Nowy adres lub domena (np. example.com).

  2. Po wybraniu opcji Dodaj adres lub domena zostaną dodane do listy. Jeśli natomiast chcesz usunąć adres lub domenę z listy, zaznacz go i kliknij Usuń.

Dodaj nadawców e-mail do Listy zaufanych nadawców:

W tym oknie można także dodać nadawców wiadomości e-mail uznanych jako Nie spam do Listy zaufanych nadawców. Dostępne są następujące opcje:

  • Dodaj automatycznie do listy zaufanych nadawców: Po wybraniu tej opcji nadawcy wiadomości oznaczonych jako Nie spam będą automatycznie dodawani do Listy zaufanych nadawców.

  • Pytaj za każdym razem: Po wybraniu tej opcji program będzie pytał, czy chcesz dodać nadawców wiadomości oznaczonych jako Nie spam do Listy zaufanych nadawców.

  • Nie dodawaj nigdy: Po wybraniu tej opcji nadawcy wiadomości oznaczonych jako Nie spam nie będą automatycznie dodawani do Listy zaufanych nadawców.

Po dokonaniu zmian kliknij OK.


Jak działa zabezpieczenie antyspamowe?

Filtr antyspamowy chroni skrzynkę pocztową przed otrzymywaniem niepożądanej korespondencji, przenosząc tego typu wiadomości do folderu o nazwie SPAM. automatycznie klasyfikuje korespondencję w programach Outlook oraz Outlook Express.

Uwaga: Jeśli korzystasz z innego klienta poczty elektronicznej, będziesz musiał samodzielnie utworzyć taki folder. Następnie powinieneś utworzyć regułę, zgodnie z którą wszystkie wiadomości uznane za spam będą automatycznie przenoszone do folderu Spam. Więcej informacji na ten temat uzyskasz tutaj.

Czasami jednak może się zdarzyć, że filtr antyspamowy uzna za spam wiadomości, które nim nie są. Z tego względu zaleca się sprawdzanie od czasu do czasu zawartości folderu ze spamem. Jeżeli okaże się, że zawiera on pożądane wiadomości, powinieneś ponownie sklasyfikować je jako Nie spam. W ten sposób w przyszłości wiadomości o podobnych właściwościach nie będą uznawane za spam.

Jeżeli stwierdzisz, że jedna z wiadomości z folderu Spam nie powinna się tam znajdować, skorzystaj z poniższych instrukcji:

  1. W folderze Spam w programie Outlook lub Outlook Express zaznacz wiadomość, którą chcesz sklasyfikować jako Nie spam.

  2. Kliknij Sklasyfikuj jako NIE SPAM [image]. Gdy klikniesz ten przycisk, wiadomość zostanie przeniesiona z powrotem do skrzynki odbiorczej. Od tej chwili w przypadku odebrania podobnych wiadomości nie będą one uznawane za spam.

Jeżeli otrzymałeś niepożądaną korespondencję, która nie została automatycznie przeniesiona do folderu Spam możesz zaklasyfikować ją jako Spam, wykonując poniższe czynności:

  1. W skrzynce odbiorczej programu Outlook lub Outlook Express zaznacz wiadomość, którą chcesz uznać za spam.

  2. Kliknij Sklasyfikuj jako SPAM [image]. Wiadomość zostanie przeniesiona do folderu Spam. W przypadku wykrycia w przyszłości wiadomości o podobnych właściwościach zostanie ona automatycznie uznana za spam.

Gdy wiadomość zostanie zaklasyfikowana jako Nie spam poprzez naciśnięcie tego klawisza, zostanie wyśietlone okno dialogowe, z pomocą którego będziesz mógł dodać jej nadawcę do Listy zaufanych nadawców. Dzięki temu inne wiadomości wysyłane przez tego nadawcę nie będą już uznawane za spam. Dostępne są następujące opcje:

  • Dodaj nadawcę wiadomości do listy zaufanych nadawców. Po wybraniu tej opcji wiadomości wysyłane przez tego samego nadawcę nie będą już klasyfikowane jako spam.

  • Nie dodawaj. Adres nadawcy nie zostanie dodany do listy zaufanych witryn. Oznacza to, że inne wiadomości wysyłane przez tego nadawcę mogą być uznane w przyszłości za spam.

  • Nie pytaj w przyszłości (zawsze dodawaj nadawców wiadomości oznaczonych przeze mnie jako Nie spam). Po wybraniu tej opcji nadawcy wiadomości oznaczonych jako Nie spam będą automatycznie dodawani do Listy zaufanych nadawców. W ten sposób wiadomości wysyłane przez tego samego nadawcę nie będą już klasyfikowane jako spam. Po wybraniu tej opcji okno dialogowe nie będzie wyświetlane w przyszłości.

Po wybraniu danej opcji kliknij OK, aby dokonane przez Ciebie zmiany zaczęły obowiązywać.


Jak radzić sobie ze Spamem w przypadku innych klientów poczty elektronicznej

Jeśli korzystasz z programu Outlook lub Outlook Express, automatycznie utworzy folder pocztowy pod nazwą Spam, do którego przenoszone będą wszystkie wiadomości e-mail uznane za spam.

Jeśli natomiast korzystasz z innego klienta poczty elektronicznej, będziesz musiał go skonfigurować samodzielnie, tak aby spam przenoszony był automatycznie do folderu Spam. Postępuj zgodnie z poniższymi wskazówkami:

  1. Utwórz folder pocztowy pod nazwą Spam.

  2. Utwórz regułę, zgodnie z którą wiadomości e-mail, których temat obejmuje ciąg znaków SPAM, będą automatycznie przenoszone do foldera utworzonego w punkcie 1.

Więcej informacji na temat sposobu tworzenia reguł w posiadanym kliencie poczty elektronicznej znajdziesz w pliku pomocy posiadanej aplikacji. W razie trudności z utworzeniem reguły tego rodzaju, skontaktuj się z działem obsługi technicznej. Otrzymana wiadomość będzie zawierała łącze umożliwiające ponowne sklasyfikowanie wiadomości, które nie zostały prawidłowo sklasyfikowane.


Czym jest kontrola zawartości witryn www?

Kontrola zawartości witryn www uniemożliwia innym użytkownikom komputera dostęp do niewłaściwych treści w Internecie. W tym celu stosuje on filtry (filtr dla dzieci, dla nastolatków, dla pracowników itd.).

Można zastosować różne filtry dla poszczególnych użytkowników komputera lub stworzyć nowe, dostosowane do konkretnych wymagań. Co więcej, istnieje możliwość sporządzenia listy witryn www, do których użytkownicy będą lub nie będą posiadali dostępu, niezależnie od zastosowanego wcześniej filtra.

Kontrola zawartości witryn www działa w oparciu o technologie firm Cobion AG i Panda Security.

Kontrola zawartości witryn www działa w następujący sposób:

  1. Użytkownik wskazuje witrynę www, do której chce uzyskać dostęp, a przesyła adres tej strony (URL) do jednego z serwerów firmy Cobion celem określenia kategorii (rodzaju zawartości).

  2. Serwer główny odpowiada w przeciągu około 200 milisekund, podając kategorię zawartości odpowiadającą wybranemu adresowi.

  3. sprawdza, czy kategoria ta podlega filtrowaniu w zależności od konfiguracji ustanowionej przez nadzorcę komputera. W przypadku, gdy kategoria powinna być filtrowana, wybrana witryna nie zostanie wyświetlona. Gdy komputer jest używany przez nadzorcę komputera, nie zostanie zastosowany żaden filtr.

Jak korzystać z ustawień kontroli zawartości witryn www


Jak aktywować/dezaktywować kontrolę zawartości witryn www

Wykonaj poniższe czynności, aby aktywować/dezaktywować kontrolę zawartości witryn www (umożliwiającą nadzorcy komputera ograniczenie dostępu do wybranych witryn www):

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Kontrola zawartości witryn www w obszarze po lewej stronie.

  4. Jeżeli chcesz aktywować filtr, zaznacz opcję Aktywuj kontrolę zawartości witryn www. W przeciwnym wypadku usuń zaznaczenie tej opcji.

Po aktywowaniu kontroli zawartości witryn www użytkownicy, którzy chcą korzystać z Internetu, muszą potwierdzić swoją tożsamość, wprowadzając nazwę użytkownika oraz hasło. Dane te należy wpisać podczas uruchamiania przeglądarki internetowej.

Ważna uwaga: Aktywacja i konfiguracja kontroli zawartości witryn www jest możliwa dopiero po jej wcześniejszym zainstalowaniu. W oknie głównym można sprawdzić, czy kontrola zawartości witryn www jest zainstalowana. Jeżeli nie, można zainstalować ją w dowolnej chwili, korzystając z obszaru Bezpieczeństwo w oknie głównym .


Jak korzystać z filtra dostępu do witryn www

Po skonfigurowaniu przez nadzorcę komputera filtra dostępu do witryn www każdy użytkownik komputera musi podawać nazwę użytkownika i hasło za każdym razem, gdy chce skorzystać z Internetu.

Gdy użytkownik rozpocznie sesję (wprowadzając nazwę użytkownika i hasło), może normalnie korzystać z Internetu, ale dostęp do niektórych witryn będzie zabroniony (zgodnie z przypisanymi do użytkownika filtrami).

Aby zamknąć sesję internetową, użytkownik musi wykonać następujące czynności:

  1. Kliknąć ikonę programu prawym klawiszem myszy.

  2. Wybrać opcję Select the option Zamknij sesję www.

Jeżeli inny użytkownik będzie chciał teraz skorzystać z Internetu, zostanie poproszony o podanie nazwy użytkownika i hasła.


Jak korzystać z ustawień kontroli zawartości witryn www

Z pomocą kontroli dostępu do witryn www nadzorca komputera może zablokować dostęp użytkowników do niewłaściwych treści (takich jak przemoc czy pornografia) zamieszczanych w Internecie. W tym celu stosuje on filtry (filtr dla dzieci, dla nastolatków, dla pracowników itp.).

Nadzorca zyskuje możliwość zastosowania różnych filtrów dla poszczególnych użytkowników komputera. Co więcej, istnieje możliwość sporządzenia listy witryn www, do których użytkownicy będą lub nie będą posiadali dostępu, niezależnie od zastosowanego wcześniej filtra.

Istnieją dwa sposoby uzyskania dostępu do ustawień kontroli zawartości witryn www: z okna głównego programu oraz za pomocą ikony programu na pasku zadań (obok zegara systemowego).

Wykonaj poniższe czynności, aby aktywować/dezaktywować kontrolę zawartości witryn www (umożliwiającą nadzorcy komputera ograniczenie dostępu do wybranych witryn www):

  1. W oknie głównym wybierz opcję Status.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Kontrola zawartości witryn www i kliknij Aktywuj kontrolę zawartości witryn www.

Po aktywowaniu kontroli zawartości witryn www użytkownicy, którzy chcą korzystać z Internetu, muszą potwierdzić swoją tożsamość, wprowadzając nazwę użytkownika oraz hasło. Dane te należy wpisać podczas uruchamiania przeglądarki internetowej.

  • Jak dodać nowego użytkownika do kontroli zawartości witryn www

  • Jak skonfigurować listę zabronionych i dozwolonych witryn www (białe i czarne listy)

  • Jak zdefiniować właściwości filtra?

  • Jak utworzyć nowy filtr zawartości witryn www?

  • Jak eksportować, importować i usuwać filtry?

  • Kategorie filtra kontroli zawartości

  • Jak mogę zablokować lub zezwolić na dostęp do nieskatalogowanych stron

  • Jak zmienić hasło nadzorcy


Kopie zapasowe

Kopie zapasowe pozwalają chronić Twoje pliki (dokumenty, zdjęcia, filmy, muzykę itp.) przed przypadkową utratą. oferuje łatwy sposób tworzenia kopii zapasowych dokumentów i plików.

Domyślnie kopie zapasowe są przechowywane w folderze na Twoim dysku twardym przez określony czas, po którym program zaproponuje Ci zapisanie ich na płycie CD lub DVD. Zaleca się jednak tworzenie kopii zapasowych na innym dysku twardym (jeżeli jest zainstalowany w Twoim komputerze) lub na zewnętrznym urządzeniu USB. Dzięki temu nie stracisz swoich plików w przypadku uszkodzenia dysku twardego.

Ustawienia kopii zapasowych pozwalają określić rodzaje plików, które chcesz zapisać (zdjęcia, muzyka itp.), a także wskazać foldery lub pliki przy użyciu prostego kreatora.

Możesz zaplanować tworzenie kopii zapasowych na dowolnie wybrany czas.

Istnieje możliwość wykonania kopii zapasowych własnych dokumentów na bezpiecznych serwerach internetowych. Więcej informacji na temat tej funkcji można uzyskać, klikając opcję Kopia zapasowa online w oknie głównym programu.

  • Instalacja i aktywacja kopii zapasowych

  • Tworzenie lub planowanie nowej kopii zapasowej

  • Data ważności i lokalizacja kopii zapasowych

  • Konfiguracja kopii zapasowej

  • Aktualizacja kopii zapasowych na żądanie

  • Usuwanie zaplanowanej kopii zapasowej

  • Zapisywanie kopii zapasowych na płycie CD lub DVD

  • Jak przywrócić pliki z kopii zapasowych


Instalacja i aktywacja kopii zapasowych

Moduł kopii zapasowych zostanie zainstalowany domyślnie, o ile nie zmienisz tego ustawienia podczas instalacji produktu. Jeżeli nie zainstalowałeś modułu od razu, możesz zrobić to w dowolnej chwili, wykonując następujące czynności:

  1. Kliknij Status w oknie głównym programu.

  2. W panelu Konserwacja wybierz opcję Zainstaluj.

  3. Wykonuj instrukcje wyświetlane na ekranie.

Wykonaj poniższe czynności, aby włączyć lub wyłączyć kopie zapasowe:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Ustawienia w obszarze Konserwacja.

  3. Kopie zapasowe można aktywować lub deaktywować, korzystając z odpowiedniej listy rozwijanej.


Tworzenie lub planowanie nowej kopii zapasowej

Jeżeli chcesz regularnie wykonywać kopie zapasowe pewnych plików (zdjęcia, filmy, dokumenty itp.), przeprowadź poniższe czynności:

  1. Kliknij Status w oknie głównym .

  2. W obszarze Optymalizacja i kopie zapasowe kliknij Ustawienia

  3. Kliknij Nowa kopia. Uruchomiony zostanie kreator, który ułatwi wykonanie nowej kopii. Kliknij Dalej.

  4. Istnieją dwa sposoby wybierania plików, które mają znaleźć się w kopii zapasowej:

  • Jeżeli chcesz utworzyć kopie zapasowe wszystkich plików określonego typu (np. wszystkie zdjęcia, wszystkie filmy itp.), wybierz typ pliku. Dostępne są następujące rodzaje plików: zdjęcia, filmy, dokumenty office (Word, Excel itp.), muzyka, kontakty email, wiadomości email i zawartość folderu Ulubione.

Uwagi:

    • Należy wybrać opcję Na podstawie typu plików z listy rozwijanej (domyślnie wybrana).

    • Jeżeli chcesz zapoznać się z rozszerzeniami plików, które mają znaleźć się w w kopi izapasowej, kliknij Pokaż rozszerzenia.

Jeżeli chcesz utworzyć kopię zapasową innych typów plików, wybierz opcję Moje rozszerzenia. Po zaznaczeniu pola wyboru kliknij Dodaj rozszerzenia i określ rozszerzenie, jakie mają nosić pliki, które chcesz dodać do kopii zapasowej.

Jeżeli chcesz wykluczyć pewne foldery z kopii zapasowej, kliknij Wykluczenia. Następnie zaznacz opcję widoczną obok folderu, który chcesz wykluczyć.

  • Jeżeli chcesz utworzyć kopię zapasową pewnych określonych plików lub folderów:

    1. Wybierz z listy rozwijanej opcję Na podstawie folderów.

    2. Zaznacz pole wyboru widoczne obok folderu, który chcesz dołączyć do kopii zapasowej.

  5. Jeżeli chcesz, aby kopia zapasowa została utworzona w określonym czasie, kliknij Zaplanowane i określ czas początkowy. Jeżeli nie chcesz planować wykonywania kopii zapasowej, kliknij Kopia niezaplanowana. W obu powyższych przypadkach proces możesz rozpocząć w dowolnej chwili, klikając opcję Uruchom teraz w ustawieniach kopii zapasowych.

  6. Wprowadź nazwę opisującą kopię zapasową, którą chcesz utworzyć. W przyszłości nazwa pomoże łatwo zidentyfikować kopię. Jeżeli nie chcesz, aby inni użytkownicy mieli dostęp do kopii zapasowych, możesz zabezpieczyć je hasłem. Kliknij Zabezpiecz kopie zapasowe i ustal hasło. Podczas przywracania kopii zapasowej zabezpieczonej hasłem program poprosi o wprowadzenie hasła. Kliknij Dalej.

  7. Kliknij Zakończ.

Istnieje możliwość wskazania dysku twardego i folderu, w którym zapisana zostanie kopia zapasowa. W przeciwnym razie kopia zostanie zapisana w katalogu domyślnym na dysku twardym. Więcej informacji na ten temat można znaleźć w rozdziale Ważność i lokalizacja kopii zapasowych.


Konfiguracja kopii zapasowej

Konfiguracja ustawień kopii zapasowych pozwala zmienić typy plików (zdjęcia, pliki wideo itp.) lub rozszerzenia plików, które mogą być dołączone do kopii, dodać lub usunąć katalogi, zmienić harmonogram itp.

Aby zmienić ustawienia jednej ze zdefiniowanych kopii zapasowych, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Ustawienia w obszarze Konserwacja.

  3. Wybierz kopię zapasową i kliknij Ustawienia.

  4. W oknie, które zostanie wyświetlone, można zmienić nazwę kopii zapasowej oraz pliki i foldery, które zostaną dołączone. Można także zmienić harmonogram tworzenia kopii zapasowych.

  5. Po dokonaniu zmian kliknij OK.


Aktualizacja kopii zapasowych na żądanie

Zarówno domyślne automatyczne kopie zapasowe oraz kopie wykonane później mogą zostać zaktualizowane w dowolnym momencie. Można to zdefiniować w harmonogramie kopii zapasowych. Więcej informacji na ten temat znajdziesz w rozdziale Konfiguracja kopii zapasowych.

Jednak niezależnie od tej konfiguracji można także w dowolnej chwili zaktualizować kopię zapasową. Postępuj zgodnie z poniższymi wskazówkami:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Ustawienia w obszarze Konserwacja.

  3. Wybierz kopię zapasową, którą chcesz zaktualizować, a następnie kliknij Uruchom teraz. Gdy to zrobisz, proces aktualizacji rozpocznie się automatycznie.


Usuwanie zaplanowanej kopii zapasowej

Aby usunąć kopię zapasową, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Ustawienia w obszarze Konserwacja.

  3. Wybierz kopię zapasową, którą chcesz usunąć i kliknij Usuń.

Uwaga: Należy pamiętać o tym, że gdy usuwamy kopię zapasową z listy, usunięte zostaną ustawienia kopii, a nie pliki skompresowane, które zawierają właściwe kopie dokumentów. Jeżeli chcemy usunąć właśnie te pliki, musimy zrobić to ręcznie. Należy także pamiętać o tym, że nie ma możliwości usunięcia domyślnych kopii zapasowych.


Tworzenie kopii zapasowych na płycie CD lub DVD

Po aktywowaniu kopii zapasowych będą one tworzone cyklicznie w wybranym katalogu. Jeżeli nie wybierzesz żadnego katalogu, kopie będą zapisywane w katalogu domyślnym. Aby kopie zapasowe nie zajmowały zbyt wiele miejsca na dysku, ustanawiany jest okres ważności (domyślnie 30-dniowy), po którym program usuwa kopie z dysku twardego. Więcej informacji na ten temat można znaleźć w rozdziale Data ważności i lokalizacja kopii zapasowych.

Kopie zapasowe można także zapisać w dowolnym momencie na płycie CD lub DVD.

Podczas zapisywania kopii zapasowych kreator poprosi Cię o tyle płyt, ile jest potrzebnych do zapisania wszystkich danych. Upewnij się, że posiadasz wystarczającą ilość płyt, zanim rozpoczniesz proces. Zaleca się korzystanie z płyt DVD do tworzenia kopii zapasowych, ponieważ posiadają one większą pojemność.

Aby zapisać kopie zapasowe na płycie CD lub DVD, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Ustawienia w obszarze Konserwacja.

  3. Kliknij Zapisz na CD/DVD.

  4. Wybierz kopię zapasową, którą chcesz zapisać na płycie CD lub DVD, a następnie kliknij Zapisz.

  5. Wyświetlone zostanie okno, w którym zostaniesz poproszony o umieszczenie płyty CD lub DVD w napędzie nagrywarki. Zanim to zrobisz, zapisz nazwę na płycie zgodnie ze wskazówką podaną w komunikacie na ekranie. Ułatwi to późniejszą identyfikację kopii. Kliknij OK.

  6. Po zapisaniu wszystkich płyt wyświetlony zostanie komunikat informujący o pomyślnym zakończeniu procesu.


Jak przywrócić pliki z kopii zapasowych

Jeżeli straciłeś pliki i chcesz je przywrócić z utworzonych wcześniej kopii zapasowych, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Ustawienia w obszarze Konserwacja.

  3. Kliknij Przywróć kopię.

  4. Wybierz kopię zapasową, którą chcesz przywrócić, a następnie kliknij Przywróć kopię.

Uwaga: Jeżeli pliki, które mają zostać przywrócone, znajdują się w innej lokalizacji (płyta CD lub DVD), należy kliknąć Inne kopie i wybrać właściwy napęd. Następnie należy wybrać z listy nazwę kopii.

  5. Wybierz dzień sporządzenia kopii zapasowej, z którego chcesz przywrócić pliki, a następnie wybierz pliki lub foldery, które chcesz przywrócić, i kliknij Przywróć kopię.

  6. Wskaż, czy chcesz przywrócić pliki lub foldery do ich pierwotnej lokalizacji lub określ nową lokalizację.

  7. Po zakończeniu aktualizacji kliknij Zamknij.

Uwaga: Jeżeli podczas tworzenia kopii ustanowiono hasło, kreator poprosi o jego wprowadzenie przed przywróceniem.

Po wykonaniu powyższych czynności rozpocznie się proces przywracania plików.


Czym jest aktualizacja?

wykrywa i eliminuje podczas skanowania wszelkiego rodzaju złośliwe programy (znane i nieznane):

  • Nieznane: TruPrevent® Technologies uniemożliwiają przeprowadzanie niebezpiecznych działań złośliwym programom, które zaatakowały komputer.

  • Znane: dysponuje Plikiem sygnatur wirusów, który rozpoznaje tysiące złośliwych programów. Gdy jeden z nich spróbuje zaatakować komputer, powstrzyma go.

musi przeprowadzać częste aktualizacje tego pliku (najlepiej codziennie), aby rejestrować informacje o nowych zagrożeniach.

może przeprowadzać automatycznie dwa rodzaje aktualizacji:

  • Aktualizacja: Aktualizuje plik sygnatur wirusów.

  • Rozszerzenie: Aktualizuje plik sygnatur wirusów, a także wprowadza poprawki do programu.

  • Jak zaktualizować (kreator aktualizacji)?

  • Automatyczne aktualizacje


Jak przeprowadzić aktualizację

Przed przystąpieniem do opisu aktualizacji programu należy wziąć pod uwagę następujące kwestie:

  • Aktualizacje to usługa oferowana wraz z . Aby przeprowadzić aktualizację programu, NALEŻY wcześniej aktywować produkt. Więcej informacji na temat rejestracji można znaleźć w rozdziale Jak przeprowadzić aktywację produktu.

Aby przeprowadzić aktualizację ręcznie, wykonaj poniższe czynności:

  1. W oknie głównym programu kliknij przycisk Aktualizacja na pasku narzędzi, znajdującym się na górze.

  2. Kliknij Dalej. Aktualizacja rozpocznie się natychmiast.

Uwaga: Pamiętaj, że do przeprowadzenia aktualizacji programu konieczne jest połączenie z Internetem.

Aktualizację programu można także przeprowadzić z pomocą ikony aplikacji na pasku zadań (obok zegara systemowego):

  1. Kliknij prawym klawiszem myszy ikonę programu na pasku zadań (obok zegara systemowego).

  2. Kliknij Aktualizuj.

może również przeprowadzać aktualizacje w sposób automatyczny. Więcej informacji na temat automatycznych aktualizacji można znaleźć w rozdziale Automatyczne aktualizacje.

Powiązane tematy

Automatyczne aktualizacje

Jak przeprowadzić aktualizację z płyty CD/DVD lub za pomocą ścieżki w sieci lokalnej


Automatyczne aktualizacje

może aktualizować się automatycznie bez konieczności wykonywania dodatkowych czynności przez użytkownika. Pierwsza aktualizacja produktu zostanie przeprowadzona automatyczna po jego zainstalowaniu, o ile wykryte zostanie połączenie z Internetem. Aby automatyczne aktualizacje mogły być przeprowadzane w przyszłości, konieczne jest przeprowadzenie aktywacji produktu.

Po przeprowadzeniu aktywacji produktu, aktualizacje będą przeprowadzane automatycznie w razie potrzeby, pod warunkiem że komputer będzie połączony z Internetem.

Automatyczne aktualizacje są domyślnie włączone i nie zaleca się ich wyłączania, ponieważ komputer nie będzie wtedy zabezpieczony przed nowymi zagrożeniami.

Jak sprawdzić czy automatyczne aktualizacje są włączone

Automatyczne aktualizacje są zawsze przeprowadzane przez Internet. Jeżeli chcesz, aby aktualizował się automatycznie, upewnij się, czy automatyczne aktualizacje są włączone (domyślnie są):

  1. Kliknij Ustawienia w panelu Aktualizacje.

  2. Sprawdź, czy opcja Aktywuj automatyczne aktualizacje jest zaznaczona.

  3. Upewnij się, czy wybrana została opcja Internet.

  4. Kliknij OK.

będzie aktualizował się automatycznie, jeżeli opcje te zostały wybrana oraz jeżeli przeprowadzona została aktywacja produktu.

Jak włączyć lub wyłączyć powiadomienia o aktualizacjach

Za każdym razem, gdy przeprowadzana jest aktualizacja , wyświetlany jest komunikat. Jeżeli nie chcesz, aby ten komunikat był widoczny, wykonaj poniższe czynności:

  1. Kliknij Ustawienia w panelu Aktualizacje.

  2. Wyłącz opcję Powiadom mnie o każdej automatycznej aktualizacji.

  3. Kliknij OK.

Konfiguracja ustawień serwera proxy

Jeżeli Twój komputer łączy się z Internetem przez serwer proxy, należy skonfigurować w taki sposób, aby uzyskiwał dostęp do Internetu przez serwer proxy, co umożliwi jego aktualizację. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Ustawienia w panelu Aktualizacje.

  2. Upewnij się, czy wybrana została opcja Internet.

  3. Kliknij Ustawienia proxy.

  4. Wybierz Dostęp przez serwer proxy i wpisz nazwę lub adres IP serwera oraz wykorzystywany port.

  5. Jeżeli serwer proxy wymaga uwierzytelnienia (podania nazwy użytkownika i hasła), należy wprowadzić te dane w odpowiednim miejscu.

  6. Kliknij OK.

Ważna uwaga: Instrukcje te należy wykonać tylko w przypadku, gdy połączenie z Internetem odbywa się za pośrednictwem serwera proxy. Więcej informacji można znaleźć w rozdziale Jak mogę sprawdzić, czy moje połączenie z Internetem odbywa się przez serwer proxy?

Powiązane tematy

  • Jak przeprowadzić aktywację produktu

  • Jak przeprowadzić aktualizację z płyty CD/DVD lub za pomocą ścieżki w sieci lokalnej


Preferencje

W celu uzyskania dostępu do ustawień ogólnych kliknij Preferencje w oknie głównym . Wyświetli się okno dialogowe, zawierające kilka kart. Każda z nich umożliwia definiowane różnych właściwości programu:

  • Ogólne

  • Profil poczty

  • Internet

  • Ograniczenia

  • Ostrzeżenia


Konfiguracja skanowania

chroni Twój komputer przed wszelkiego rodzaju zagrożeniami, bez konieczności dokonywania modyfikacji jakichkolwiek opcji. Jednak, aby w pełni wykorzystać możliwości programu, dostępne są następujące opcje konfiguracyjne:

SZCZEGÓŁOWE SKANOWANIE

Szczegółowe skanowanie komputera lub jego komponentów można uruchomić w dowolnej chwili lub zaplanować tak, aby było wykonywane w określonym czasie. Konfiguracja skanowania szczegółowego umożliwia:

  • Określanie typów plików, które powinny być skanowane

  • Określanie rodzajów zagrożeń do wykrywania.

  • Określania działania, które ma podjąć program w przypadku wykrycia zagrożenia

  • Wykluczanie pewnych folderów lub plików ze skanowania

  • Wysyłanie wiadomości e-mail lub ostrzeżeń w przypadku wykrycia złośliwego programu

AUTOMATYCZNA OCHRONA PLIKÓW I KOMUNIKATORÓW INTERNETOWYCH

Zabezpieczenie chroni Twój komputer przed zagrożeniami przez cały czas. Polega na skanowaniu plików, z których korzystasz, a także wiadomości odbieranych przez komunikatory internetowe. Konfiguracja tego zabezpieczenia umożliwia:

  • Określanie typów plików, które powinny być skanowane

  • Określanie działania, które ma podjąć program w przypadku wykrycia zagrożenia

  • Określanie rodzajów zagrożeń do wykrywania.

  • Wykluczanie pewnych folderów lub plików ze skanowania

  • Wysyłanie ostrzeżeń przez sieć lub na komputer

AUTOMATYCZNA OCHRONA POCZTY

Zabezpieczenie skanuje wszystkie wiadomości poczty elektronicznej (odbierane i wysyłane) w poszukiwaniu zagrożeń. Konfiguracja tego zabezpieczenia umożliwia:

  • Określanie typów plików, które powinny być skanowane

  • Określanie działania, które ma podjąć program w przypadku wykrycia zagrożenia

  • Określanie rodzajów zagrożeń do wykrywania.

  • Wysyłanie ostrzeżeń przez e-mail lub przez sieć w przypadku wykrycia złośliwego programu

SKANOWANIE PRZEGLĄDANYCH STRON

Chroni Twój komputer przed zagrożeniami internetowymi podczas przeglądania witryn www. Konfiguracja tego rodzaju skanowania umożliwia:

  • Przeprowadzenie aktywacji i konfiguracji skanowania przeglądanych stron internetowych

  • Przesyłanie ostrzeżeń za pomocą email lub sieci


Chociaż dodaje wszystkie wykryte podejrzane pliki do kwarantanny, można to także zrobić ręcznie.

W ten sposób można przesłać takie pliki do naszych ekspertów celem poddania ich analizie. Jeżeli pliki rzeczywiście są zainfekowane, dostarczymy rozwiązanie tak szybko, jak to będzie możliwe.

Aby dodać pliki do kwarantanny, wykonaj następujące czynności:

  1. Kliknij Kwarantanna w oknie głównym programu.

  2. Kliknij Dodaj plik, wybierz plik i kliknij Otwórz.

  3. Wyświetlony zostanie komunikat informujący, że plik został usunięty z pierwotnej lokalizacji. Aby dodać plik do kwarantanny, konieczne jest zaakceptowanie tego komunikatu. Kliknij Tak.

Na czym polega działanie kwarantanny?

Gdy wykryje plik, który nie może zostać wyleczony, prześle go do kwarantanny. To samo stanie się z podejrzanymi plikami, które stanowią zagrożenie dla komputera. Zadaniem kwarantanny jest odizolowanie tego rodzaju plików do czasu znalezienia rozwiązania problemu.

Pliki są przechowywane w bezpiecznym miejscu, bez możliwości kontaktu z innymi plikami, co gwarantuje bezpieczeństwo systemu. Z plików znajdujących się w kwarantannie nie można korzystać. Należy je najpierw przywrócić do ich pierwotnej lokalizacji, po sprawdzeniu, czy nie są zainfekowane.

Podczas każdej aktualizacji pliki znajdujące się w kwarantannie są ponownie skanowane. Pliki są wtedy leczone (o ile jest to możliwe) lub przywracane do ich pierwotnej lokalizacji, jeżeli okażą się nieszkodliwe.

  • Co mogę zrobić z plikami znajdującymi się w Kwarantannie?

  • Czy można dodac pliki do kwarantanny ręcznie?


Działania na plikach w Kwarantannie

Automatyczne przesyłanie podejrzanych plików

Aby w pełni skorzystać z usług kwarantanny, należy zadbać, aby automatycznie przesyłał przechowywane pliki do analizy. Dzięki temu możemy dostarczyć aktualizację tak szybko, jak to jest możliwe.

Wysłanie tych elementów wymaga Twojej zgody. Możesz to zrobić, jeżeli podczas instalacji programu, wybierzesz opcję zezwalającą na przesyłanie informacji. Jeżeli nie zrobiłeś tego podczas instalacji, możesz zrobić to teraz, wykonując następujące czynności:

  1. Kliknij Preferencje w oknie głównym programu.

  2. Na karcie Ogólne zaznacz opcję Automatycznie przesyłaj elementy, które będą umieszczane w kwarantannie.

Automatyczne przesyłanie podejrzanych plików

Nawet wtedy, gdy aktywna jest opcja automatycznego przesyłania podejrzanych elementów, istnieje możliwość przesłania w dowolnej chwili podejrzanych plików do naszych ekspertów. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Kwarantanna w oknie głównym.

  2. Wybierz plik (lub pliki) z kwarantanny, który chcesz przesłać i kliknij Wyślijdo .

Uwaga: Możesz wybrać jednorazowo więcej niż jeden plik, naciskając klawisz Ctrl podczas wybierania plików.

  3. Uruchomiony zostanie kreator, który ułatwi przeprowadzenie procesu. Wykonuj instrukcje wyświetlane na ekranie.

Aktualizację programu można także przeprowadzić z pomocą ikony aplikacji na pasku zadań (obok zegara systemowego):

  1. Kliknij prawym klawiszem myszy ikonę , która znajduje się obok zegara systemowego.

  2. Kliknij Przeglądaj pliki w kwarantannie (opcja jest dostępna tylko wtedy, gdy w kwarantannie znajdują się jakiekolwiek pliki).

  3. Wybierz plik (lub pliki), który chcesz przesłać, a następnie kliknij Wyślij.

  4. Wykonuj instrukcje wyświetlane na ekranie.

Podczas każdej aktualizacji kwarantanna sprawdza, czy przechowywane pliki mogą być bezpiecznie przywrócone do ich pierwotnej lokalizacji. Gdy jest taka możliwość, pojawia się informujący o tym komunikat.

Istnieje możliwośc przeniesienia plikow z kwarantanny do ich pierwotnej lokalizacji w dowolnej chwili. Aby to zrobić, wykonaj poniższe czynności:

  1. Wybierz plik lub pliki w kwarantannie.

  2. Kliknij Przenieś na dysk.

Istnieje także możliwość przywrócenia plików z kwarantanny za pomocą menu kontekstowego. Aby to zrobić, należy kliknąć prawym klawiszem myszy pliki i wybrać Przywróć

Po przywróceniu plików do ich pierwotnej lokalizacji można z nich normalnie korzystać.

Istnieje także możliwość usunięcia plików z kwarantanny w dowolnej chwili. Wybierz pliki, które chcesz usunąć, a następnie kliknij Usuń. Możesz również kliknąć plik prawym klawiszem myszy, a następnie wybrać opcję Usuń.

Przestrzeń przeznaczona na kwarantannę może zostać zapełniona. Gdy tak się stanie, należy usunąć niepotrzebne elementy z kwarantanny. Gdy kwarantanna zostanie zapełniona, wyświetli komunikat informujący o tym fakcie.

Istnieje możliwośc uzyskania szczegółowych informacji na temat plików w kwarantannie, jeżeli stanowią one zagrożenie. W tym celu należy kliknąć prawym klawiszem myszy jeden z plików z kwarantanny i wybrać opcję Pokaż informacje

często dokonuje sprawdzenia statusu plików znajdujących się w kwarantannie. W trakcie takiego sprawdzania pliki zostaną wyleczone (o ile będzie to możliwe), a także przywrócone do folderu, w którym znajdowały się pierwotnie. Jeżeli chcesz, aby dokonywał sprawdzania w określonym czasie, użyj opcji Aktualizuj dostępnej w kwarantannie.

Opcja jest dostępna po kliknięciu prawym klawiszem myszy plików znajdujących się w kwarantannie.

Co mogę zrobić z plikami znajdującymi się w Kwarantannie?

W kwarantannie przechowywane są pliki, które nie mogą być wyleczone, a także elementy podejrzane, które mogą stanowić zagrożenie dla komputera. Na plikach znajdujących się w kwarantannie można wykonywać określone działania, a w szczególności:

  • Przesłać pliki do naszych ekspertów (więcej)

  • Przenieść pliki do ich pierwotnej lokalizacji (więcej)

  • Usunąć pliki znajdujące się w kwarantannie (więcej)

  • Uzyskać dodatkowe informacje (więcej)

  • Przeprowadzić aktualizację (więcej)


Jakie usługi są oferowane wraz z programem?

Oprócz codziennych automatycznych aktualizacji, dostępnych po przeprowadzeniu aktywacji produktu, oferuje pełny zestaw usług. Przejdź do menu Usługi w oknie głównym programu.

  • Moja strefa pobierania . Wybór tej opcji pozwala uzyskać dostęp do strefy pobierania na witrynie www, gdzie można uzyskać najnowsze wersje produktu.

  • Pomoc techniczna . Umożliwia uzyskanie dostępu do obszaru pomocy technicznej na witrynie www, gdzie znajdziesz wszelkie informacje, jakie są potrzebne do uzyskania odpowiedzi na pytania, jakie nasuną Ci się podczas użytkowania programu. Więcej informacji na ten temat znajdziesz w rozdziale Pomoc techniczna.

  • Pomoc techniczna E-mail. Jeżeli po przeczytaniu FAQ w dalszym ciągu nie znasz odpowiedzi na swoje pytanie, skontaktuj się z nami za pośrednictwem poczty elektronicznej. Więcej informacji na temat tej usługi znajdziesz w rozdziale Przesyłanie zapytań technicznych za pomocą E-mail.

  • Uwagi użytkowników. Twoja opinia jest dla nas bardzo ważna! Ta skrzynka pocztowa jest do Twojej dyspozycji. Prześlij nam swoje pomysły i sugestie dotyczące ulepszenia . Więcej informacji znajdziesz w rozdziale Uwagi użytkowników.

  • Biuletyny . Jeżeli klikniesz tę opcję, wyświetlone zostanie okno, które umożliwia dokonanie subskrypcji biuletynów o tematyce zabezpieczeń IT, a także uzyskanie dostępu do archiwum, które obejmuje biuletyny opublikowane wcześniej.

  • Dyski ratunkowe. Umożliwia utworzenie dysków, dzięki którym będziesz mógł uruchomić komputer w środowisku pozbawionym wirusów w razie wystąpienia awarii systemu, która uniemożliwi normalne załadowanie systemu.

Tu z kolei można uzyskać dostęp do usług związanych ze złośliwym oprogramowaniem:

  • Przesyłanie podejrzanych plików do PandaLabs. Jeśli w wyniku skanowania wykryte zostaną podejrzane pliki, oznacza to, że pliki te mogą być zainfekowane przez nowego wirusa lub inny typ zagrożenia. W takim wypadku prześlij je do nas. W krótkim czasie otrzymasz od nas sposób rozwiązania problemu lub certyfikat zaświadczający, że plik jest w doskonałym stanie! Więcej informacji znajdziesz w rozdziale Przesyłanie podejrzanych plików.

  • Informacje o bezpieczeństwie na witrynie. Kliknij ten odsyłacz, aby uzyskać więcej informacji i zasobów, które pozwolą zabezpieczyć komputer przed wirusami i innymi zagrożeniami globalne obserwatorium wirusów, Virusometer, narzędzia naprawcze itp.


Pomoc techniczna

Jeżeli masz jakiekolwiek pytania, odwiedź Cetrum Pomocy Online , gdzie znajdziesz najnowsze informacje na temat produktu.

Jeżeli nie znajdziesz odpowiedzi na swoje pytanie na witrynie www, nasi technicy postarają się Ci pomóc. Prześlij nam swoje zapytanie za pomocą poczty elektronicznej, wykonując instrukcje opisane w rozdziale Pomoc techniczna email.


Przesyłanie podejrzanych plików

To jedna z usług oferowanych wraz z . Aby z niej korzystać, należy wcześniej aktywować produkt. Jeżeli już to zrobiłeś, możesz przesłać nam podejrzane pliki lub pliki, które nie mogą być wyleczone od razu (np. nowe wirusy).

Należy się upewnić, że plik znajduje się pod kontrolą i jest odizolowany od pozostałych. W ten sposób, na wypadek infekcji pliku, można uniknąć zainfekowania pozostałych. Dlatego właśnie powstała Kwarantanna. W obszarze tym możesz odizolować wszystkie podejrzane pliki. Więcej informacji na temat Kwarantanny, jak również na temat sposobu poddawania plików kwarantannie, znajdziesz w rozdziale Kwarantanna.

W jaki sposób przesłać podejrzane pliki?

  1. Przed wysłaniem podejrzanych plików należy upewnić się, że program jest zaktualizowany.

  2. Kliknij Kwarantanna w oknie głównym.

  3. Wybierz plik (lub pliki) z kwarantanny, który chcesz przesłać i kliknij Wyślij do.

Uwaga: Możesz wybrać jednorazowo więcej niż jeden plik, naciskając klawisz Ctrl podczas wybierania plików.

  4. Uruchomiony zostanie kreator, który ułatwi przeprowadzenie procesu. Wykonuj instrukcje wyświetlane na ekranie.

Aktualizację programu można także przeprowadzić z pomocą ikony na pasku zadań (obok zegara systemowego):

  1. Kliknij prawym klawiszem myszy ikonę na pasku zadań (obok zegara systemowego).

  2. Kliknij Przeglądaj pliki w kwarantannie (opcja jest dostępna tylko wtedy, gdy w kwarantannie znajdują się jakiekolwiek pliki).

  3. Wybierz plik (lub pliki), który chcesz przesłać, a następnie kliknij Wyślij.

  4. Wykonuj instrukcje wyświetlane na ekranie.


Pomoc techniczna E-mail

To jedna z usług oferowanych wraz z . Aby z niej korzystać, należy wcześniej aktywować produkt. Jeżeli już to zrobiłeś, kliknij Usługi, a następnie Pomoc techniczna email.

Następnie wykonaj poniższe czynności:

  1. W oknie głównym wybierz Usługi.

  2. Wybierz opcję Pomoc techniczna E-mail. Pojawi się kreator, który poprowadzi Cię krok po kroku przez proces wysyłania zapytań technicznych.

  3. Wyświetlone zostanie pierwsze okno kreatora, w którym wyjaśniony będzie cel jego działania. Przed wysłaniem uwagi zaleca się zapoznanie z FAQ. Być może został tam opisany Twój problem. Aby to zrobić, kliknij opcję FAQ (Często zadawane pytania).

  4. Jeżeli zapoznałeś się z FAQ i nie znalazłeś satysfakcjonującej Cię odpowiedzi, kliknij Dalej.

  5. W polu Wprowadź swój adres e-mail wpisz własny adres e-mail i sprawdź, czy jest poprawny.

  6. Wybierz kraj, do którego chcesz przesłać zapytanie.

  7. W polu Zapytanie wyjaśnij swój problem jasno i precyzyjnie.

Możesz skorzystać z przycisku Dodaj plik, aby wybrać plik, który Twoim zdaniem mógłby nam pomóc w rozwiązaniu problemu. Następnie kliknij Dalej. Po kliknięciu opcji Informacje prawne, wyświetlona zostanie informacja na temat legalności i ochrony danych poufnych. Zaznacz pole wyboru, aby potwierdzić zapoznanie się z informacjami prawnymi, a następnie kliknij Dalej, aby kontynuować.

  8. Wyświetlone zostanie okno z informacją o rozmiarze wiadomości, którą masz zamiar wysłać. Kliknij Wyślij, aby przesłać do nas Zapytanie z opisem problemu.

  9. Wyświetlone zostanie okno dialogowe informujące wysłaniu wiadomości. Aby powrócić do menu usług, kliknij Wstecz.

W dowolnej chwili możesz kliknąć Anuluj, aby zakończyć lub wstrzymać proces przesyłania zapytań.


Uwagi użytkowników

Jeżeli przeprowadziłeś już aktywację produktu, możesz przesyłać nam swoje opinie, wykonując poniższe czynności:

  1. W oknie głównym wybierz Usługi.

  2. Wybierz opcję Uwagi użytkowników.

  3. Wyświetlony zostanie ekran powitalny kreatora. Kliknij Dalej.

  4. W polu Wprowadź swój adres e-mail wpisz własny adres e-mail i sprawdź, czy jest poprawny. W polu Uwagi wpisz swoje komentarze lub pomysły na temat udoskonalenia oraz usług. Twoje uwagi zostaną starannie rozpatrzone i pomogą nam ulepszyć. Każdą swoją uwagę przedstaw WYRAŹNIE i DOKŁADNIE.

Możesz skorzystać z przycisku Dodaj plik, aby wybrać plik, który Twoim zdaniem mógłby nam pomóc w rozwiązaniu problemu. Następnie kliknij Dalej. Po kliknięciu opcji Informacje prawne, wyświetlona zostanie informacja na temat legalności i ochrony danych poufnych. Wybierz opcję Przeczytałem i akceptuję warunki. Kliknij Dalej, aby kontynuować.

  5. Kliknij Wyślij.

  6. Wyświetlone zostanie okno dialogowe informujące o postępie przesyłania wiadomości. Aby powrócić do menu usług, kliknij Zakończ.

W dowolnej chwili możesz kliknąć Anuluj, aby zakończyć lub wstrzymać proces przesyłania uwag.


Dyski ratunkowe

Czasami niektóre wirusy uniemożliwiają uruchomienie komputera albo wystartowanie go w środowisku pozbawionym wirusów. W takim wypadku należy uruchomić komputer korzystając z płyty ratunkowej i przeprowadzić skanowanie podczas uruchamiania.

Jako dysku ratunkowego możesz użyć płyty CD . Możesz także utworzyć dyski ratunkowe lub płytę ratunkową, korzystając z opcji menu Usługi w .

  • Jak utworzyć płytę ratunkową

  • Stosowanie płyty instalacyjnej CD jako dysku ratunkowego

  • Jak korzystać z dysków ratunkowych?

Uwaga: Ważne, aby dysk ratunkowy został utworzony na komputerze pozbawionym wirusów. W przeciwnym wypadku dysk ratunkowy byłby nieużyteczny, ponieważ nie umożliwiałby uruchomienia komputera w środowisku pozbawionym wirusów.


Raporty

Raporty zawierają wszystkie zdarzenia, które wystąpiły podczas użytkowania programu: wykryte zagrożenia, wtargnięcia lub ataki zablokowane przez firewalla, aktualizacje czy przeprowadzone zadania skanowania. Raport można przeglądać na dwa sposoby:

  • Bezpośrednio po zakończeniu skanowania: Gdy skanowanie zostanie zakończone, kliknij przycisk Raport, aby uzyskać dostęp do okna z pełnym raportem.

  • Aby uzyskać dostęp do raportu zdarzeń w dowolnej chwili, kliknij opcję Raporty w menu głównym, a następnie kliknij Pokaż raport zdarzeń.

Zdarzenia w raporcie uporządkowano w kolumnach odpowiadających poszczególnym polom. Te pola to:

Zdarzenie: Pole to wyszczególnia działania przeprowadzane podczas skanowania lub w czasie, gdy aktywna była automatyczna ochrona.

Zgłoszone przez: Pole to określa rodzaj zadania skanowania, aktualizacji automatycznej ochrony itp., które sprawiły, że do raportu został wprowadzony wpis o zdarzeniu.

Uwaga: Wgląd w zdarzenia zablokowane przez filtr zawartości witryn WWW posiada jedynie nadzorca.

Dodatkowe informacje: Pole to wyświetla informacje uzupełniające na temat zdarzeń odnotowanych w raporcie (adresy IP zablokowane przez firewalla, ścieżki, w których wykryto złośliwe oprogramowanie itp.).

Data-godzina: W tym polu wyświetlana jest data i godzina zdarzenia.

Wynik: Pole prezentuje działanie podjęte w wyniku zdarzenia.

Jeżeli chcesz uzyskać więcej informacji na temat któregokolwiek ze zdarzeń zarejestrowanych w raporcie, kliknij je. W górnej części okna raportu znajduje się pasek przycisków. Dostępne są tu następujące opcje:

Drukuj: Wyświetla okno dialogowe, w którym można wybrać drukarkę, zakres stron oraz liczbę kopii, a następnie wydrukować raport.

Znajdź:Przycisk ten umożliwia przeszukiwanie raportu. Wprowadź słowo, które chcesz odznaleźć, a także określ obszar poszukiwań (pole lub kolumna raportu): Zdarzenia, Zgłoszone przez, Informacje dodatkowe lub Wynik. Możesz wybrać wszystkie pola. Po wprowadzeniu danych kliknij OK.

Eksportuj: Narzędzie to pozwala zapisać raport w pliku tekstowym (.TXT, w formacie ASCII), co umożliwia jego przechowywanie, przeglądanie, bądź wyeksportowanie do innego komputera. Wprowadź nazwę pliku, dysku oraz katalogu, w którym zapisany zostanie raport.

Usuń: Przycisk służy do usuwania raportu. Zostaniesz poproszony o potwierdzenie zamiaru usunięcia raportu.

Filtruj: Po kliknięciu ikony Filtruj pojawi się okno, w którym możesz dokonać wyboru zdarzeń, które mają pojawić się w raporcie. Możesz również filtrować zdarzenia na podstawie daty ich wystąpienia.

Jeżeli klikniesz odwróconą strzałkę na przycisku Filtruj, wyświetlone zostaną następujące opcje:

  • Wszystkie zdarzenia: Wybór tej opcji oznacza, że filtr nie zostanie zastosowany. W raporcie zostaną więc uwzględnione wszystkie zdarzenia.

  • Zdarzenia związane z wirusami: Po wybraniu tej opcji w raporcie uwzględnione zostaną tylko zdarzenia związane z wykrywaniem wirusów.

  • Więcej filtrów: Po wybraniu tej opcji wyświetlone zostanie okno umożliwiające wybór typu zdarzenia, jaki ma być uwzględniony w raporcie. Zdarzenia można również filtrować na podstawie daty ich wystąpienia.

Istnieje również możliwość posortowania listy raportu (w kolejności rosnącej lub malejącej) według dowolnej kolumny. Aby tego dokonać, wystarczy kliknąć tytuł kolumny.

Uwzględnij zdarzenia związane z WWW: Po wybraniu tej opcji zaprezentowane zostaną zdarzenia uwzględnione w raporcie filtra dostępu do witryn WWW: zablokowane adresy WWW, dane użytkowników próbujących uzyskać do nich dostęp itd. Jednyną osobą posiadającą wgląd w te informacje jest nadzorca, który musi wcześniej podać stosowne hasło.

Uwaga: Opcja Uwzględnij zdarzenia związane z WWW nie będzie dostępna, jeśli nie zainstalowano Filtra zawartości witryn WWW.


Statystyki

Statystyki prezentują w formie graficznej informacje o działaniach przeprowadzonych przez program: liczba zablokowanych zagrożeń lub ataków, liczba wykrytych wiadomości zawierających spam, wykryte luki, witryny www zablokowane przez filtr dostępu do witryn www, etc.

Aby zapoznać się ze statystykami, wykonaj poniższe czynności:

  1. W menu głównym programu kliknij Raporty.

  2. Kliknij Pokaż statystyki.

  3. Menu Pokaż umożliwi Ci wybranie przedziałów czasowych, dla których chcesz pobrać statystyki: ostatni miesiąc, ostatni tydzień, dzisiaj, wybrane dni lub wszystkie.

Jeżeli wybierzesz opcję Pokaż statystyki zaawansowane, otrzymasz dostęp nie tylko do graficznych i szczegółowych informacji o liczbie wykrytych zagrożeń, ale także będziesz mógł sprawdzić, czy zostały one wykryte w plikach czy w wiadomościach email.

Uwaga: Obszar Inne odpowiada za wykrywanie narzędzi hakerskich, zagrożeń bezpieczeństwa i programów śledzących. Więcej informacji na ten temat można znaleźć w raporcie ze skanowania.


Informacje na temat postępu skanowania

Wyświetlone zostanie okno dialogowe z paskiem postępu skanowania oraz z informacjami na temat skanowanych elementów.

Podczas skanowania pasek postępu posuwa się naprzód, przedstawiając dane o liczbie elementów poddanych skanowaniu, zainfekowanych, wyleczonych, przeniesionych do kwarantanny, usuniętych oraz oznaczonych jako podejrzane w każdej z sekcji.

W dolnej części okna znajdują się informacje na temat zdarzeń, jakie miały miejsce podczas skanowania. Zapoznaj się z nimi dokładnie, ponieważ zawierają one dane wykrytych zagrożeń, takie jak nazwa, lokalizacja itp.

Aby uzyskać więcej informacji po zakończeniu skanowania, kliknij Raport.


System ostrzeżeń

oferuje system ostrzeżeń, dzięki któremu użytkownik powiadamiany jest o każdym działaniu przeprowadzanym przez program (wykrycie zagrożenia, ostrzeżenia itp.). Ostrzeżenia te mają formę niewielkich okien pojawiających się w prawym dolnym rogu ekranu, które znikają po ich zamknięciu.

Każde z tych ostrzeżeń obejmuje dwa obszary. Górny prezentuje ostrzeżenie, podając jego tytuł oraz krótki tekst wyjaśnienia. Natomiast dolny oferuje działania, jakie można podjąć.

Istnieje możliwośc takiego skonfigurowania , aby nie wyświetlał pewnych typów ostrzeżeń. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Preferencje w oknie głównym programu.

  2. Wybierz kartę Ostrzeżenia.

  3. Wyświetlona zostanie lista okien z ostrzeżeniami, które są wyświetlane przez program. Większość z nich jest domyślanie aktywna. Jeżeli nie chcesz, aby program wyświetlał dane ostrzeżenie, usuń zaznaczenie odpowiedniego pola wyboru.

Klikając Ustawienia i korzystając z suwaka możesz określić czas, przez jaki wyświetlane będą ostrzeżenia, a także ich przezroczystość. Kliknij OK, aby zapisać zmiany.


FAQ (Często zadawane pytania)

Możesz tu znaleźć odpowiedzi na wiele spośród pytań dotyczących działania, konfiguracji, instalacji oraz deinstalacji . Uzyskasz tu także informacje na temat samych wirusów oraz innych zagrożeń. Jeśli chcesz zapoznać sie z odpowiedzią na jedno z pytań z listy, kliknij je.

  1. Jak przeprowadzić aktywację produktu?

  2. Jak przeprowadzić aktywację licencji na kilku komputerach?

  3. Jak ponownie zainstalować program w przypadku sformatowania dysku twardego lub wymiany komputera?

  4. Czy muszę przeprowadzić deinstalację programu przed zainstalowaniem nowej wersji?

  5. Jak mogę odnowić usługi mojego produktu?

  6. Kiedy wygaśnie ważność usług mojego produktu?

  7. Zainstalowałem już program antywirusowy, czy mogę teraz zainstalować program?

  8. Jak uruchomić autodiagnostykę? ?

  9. Na czym polega ochrona za pomocą firewalla? Jak go skonfigurować?

  10. Czy chroni mój komputer przed lukami w zabezpieczeniach oprogramowania?

  11. Na czym polega zabezpieczenie antyspamowe?

  12. Czy tworzenie Dysków ratunkowych jest konieczne?

  13. Czym jest kontrola zawartości witryn www?

  14. Jak przeprowadzić skanowanie pojedynczego folderu lub pliku?

  15. Jak wykonać pełne skanowanie komputera?

  16. Jak należy postępować w przypadku wykrycia podejrzanego pliku?

  17. Jak przesłać plik do laboratorium wirusów?

  18. Dlaczego mimo zneutralizowania wirusa jego nazwa nadal widnieje w raporcie?

  19. Co sie stanie w przypadku dezaktywowania automatycznej ochrony?

  20. Jak sprawdzić, czy program jest zaktualizowany?

  21. Jak skonfigurować aktualizacje?

  22. Jak często należy przeprowadzać aktualizacje?

  23. Jak przeprowadzić deinstalację programu?

  24. Jak sprawdzić, którą wersję the programu posiadam?

  25. Wiecej informacji na temat dostępu do udostępnianych folderów

  26. Czy posiada system automatycznej ochrony?

  27. Dlaczego muszę wprowadzać hasło, aby korzystać z Internetu?

  28. Jak skonfigurować firewalla, aby uzyskać dostęp do folderów udostępnianych na innych komputerach?

  29. Firewall wyświetla okno z ostrzeżeniem. Którą opcję powinienem wybrać?

  30. Kim jest nadzorca komputera? Jak mogę zmienić hasło nadzorcy?

  31. Jak zainstalować firewalla


Jak przeprowadzić aktywację licencji na kilku komputerach?

Jeżeli Twój produkt posiada kilka licencji, możesz zainstalować go na tylu komputerach, dla ilu zawarto umowę.

W takim przypadku należy przeprowadzić aktywację produktu, na każdym z komputerów, na którym został on zainstalowany. Po przeprowadzeniu aktywacji produkt może aktualizować się samoczynnie i tym samym chronić Twój komputer przed zagrożeniami, które pojawiają się każdego dnia.

Po zainstalowaniu wyświetlone zostaną komunikaty przypominające o konieczności przeprowadzenia aktywacji produktu. Każde okno z komunikatem zawiera opcję umożliwiającą rozpoczęcie procesu aktywacji. Aktywację można także przeprowadzić w obszarze Aktualizacje w oknie głównym programu. Kliknij Ustawienia > Aktywuj produkt.

Korzystanie z kreatora jest bardzo łatwe. Wystarczy wprowadzić wymagane dane na każdym z ekranów i kliknąć Dalej, aby zakończyć proces.

Jeżeli nie jesteś zarejestrowanym klientem, w ostatnim etapie kreatora zostaniesz zaproszony do rejestracji (opcjonalnej) i korzystania z dodatkowych funkcji:

  • Dostęp do osobistego obszaru klientów, gdzie można znaleźć swoje dane klienta.

  • Pobieranie najnowszych wersji produktu.

  • Praktyczne wskazówki i samouczki.

  • Specjalne rabaty podczas odnawiania licencji produktu.

Ważna uwaga: Należy pamiętać, że aktywację produktu należy przeprowadzić na każdym z komputerów, na którym został on zainstalowany, ale rejestracja przeprowadzana jest tylko raz.


Jak ponownie zainstalować program w przypadku sformatowania dysku twardego lub wymiany komputera?

Jeżeli przeprowadziłeś formatowanie dysku, wymieniłeś komputer lub musisz ponownie zainstalować z innego powodu, możesz to zrobić bez ponoszenia opłat i ponownej rejestracji. Możesz w tym celu wykorzystać płytę instalacyjną lub pobrać najnowszą wersję programu z witryny www.

Dopóki licencja jest aktywna, można wielokrotnie pobierać i ponownie instalować produkt.

  • Pobierz najnowszą wersję

  • Nie pamiętasz danych logowania? Przypomnienie hasła

Uwaga: Pamiętaj, że aby pobrać najnowsze wersje produktów, musisz zarejestrować się jako klient .

W obszarze pobierania dla klientów wykonaj poniższe instrukcje:

  1. Wprowadź nazwę użytkownika i hasło.

  2. W polu DOWNLOADS AVAILABLE FOR... kliknij Software.

  3. Po otwarciu tego folderu widoczne będą pliki właściwe dla Twojego produktu. Kliknij master (pełna wersja programu).

Uwaga: Aby sprawdzić, jaki system operacyjny jest zainstalowany na komputerze, kliknij Start, Uruchom, wprowadź polecenie winver i kliknij OK. Wyświetlone zostanie okno z wersją systemu operacyjnego.

  4. Zapisz plik na dysk twardy. Najlepiej utworzyć folder na dysku C: nadać mu nazwę (np. ) i pobrać plik lub folder.

  5. Po zakończeniu pobierania otwórz folder, w którym zapisany został plik i kliknij go dwukrotnie, aby rozpocząć instalację.


Czy muszę przeprowadzić deinstalację programu przed zainstalowaniem nowej wersji?

Jeżeli chcesz zainstalować nową wersję , nie ma konieczności deinstalacji aktualnie zainstalowanej wersji. Podczas instalacji nowej wersji kreator instalacji zaoferuje Ci następujące opcje:

  • Aktualizacja: Wybierz tę opcję, aby zainstalować nową wersję bez konieczności deinstalacji tej, z której używałeś do tej pory. Aktualna konfiguracja programu zostanie zachowana. Nie będzie też konieczne ponowne przeprowadzanie aktywacji produktu.

  • Zdeinstaluj: Jeżeli chcesz, możesz zdeinstalować aktualnie używaną wersję przed zainstalowaniem nowej. To oznacza, że program zostanie zainstalowany od nowa, a wszystkie dane konfiguracyjne zostaną utracone. Konieczne będzie także przeprowadzenie aktywacji nowej wersji.

Jeżeli chcesz zainstalowac produkt inny niż , należy zdeinstalowac wersję, która była używana do tej pory.


Jak mogę odnowić usługi mojego produktu?

Gdy okres subskrypcji usług zbliża się do końca, można przeprowadzić odnowienie, korzystając z naszej witryny www .

Można to także zrobić za pośrednictwem sprzedawcy. W takim wypadku po przeprowadzeniu instalacji należy określić, że chcemy przedłużyć czas subskrypcji w kreatorze aktywacji. Będziesz musiał wprowadzić numer klienta w oknie kreatora.

Powiązane tematy

Czy muszę przeprowadzić deinstalację programu przed zainstalowaniem nowej wersji?

Kiedy wygaśnie ważność usług mojego produktu?


Kiedy wygaśnie ważność usług mojego produktu?

Po przeprowadzeniu aktywacji produktu, data wygaśnięcia widoczna będzie w panelu Aktualizacje w oknie głównym programu.

Gdy będzie zbliżała się data wygaśnięcia licencji, program poinformuje o tym za pomocą okien z ostrzeżeniami, które będą także umożliwiały odnowienie produktu.

Powiązane tematy

Jak mogę odnowić usługi mojego produktu?


Zainstalowałem już program antywirusowy, czy mogę teraz zainstalować program?

Jeżeli na Twoim komputerze zainstalowano już inny system zabezpieczeń, musisz go całkowicie zdeinstalować przed przystąpieniem do instalacji . Spowodowane to jest faktem, że funkcjonowanie automatycznej ochrony oferowanej przez inny system zabezpieczeń mogłoby doprowadzić do konfliktu.

Jeżeli chcesz zainstalować nową wersję , nie ma konieczności deinstalacji aktualnie zainstalowanej wersji. Więcej informacji można znaleźć w rozdziale Czy muszę zdeinstalować program przed instalacją nowej wersji?


Jak uruchomić autodiagnostykę?

stale informuje Cię o poziomie zabezpieczenia gwarantowanego przez program (wysoki, średni lub niski). Jest to możliwe za sprawą obecnego tu systemu autodiagnostyki. Poziom zabezpieczenia zależy od tego, na ile aktualny jest program, oraz od statusu każdego z typów automatycznej ochrony.

W wypadku, gdy poziom ochrony jest średni lub niski, wskazuje działania, jakie należy podjąć w celu ustalenia optymalnego poziomu ochrony (aktualizacja programu, sprawdzenie automatycznej ochrony itp.).

może automatycznie przeprowadzić autodiagnostykę (średnio co piętnaście minut). Postępuj zgodnie z poniższymi wskazówkami, aby uruchomić tę opcję:

  1. W oknie głównym kliknij opcję Preferencje.

  2. Na karcie Ogólne zaznacz pole wyboru Aktywuj autodiagnostykę.

Chcąc poznać poziom ochrony w danym momencie, możesz również skorzystać z ikony widocznej na pasku zadań, obok zegara systemowego:

  1. Prawym klawiszem myszy kliknij ikonę na pasku zadań, obok zegara systemowego.

  2. Wybierz opcję Rozpocznij autodiagnostykę.

Po zaznaczeniu tej opcji rozpocznie się proces autodiagnostyki i wyświetlone zostanie ostrzeżenie powiadamaijące o aktualnym poziomie ochrony. W przypadku, gdy poziom ochrony jest średni lub niski, program wskaże działania, jakie należy podjąć w celu ustalenia optymalnego poziomu ochrony.


Jak skonfigurować firewalla?

Domyślnie firewall zezwala popularnym programom na dostęp do Internetu. Jeżeli jednak zostanie wykryta próba połączenia z Internetem przez inny program, zostaniesz zapytany, czy wyrażasz na to zgodę.

Przyjrzyj się uważnie nazwie programu oraz jego opisowi i przyznaj stosowne uprawnienia.

Jako że przypisujesz uprawnienia dla poszczególnych programów, masz pełną kontrolę nad połączeniami, które są wykonywane z Internetem z Twojego komputera (i odwrotnie). W każdej chwili możesz nie udzielić zgody na dowolne połączenie.

Więcej informacji na ten temat można znaleźć w rozdziale Jak skonfigurować uprawnienia programów, które próbują połączyć się z Internetem?


Czy chroni mój komputer przed lukami w zabezpieczeniach oprogramowania?

Luki w zabezpieczeniu oprogramowania mogą łatwo uczynić z Twojego komputera ofiarę złośliwego oprogramowania oraz działań hakerów.

Ażeby zabezpieczyć komputer przez zagrożeniami tego rodzaju, kontroluje, czy na komputerze zainstalowane jest oprogramowanie, w którym istnieje słaby punkt. W wypadku, gdy wykryje lukę w zabezpieczeniach, niezwłocznie ją usunie, a użytkownik zostanie o tym fakcie powiadomiony. Ponadto jeżeli naprawa luk wymaga aktualizacji Windows, okno ostrzeżenia umożliwi Ci przejście do witryny aktualizacji Windows.

W przypadku wykrycia kilku luk będziesz mógł uzyskać dostęp do szczegółowych informacji za pomocą opcji Lista wykrytych luk w zabezpieczeniach. Otwarty zostanie Podgląd luk w zabezpieczeniach, dzięki któremu uzyskasz informacje o ważności luk oraz nazwach zagrożeń, które mogą wykorzystywać luki. Kliknij opcję Aktualizacja Windows, aby naprawić luki.


Na czym polega zabezpieczenie antyspamowe?

Spam to niepożądane wiadomości reklamowe wysyłane zwykle do znacznej liczby adresatów. Wiadomości tego rodzaju mogą za sobą pociągnąć stratę czasu i zasobów. Zabezpieczenie przed spamem pozwala tymczasem zabezpieczyć skrzynkę odbiorczą programu pocztowego przed wiadomościami tego rodzaju.

Zabezpieczenie tego typu możesz włączyć oraz konfigurować w obszarze Status w oknie głównym programu lub klikając ikonę icon na pasku zadań obok zegara systemowego.

  • Jak włączyć / skonfigurować zabezpieczenie antyspamowe?

  • Jak działa zabezpieczenie antyspamowe?


Czy tworzenie Dysków ratunkowych jest konieczne?

Dyski ratunkowe wykorzystuje się w sytuacji, gdy nie jest możliwe poprawne uruchomienie komputera z powodu infekcji. W takich przypadkach należy uruchomić lub zrestartować komputer, umieszczając wcześniej we właściwym napędzie (CD-ROM lub DVD) dysk ratunkowy. Dysk umożliwi uruchomienie komputera, podczas którego przeprowadzone zostanie także pełne skanowanie.

Utworzenie dysków ratunkowych jest zalecane także wtedy, gdy nie są one bezwzględnie potrzebne.

Dyski ratunkowe i płyty ratunkowe mogą być także utworzone z pomocą menu Start:

  1. Kliknij przycisk Start na pasku zadań.

  2. Wybierz Programy.

  3. Wybierz grupę .

  4. Wybierz opcję Dyski ratunkowe.

Dyski ratunkowe lub płytę ratunkową można utworzyć także, korzystając z menu Usługi w .

Uwaga: Proces skanowania w odniesieniu do komputera lub dysków będzie zawsze przeprowadzany przy użyciu najnowszego dostępnego pliku z sygnaturami złośliwego oprogramowania.


Czym jest filtr dostępu do witryn www?

Ograniczenie dostępu do witryn www umożliwia nadzorcy komputera zablokowanie dostępu do niewłaściwych treści zamieszczanych w Internecie. Odbywa się to przez zastosowanie filtrów dla poszczególnych użytkowników komputera (filtr dla dzieci, dla nastolatków, dla pracowników itd.).

Nadzorca zyskuje możliwość zastosowania różnych filtrów dla poszczególnych użytkowników komputera. Co więcej, istnieje możliwość sporządzenia listy witryn www, do których użytkownicy będą lub nie będą posiadali dostępu niezależnie od zastosowanego wcześniej filtra.

Jak uzyskać dostęp do ustawień filtra dostępu do witryn www?


Jak przeprowadzić skanowanie pojedynczego folderu lub pliku?

Aby przeskanować pojedynczy folder lub plik, wykonaj poniższe czynności:

Korzystając z menu podręcznego w programie Eksplorator Windows

  1. Uruchom program Eksplorator Windows.

  2. Wybierz pliki lub foldery, które mają zostać przeskanowane.

  3. Kliknij prawym klawiszem myszy wybrane pliki lub foldery (menu podręczne).

  4. Wybierz opcję Skanuj za pomocą.

Z okna

  1. Wybierz Skanowanie w oknie głównym programu.

  2. Kliknij Skanuj inne elementy.

  3. Kliknij Foldery lub Pliki w zależności od tego, jakie elementy chcesz przeskanować, a następnie kliknij Skanuj.

  4. Na drzewie katalogów odszukaj katalog lub plik, który chcesz przeskanować. Aby rozwinąć katalog, kliknij symbol plusa (+) znajdujący po lewej jego stronie.

  5. Zaznacz pole wyboru odpowiadające katalogom lub plikom, które chcesz przeskanować.

  6. Kliknij OK, aby rozpocząć skanowanie.


Jak wykonać pełne skanowanie komputera?

Przeprowadzenie pełnego skanowania systemu oznacza sprawdzenie każdego elementu komputera (pamięć, dyski, poczta itd.), który mógł zostać zainfekowany. Aby przeprowadzić skanowanie tego rodzaju, wykonaj następujące czynności:

  1. W oknie głównym programu wybierz Skanowanie.

  2. Wybierz Skanuj cały komputer.


Jak należy postępować w przypadku wykrycia podejrzanego pliku?

Zdarza się, że wykryje plik, co do którego nie ma pewności, czy stanowi zagrożenie. Gdy tak się stanie, uznaje plik za podejrzany i przesyła go do kwarantanny.

Celem kwarantanny jest odizolowanie podejrzanych plików od systemu do czasu określenia, czy stanowią one zagrożenie. Zaleca się, aby opcja automatycznego przesyłania plików do analizy była zawsze aktywna. Dzięki temu możemy dostarczyć aktualizację tak szybko, jak to jest możliwe.

Więcej informacji na ten temat można znaleźć w rozdziale Co mogę zrobić z plikami znajdującymi się w Kwarantannie?


Jak przesłać plik do laboratorium wirusów?

Można to zrobić na dwa sposoby:

Korzystając z Kwarantanny:

  1. Wybierz opcję Kwarantanna w oknie głównym programu.

  2. Wybierz pliki znajdujące się w Kwarantannie, które chcesz przesłać do analizy.

  3. W obszarze Kwarantanna wybierz opcję Wyślij.

  4. Każdy wybrany plik zostanie poddany skanowaniu antywirusowemu. Jeżeli pliki nie są zainfekowane, wyświetlony zostanie stosowny komunikat. Zostaniesz także poproszony o potwierdzenie polecenia wysłania plików. Kliknij Tak.

  5. Uruchomiony zostanie kreator przesyłania plików. Konieczne będzie połączenie komputera z Internetem. Kliknij Dalej.

  6. W polu Wprowadź swój adres e-mail wpisz własny adres poczty elektronicznej.

  7. W polu Opis problemu WYRAŹNIE I DOKŁADNIE opisz problem. Następnie kliknij Dalej.

  8. Wyświetlona zostanie lista wybranych plików. Wszystkie te pliki zostaną przesłane do analizy. To ostatni moment, żeby usunąć niektóre z nich z listy. Aby tego dokonać, wybierz pliki i kliknij przycisk Usuń pliki. Gdy zakończysz tworzenie listy plików przeznaczonych do wysłania, kliknij Dalej.

  9. Wyświetlony zostanie komunikat podający wielkość wysyłanej wiadomości. Kliknij Wyślij. Możesz anulować operację, klikając Anuluj.

Korzystając z menu Usługi

  1. Wybierz Usługi w oknie głównym programu.

  2. Wybierz opcję Przesyłanie podejrzanych plików.

  3. Wyświetlona zostanie instrukcja, która pomoże Ci wysłać podejrzane pliki.

  4. Postępuj zgodnie z wyświetlanymi wskazówkami.


Dlaczego mimo zneutralizowania wirusa jego nazwa nadal widnieje w raporcie?

Po zakończeniu skanowania wyświetli opis podjętych działań. Jeżeli chcesz zapoznać się ze zdarzeniami, które miały miejsce, kliknij opcję Raport.

Oprócz tego rejestruje wszelkie zdarzenia, które miały miejsce podczas WSZYSTKICH zadań skanowania. W ten sposób powstaje Raport ze wszystkich przeprowadzanych zadań skanowania. Aby się z nim zapoznać, należy na pasku przycisków programu kliknąć przycisk Raport. Wyświetlone zostaną wszystkie zdarzenia, które miały miejsce podczas przeprowadzanych zadań skanowania (czas rozpoczęcia i zakończenia, nazwy wykrytych zagrożeń, itd.)

W wyniku przeprowadzanych zadań skanowania może zostać wykryty wirus. W takim wypadku zostanie on zidentyfikowany i zneutralizowany przez . Fakt, że wirus został wykryty i zneutralizowany, nie oznacza, że stosowna informacja na jego temat nie pojawi się w raporcie. Jeżeli jednak nie chcesz, aby zdarzenie to było wyświetlane w raporcie, wystarczy kliknąć przycisk Usuń. Tym samym skasujesz zawartość raportu. Oznacza to, że wyświetlane będą tylko zdarzenia, które będą miały miejsce podczas zadań skanowania, przeprowadzonych po usunięciu raportu.

Więcej informacji na ten temat znajdziesz w rozdziale Raporty.


Co się stanie w przypadku dezaktywowania automatycznej ochrony?

Zabezpieczenie przed znanymi zagrożeniami (plików i poczty) zapewnia nieprzerwaną ochronę Twojego komputera (pod warunkiem, że funkcja ta pozostaje aktywna). Wszystkie pliki, które są aktualnie wykorzystywane przez system, jak również pliki przesyłane pocztą elektroniczną, poddawane są ciągłemu skanowaniu. ZALECA się aktywowanie automatycznej ochrony plików i poczty. Jeżeli dezaktywujesz oba rodzaje ochrony lub chociażby jeden z nich, Twój komputer nie będzie zabezpieczony. Domyślnie (po zainstalowaniu programu) automatyczna ochrona plików i poczty jest aktywna.

Co więcej , dysponował będziesz szczególnym typem automatycznej ochrony, jaki oferuje firewall. Zabezpieczenie tego rodzaju stanowi barierę między komputerem a zagrożeniami płynącymi z zewnątrz. To dodatkowy rodzaj ochrony, który gwarantuje bezpieczeństwo informacji przesyłanych i odbieranych przez komputer z chwilą uzyskania dostępu do innych sieci – takich jak Internet.

obejmuje także następujące rodzaje ochrony: zabezpieczenie przed nieznanymi zagrożeniami, ochronę połączenia z Internetem oraz zabezpieczenie przed oszustwami internetowymi. Aby uzyskać optymalny poziom ochrony, zaleca się uruchomienie na stałe wymienionych typów zabezpieczeń.


Jak skonfigurować program, aby aktualizował się automatycznie?

Aktualizacje programu możesz przeprowadzać w dowolnej chwili. Możesz także skonfigurować go w taki sposób, aby aktualizował się automatycznie, gdy wykryje połączenie z Internetem.

Aby program aktualizował się automatycznie, wykonaj poniższe czynności:

  1. Kliknij Aktualizuj.

  2. Jeśli chcesz skonfigurować proces aktualizacji, kliknij opcję Skonfiguruj aktualizacje, która będzie widoczna w pierwszym oknie kreatora aktualizacji.

    Zaznacz pole Aktywuj automatyczne aktualizacje, aby aktualizacje przeprowadzane były w sposób automatyczny. Jeśli chcesz otrzymywać komunikaty o przeprowadzeniu aktualizacji programu, wybierz opcję Powiadom mnie o każdej automatycznej aktualizacji.

  3. Kliknij OK.


Jak sprawdzić, czy program jest zaktualizowany?

Aktualizacja oznacza aktualizację pliku sygnatur wirusów (plik umożliwiający wykrywanie wirusów i innych zagrożeń), jak również samego programu.

Aktualizacje mogą być przeprowadzane codziennie – automatycznie lub ręcznie. Jeśli skonfigurujesz program w taki sposób, aby aktualizował się w miarę potrzeby (aktualizacja automatyczna), program będzie stale zaktualizowany. Program będzie się aktualizować w razie konieczności z chwilą wykrycia połączenia z Internetem.

W panelu Aktualizacje w oknie głównym programu widoczna jest data ostatniej aktualizacji.

Możesz również dowiedzieć się, jak dawno aktualizowany był program, wykorzystując w tym celu ikonę na pasku zadań (obok zegara systemowego). Jeżeli ikona jest widoczna, należy umieścić nad nią wskaźnik myszy. Wyświetlona zostanie data ostatniej aktualizacji programu.

Więcej informacji na ten temat można znaleć w rozdziale Czym jest aktualizacja?


Jak często należy przeprowadzać aktualizacje?

Zaleca się aktywowanie i skonfigurowanie codziennych automatycznych aktualizacji .

W ten sposób program będzie aktualizowany automatycznie w miarę potrzeby, jeśli program wykryje połączenie z Internetem.

Dzięki temu użytkownik nie musi pamiętać o przeprowadzaniu aktualizacji.


Jak sprawdzić, którą wersję the program posiadam?

Aby uzyskać informacje o tym, którą wersję posiadasz, postępuj zgodnie z poniższymi wskazówkami:

  1. Kliknij przycisk Pomoc w oknie głównym programu.

  2. Wybierz opcję O programie....

  3. Wyświetli się okno dialogowe. W prawym górnym rogu okna dialogowego pojawi się numer. Numer ten odpowiada wersji , którą zainstalowałeś.

  4. Aby zamknąć to okno, kliknij OK.

Uwaga: Pasek przycisków w oknie głównym programu również prezentuje numer wersji programu.


Wiecej informacji na temat dostępu do udostępnianych folderów

Firewall będzie chronił Twój komputer przed wtargnięciami i atakami przeprowadzanymi przez Internet. Pozwoli także udostępniać pliki i drukarki innym komputerom w sieci lokalnej.

Gdy komputer jest podłączony do sieci, firewall stosuje poziom zabezpieczeń zgodny z rodzajem sieci. Jeżeli jest to sieć zaufana (np. lokalna), firewall będzie stosował ustawienia zabezpieczeń, pozwalające na udostępnianie folderów i drukarek innym komputerom w sieci.

Jeżeli Twój komputer jest podłączony do sieci publicznej (kafejka internetowa, lotnisko itp.), firewall stosuje bardziej restrykcyjny poziom zabezpieczeń, aby uniemożliwić innym użytkownikom dostęp do współdzielonych zasobów.

Jeżeli chcesz udostępniać pliki lub drukarki innym użytkownikom w sieci zaufanej, upewnij się, że karta sieciowa, z której korzystasz, jest powiązana z zaufaną siecią .

Więcej informacji na ten temat można znaleźć w rozdziale Konfiguracja poziomu zabezpieczenia firewalla.


Czy posiada system automatycznej ochrony?

Czasami niektóre rodzaje złośliwego oprogramowania próbują wyłączyć programy zabezpieczające komputer modyfikując ich pliki lub wpisy w rejestrze systemowym. Aby temu zapobiec, posiada system automatycznej ochrony, który uniemożliwia modyfikację i usuwanie wpisów do rejestru i plików programu.

Jeżeli ma miejsce atak tego rodzaju, program pokazuje komunikat informujący o jego skutecznym zablokowaniu.


Dlaczego musz wprowadza hasBo, aby korzysta z Internetu?

Dlaczego muszę wprowadzać hasło, aby korzystać z Internetu?

Jeżeli podczas otwierania przeglądarki internetowej wyświetlone zostaje okno z poleceniem wprowadzenia hasła, oznacza to, że na Twoim komputerze zainstalowano i aktywowano funkcję sterowania zawartością witryn www.

Nadzorca komputera (osoba, która zainstalowała i skonfigurowała program) może zainstalować tę funkcję, aby ograniczyć dostęp do zawartości Internetu innym użytkownikom komputera.

Którą opcję należy wybrać?

  • Jeżeli jesteś nadzorcą komputera: po otwarciu przeglądarki internetowej powinieneś zalogować się jako nadzorca, podając hasło, które wybrałeś podczas instalacji kontroli zawartości witryn www. Od tej chwili będziesz mógł korzystać z Internetu bez jakichkolwiek ograniczeń (żaden filtr nie zostanie zastosowany). Gdy zakończysz korzystanie z Internetu, kliknij prawym klawiszem myszy ikonę programu na pasku zadań (obok zegara systemowego) i wybierz opcję Zamknij sesję www. W ten sposób inni użytkownicy, którzy zechcą skorzystać z Internetu, będą musieli podać własne hasła.

Uwaga: Jeżeli nie pamiętasz hasła nadzorcy, a chcesz skorzystać z funkcji kontroli zawartości witryn www, będziesz musiał ponownie zainstalować program.

  • Jeżeli nie jesteś nadzorcą komputera: po otwarciu okna przeglądarki internetowej wybierz z menu rozwijanego nazwę użytkownika, a następnie wprowadź hasło przyznane przez nadzorcę (zwróć uwagę na małe i wielkie litery). Gdy zakończysz korzystanie z Internetu, kliknij prawym klawiszem myszy ikonę programu na pasku zadań (obok zegara systemowego) i wybierz opcję Zamknij sesję www.

Jak wyłączyć kontrolę zawartości witryn www

Jedyną osobą, która może wyłączyć kontrolę zawartości witryn www, jest nadzorca komputera (osoba, która zainstalowała i skonfigurowała program). Jeżeli jesteś nadzorcą i chcesz wyłączyć tę funkcję, skorzystaj z poniższych instrukcji:

  1. Kliknij Status w oknie głównym .

  2. W obszarze Filtry niepożądanych treści kliknij Ustawienia.

  3. Kliknij opcję Kontrola zawartości w panelu po lewej stronie.

  4. Wprowadź swoje hasło nadzorcy, uwzględniając wielkość liter.

  5. Usuń zaznaczenie pola wyboru Aktywuj filtr dostępu do witryn www (Kontrola rodzicielska).

Po wyłączeniu kontroli zawartości witryn www nie będziesz musiał wprowadzać hasła, aby uzyskać dostęp do Internetu.


Jak skonfigurować firewalla, aby uzyskać dostęp do folderów udostępnianych na innych komputerach?

Jeżeli masz zamiar udostępniać foldery innym komputerom, upewnij się, że Twoja sieć lokalna jest skonfigurowana jako sieć zaufana w ustawieniach firewalla.

Aby to zrobić, wykonaj następujące czynności:

  1. Kliknij Status w menu głównym.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Firewall.

  4. Kliknij Ustawienia w obszarze Sieci.

  5. Wybierz sieć (o ile istnieje więcej niż jedna), a następnie kliknij Ustawienia

  6. Upewnij się, czy wybrana została opcja Zaufana sieć.

Kontrolę należy przeprowadzić na każdym komputerze, z którym bedziesz się łączyć w sieci lokalnej.


Firewall wyświetla okno z ostrzeżeniem. Którą opcję powinienem wybrać?

Próba połączenia przychodzącego

Często zdarza się, że firewall wyświetla komunikat Próba połączenia przychodzącego podczas otwierania programu, który do poprawnego działania wymaga zezwolenia na połączenia przychodzące.

Sprawdź nazwę programu, która jest widoczna w oknie z ostrzeżeniem (zwykle będzie to po prostu nazwa programu, który właśnie uruchamiasz). Jeżeli znasz program, możesz zezwolić na połączenie.

W przeciwnym wypadku program będzie blokował połączenia przychodzące, które są niezbędne do prawidłowego działania programu.

Jeżeli program jest nieznany lub nie masz pewności, czy można przyznać mu pozwolenie na połączenie, zalecamy zablokowanie połączenia.

Ponadto należy pamiętać, że istnieje możliwość zmiany w dowolnym momencie uprawnień przyznanych programowi w oknie z ostrzeżeniem. W tym celu należy zmienić ustawienia firewalla.

Program został zmodyfikowany

Jeżeli jeden z programów zainstalowanych na komputerze został niedawno zaktualizowany i próbuje ustanowić połączenie z Internetem, firewall wykryje to i wyświetli ostrzeżenie z pytaniem o zgodę na zezwolenie na połączenie.

Jeżeli znasz program, zezwól na połączenie. W przeciwnym wypadku, zablokuj połączenie.


Kim jest nadzorca komputera? Jak mogę zmienić hasło nadzorcy?

Nadzorca komputera to zwykle osoba, która instaluje program, konfiguruje go i kontroluje, kto go z niego korzysta. Nadzorca komputera ma możliwość:

  • Ograniczyć innym użytkownikom komputera dostęp do pewnych elementów konfiguracji programu.

  • Uniemożliwić innym użytkownikom komputera dostęp do nieodpowiednich witryn www (pornografia, przemoc itp.), korzystając z funkcji sterowania zawartością witryn www.

W tym celu nadzorca komputera może ustanowić hasło:

  • Podczas instalacji sterowania dostępem do treści na witrynach www.

  • Na karcie Ograniczenia w menu Preferencje menu.

Zmiana hasła nadzorcy komputera

Aby zmienić hasło nadzorcy, należy znać poprzednie hasło. Należy wykonać następujące czynności:

  1. Kliknij Preferencje w oknie głównym programu.

  2. Przejdź na kartę Ograniczenia.

  3. Wprowadź hasło nadzorcy i kliknij OK.

  4. Kliknij Zmień hasło.

  5. Wprowadź aktualne hasło, a następnie nowe. Nowe hasło należy wprowadzić dwukrotnie celem potwierdzenia jego poprawności.

  6. Kliknij OK.


Jak zainstalować firewalla

Firewall jest instalowany domyślnie w trakcie procesu instalacji .

Jeżeli podczas instalacji zdecydowałeś, że nie zainstalujesz firewalla od razu, będziesz mógł zrobić to później.

  1. Kliknij Status w menu głównym.

  2. Kliknij Zainstaluj > Zainstaluj firewall w obszarze Ochrona.

  3. Wyświetlone zostanie okno powitalne kreatora instalacji. Kliknij Dalej.

  4. Wybierz opcję Tak, chcę uruchomić ponownie teraz i kliknij Zakończ.


Jak utworzyć płytę ratunkową

Płyta ratunkowa umożliwia uruchomienie komputera w środowisku pozbawionym wirusów w sytuacji awaryjnej. Zanim zaczniesz tworzenie płyty ratunkowej, przygotuj czystą płytę CD. Następnie wykonaj poniższe czynności:

  1. W menu Usługi kliknij Dyski ratunkowe.

  2. Wyświetlony zostanie ekran powitalny kreatora. Kliknij Dalej.

  3. Kliknij Utwórz płytę ratunkową CD/DVD.

  4. Określ, czy chcesz utworzyć płytę ratunkową z pomocą narzędzia do nagrywania płyt dołączonego do , czy wolisz utworzyć obraz płyty ISO, a następnie wypalić płytę za pomocą programu, którego używasz na co dzień. Zaleca się utworzenie płyty ratunkowej bezpośrednio w . Aby to zrobić, kliknij Wybierz nagrywarkę, a następnie kliknij Dalej.

  5. Umieść czystą płytę CD lub DVD w napędzie i kliknij OK. Po zakończeniu nagrywania wyświetlone zostanie okno z informacją o prawidłowym przebiegu procesu. Kliknij Zamknij.

Oznacz płytę i przechowuj ją w bezpiecznym miejscu.

Dyski ratunkowe możesz także utworzyć za pomocą menu Start (Start > Programy > > Dyski ratunkowe).

Uwaga: Proces skanowania w odniesieniu do komputera lub dysków będzie zawsze przeprowadzany przy użyciu najnowszego dostępnego pliku z sygnaturami złośliwego oprogramowania.


Jak korzystać z dysków ratunkowych?

Dyski ratunkowe wykorzystuje się w sytuacji, gdy nie jest możliwe poprawne uruchomienie komputera z powodu infekcji. W takich przypadkach należy uruchomić lub zrestartować komputer, umieszczając wcześniej we właściwym napędzie (napęd CD-ROM lub DVD) dysk ratunkowy. Dysk umożliwi uruchomienie komputera, wówczas wykonane zostanie także pełne skanowanie.

Jeżeli chcesz skorzystać z Dysków ratunkowych, aby uruchomić komputer w środowisku pozbawionym wirusów, wykonaj poniższe czynności:

  1. Uruchom komputer z dysku ratunkowego umieszczonego w odpowiednim napędzie.

  2. Wykonuj instrukcje wyświetlane na ekranie.

Jeżeli posiadasz płytę instalacyjną , możesz użyć jej do uruchomienia komputera w przypadku awarii systemu. Więcej informacji na ten temat znajdziesz w rozdziale Stosowanie plyty instalacyjnej jako dysku ratunkowego.

Uwaga: Proces skanowania w odniesieniu do komputera lub dysków będzie zawsze przeprowadzany przy użyciu najnowszego dostępnego pliku z sygnaturami złośliwego oprogramowania.


Stosowanie płyty instalacyjnej jako dysku ratunkowego

Jeżeli nie jesteś w stanie uruchomić komputera w normalny sposób, możesz skorzystać z płyty instalacyjnej , aby uruchomić komputer w środowisku pozbawionym wirusów. W tym celu komputer musi być skonfigurowany w taki sposób, aby uruchamiał się z płyty CD. Wykonaj poniższe czynności:

  1. Uruchom komputer za pomocą płyty instalacyjnej .

  2. Wybierz język. Wciśnij Enter, aby kontynuować.

  3. Wyświetlone zostanie okno powitalne kreatora instalacji. Wciśnij klawisz C, aby kontynuować lub A (Advanced), jeżeli dysk twardy ma więcej niż jedną partycję i chcesz wskazać, która z nich ma zostać przeskanowana. Po wybraniu partycji wciśnij klawisz C, aby kontynuować.

  4. Skanowanie rozpocznie się automatycznie po kilku sekundach.

  5. Po zakończeniu skanowania wyświetlone zostaną informacje o przeskanowanych plikach, wykrytych wirusach itp.

  6. Wciśnij klawisz T, aby zakończyć. Otwórz napęd CD-ROM i wyjmij płytę instalacyjną. Komputer zostanie automatycznie zrestartowany, a system zostanie uruchomiony z twardego dysku.

Uwaga:

  • Jeżeli Twój komputer jest skonfigurowany w taki sposób, aby uruchamiał się z płyty CD/DVD, przejdź do BIOS-u i skonfiguruj sekwencję uruchamiania.

  • Proces skanowania w odniesieniu do komputera lub dysków będzie zawsze przeprowadzany przy użyciu najnowszego dostępnego pliku z sygnaturami złośliwego oprogramowania.


Ustawienia automatycznej ochrony poczty

Jeżeli korzystasz z programów Outlook lub Outlook Express możesz uzyskać dostęp do ustawień automatycznej ochrony poczty i modułu antyspamowego, klikając odpowiedni przycisk na pasku narzędzi w jednym z tych klientów pocztowych.

Aby skonfigurować automatyczną ochronę poczty w programie Outlook, wykonaj następujące czynności:

  1. Na pasku narzędzi w programie Outlook lub Outlook Express kliknij przycisk, umożliwiający dostęp do ustawień automatycznej ochrony poczty [image]. Zazwyczaj przycisk ten znajduje się w prawej części paska przycisków.

  2. Określ rodzaje wiadomości do skanowania. Dostępne opcje to: wiadomości przychodzące, wiadomości wychodzące oraz wiadomości ze skompresowanymi załącznikami.

  3. Zdecyduj, czy chcesz skanować wszystkie otrzymywane załączniki, czy tylko te, które posiadają określone rozszerzenia.

  4. Domyślnie aktywne jest wykrywanie fałszywych alarmów. Jeżeli chcesz je wyłączyć, kliknij Ustawienia zaawansowane i usuń zaznaczenie opcji Wykrywaj fałszywe alarmy.

Ustawienia skanowania poczty umożliwiają także przesyłanie ostrzeżeń pocztą elektroniczną lub za pośrednictwem sieci za każdym razem, gdy wykryte zostanie zagrożenie. Ustawienia te można skonfigurować na karcie Ostrzeżenia. Więcej informacji na ten temat znajdziesz w rozdziale Przesyłanie ostrzeżeń.

Możesz określić działanie, jakie powinien przeprowadzić program w przypadku wykrycia zagrożenia. Przejdź do zakładki Działania, aby skonfigurować ustawienia.

Jeżeli chcesz skonfigurować moduł antyspamowy, wybierz odpowiednią opcję w lewej części okna. Więcej informacji na temat konfiguracji zabezpieczenia antyspamowego znajdziesz w rozdziale Jak uaktywnić lub skonfigurować zabezpieczenie antyspamowe.


Kategorie filtra dostępu do witryn www

Filtr dostępu do witryn www udostępniany przez obejmuje cztery filtry domyślne (filtr dla pracowników, filtr dla nastolatków, filtr dla dzieci i filtr standardowy). Każdy z nich powiązany jest z kilkoma kategoriami zawartości. Jeżeli jeden z tych filtrów jest aktywny, dostęp zostanie ograniczony do witryn, których nie obejmują kategorie powiązane z tym filtrem.

umożliwia dostostowanie filtrów domyślnych do własnych potrzeb, a nawet stworzenie nowych. W obu przypadkach będziesz musiał wskazać, które kategorie zawartości chcesz powiązać z danym filtrem.

W tej części znajdziesz szczegółowe informacje na temat kategorii zawartości, które mogą być powiązane z filtrem zawartości witryn www:

  1. Nagość: Kategoria obejmuje witryny zawierające treści erotyczne i pornograficzne (ale nie wzmianki na temat seksu, np. przy okazji opisywania damskiej bielizny) , nieodpowiednie dla użytkowników poniżej 18 roku życia.

  2. Zakupy: Kategoria umożliwia ograniczenie dostępu do sklepów internetowych, a także witryn z aukcjami i ogłoszeniami reklamowymi.

  3. Społeczeństwo / Edukacja / Religia: Umożliwia ograniczenie dostępu do witryn z treściami na temat organizacji rządowych, pozarządowych, partii politycznych, z informacjami na temat miast, regionów, krajów, uczelni, szkół, a także stron z mapami, słownikami, encyklopediami. Filtr obejmuje również publikacje o tematyce religijnej i duchowej.

  4. Działalność przestępcza: Umożliwia ograniczenie dostępu do witryn opisujących działania nielegalne, takie jak instrukcje na temat morderstw, podręczniki budowy bomb czy pornografia dziecięca.

Ponadto umożliwia ograniczenie dostępu do witryn zawierajacych instrukcje na temat fałszowania, szyforwania haseł i podręczniki pisania wirusów.

Kategoria pozwala także zablokować dostęp do stron z treściami propagujące nienawiść i dyskryminację oraz należące do ugrupowań skrajnie prawicowych lub skrajnie lewicowych. Możesz także ograniczyć dostęp do nielegalnych witryn www, zawierających programy do łamania zabezpieczeń oraz generatory kluczy licencyjnych.

  5. Gry / Hazard: Umożliwia zablokowanie dostępu do witryn z zakładami bukmacherskimi, grami wideo i z informacjami o zabawkach.

  6. Rozrywka / Kultura: Kategoria ta umożlwia ograniczenie dostępu do witryn kulturalnych i rozrywkowych: kino, telewizja, parki rozrywki, parki tematyczne, teatry, muzea, muzyka (rozgłośnie internetowe, witryny zespołów, wytwórni płyt itp.), literatura i humor.

  7. Informacje i komunikacja: Kategoria obejmuje strony, które zawierają aktualności, witryny gazet i czasopism, witryny umożliwiające wysyłanie wiadomości e-mail, chaty, grupy dyskusyjne, bramki sms-owe, witryny z logo i dzwonkami do telefonów komórkowych, witryny umożliwiające wysyłanie kartek elektronicznych i wyszukiwanie informacji w Internecie, katalogi witryn, portale.

  8. IT: Umożliwia ograniczenie dostępu do witryn producentów sprzętu komputerowego i oprogramowania, sprzedawców, dystrybutorów, operatorów Internetu, witryn z informacjami na temat zabezpieczeń systemów IT, witryn umożliwiających anonimowe korzystanie z Internetu.

  9. Narkotyki: Kategoria obejmuje witryny zawierające informacje o nielegalnych narkotykach, alkoholou, witryny poświęcone tytoniowi i paleniu tytoniu, witryny grup wsparcia i poświęcone pomocy osobom uzależnionym.

  10. Styl życia: Umożliwia ograniczenie dostępu do witryn opisujących stosunki międzyludzkie, bary, restauracje, dyskoteki, biura podróży, hotele, miejsca spędzania wakacji, linie lotnicze, koleje, wypożyczalnie samochodów, agencje mody, kosmetyki, biżuterię, zawody sportowe, drużyny sportowe, meble, budownictwo, ochronę środowiska, zwierzęta itp.

  11. Prywatne strony domowe: Kategoria obejmuje strony prywatne i serwery domowe.

  12. Praca: Umożliwia ograniczenie dostępu do witryn agencji pośrednictwa pracy itp.

  13. Finanse / Inwestycje: Kategoria obejmuje witryny poświęcone kursom akcji, nieruchomościom, ubezpieczeniom, inwestycjom i bankowości internetowej.

  14. Broń: Obejmuje witryny z wszelkiego rodzaju bronią palną, bronią na ślepe naboje i nożami.

  15. Medycyna: Umożliwia ograniczenie dostępu do witryn szpitali, lekarzy, aptek, sklepów ze zdrową żywnością, stron poświęconych medycynie, psychologii, pielęgniarstwu itp.

  16. Aborcja: Umożliwia ograniczenie dostępu do witryn poświęconych aborcji.


Jak aktywować lub dezaktywować wykrywanie narzędzi hakerskich

Aby aktywować lub dezaktywować wykrywanie narzędzi hakerskich (podczas skanowania na żądanie i/lub zaplanowanych zadań skanowania), wykonaj poniższe czynności:

  1. Kliknij Skanowanie w oknie głównym .

  2. Kliknij prawym klawiszem myszy zadanie skanowania na żądanie, które chcesz uruchomić (np. Skanuj cały komputer), a następnie wybierz Ustawienia.

  3. Jeżeli chcesz aktywować wykrywanie narzędzi hakerskich, zaznacz pole wyboru Narzędzia hakerskie. Aby dezaktywować wykrywanie narzędzi hakerskich, usuń zaznaczenie tego pola wyboru.

Jeżeli chcesz aktywować lub dezaktywować wykrywanie narzędzi hakerskich w trakcie działania automatycznej ochrony, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Obszar Zagrożenia do wykrycia i wykluczone w dolnej części okna umożliwia wskazanie rodzajów zagrożeń, które będą wykrywane. Kliknij przycisk Ustawienia widoczny w tym obszarze.

  4. W oknie znajduje się opcja Narzędzia hakerskie. Jeżeli chcesz aktywować wykrywanie tego typu programów przez automatyczną ochronę, zaznacz odpowiednią opcję (domyślnie zaznaczona). Aby wyłączyć wykrywanie, usuń zaznaczenie opcji.

Uwaga: Jeżeli nie chcesz, aby neutralizował narzędzia hakerskie, możesz wykluczyć je ze skanowania lub wyłączyć ich wykrywanie.


Jak aktywować lub dezaktywować wykrywanie żartów

umożliwia aktywowanie lub dezaktywację wykrywania żartów (programów, które symulują szkodliwe działanie wirusów) podczas skanowania na żądanie lub zaplanowanych zadań skanowania, a także podczas działania zabezpieczenia przed znanymi zagrożeniami.

Aktywacja / dezaktywacja wykrywania żartów podczas skanowania na żądanie oraz podczas zaplanowanych zadań skanowania:

  1. Kliknij Skanowanie w oknie głównym.

  2. Kliknij Ustawienia.

  3. Jeżeli chcesz aktywować wykrywanie żartów, zaznacz pole wyboru Żarty. Aby dezaktywować wykrywanie, usuń zaznaczenie tego pola wyboru.

Aktywacja / dezaktywacja wykrywania żartów podczas działania zabezpieczenia przed znanymi zagrożeniami:

  1. Kliknij opcję Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Obszar Zagrożenia do wykrycia i wykluczone w dolnej części okna umożliwia wskazanie rodzajów zagrożeń, które będą wykrywane. Kliknij przycisk Ustawienia widoczny w tym obszarze.

  4. Wyświetlone zostanie okno z opcją Żarty. Jeżeli chcesz aktywować wykrywanie programów tego typu, zaznacz tę opcję (domyślnie zaznaczona). Aby wyłączyć wykrywanie, usuń zaznaczenie opcji.


Jak aktywować lub dezaktywować wykrywanie dialerów podczas skanowania na żądanie i zaplanowanych zadań skanowania

umożliwia aktywowanie lub dezaktywację wykrywania dialerów podczas skanowania na żądanie lub zaplanowanych zadań skanowania. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij opcję Skanowanie w oknie głównym .

  2. Kliknij Ustawienia.

  3. Jeżeli chcesz aktywować wykrywanie dialerów, zaznacz pole wyboru Dialery. W przeciwnym wypadku usuń zaznaczenie tej opcji.


Jak aktywować lub dezaktywować firewalla?

Aby firewall był skuteczny, musi być aktywny.

Firewall jest aktywowany domyślnie. Można go jednak włączyć lub wyłączyć w dowolnej chwili.

  1. Kliknij Status w menu głównym .

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Firewall w obszarze po lewej stronie.

  4. Firewall będzie aktywny dopóki opcja Aktywuj firewalla będzie zaznaczona. Jeżeli chcesz dezaktywować firewalla, usuń zaznaczenie tej opcji.

Uwaga: Jeżeli firewall jest nieaktywny, Twój komputer nie będzie prawidłowo chroniony.


Jak skonfigurować uprawnienia programów, które próbują połączyć się z Internetem?

Domyślnie firewall zezwala najpopularniejszym programom na dostęp do Internetu. Jeżeli jednak wykryta zostanie próba połączenia się ze światem zewnętrznym (z Internetem lub z komputerem w sieci itp.) przez inny program, zostaniesz poproszony o podjęcie decyzji w tej sprawie:

Jaką opcję powinienem wybrać?

Mogą wystąpić następujące sytuacje:

  • Jeżeli masz całkowite zaufanie do programu, zezwól na połączenie za każdym razem. Ostrzeżenie nie będzie wyświetlane ponownie, a program będzie komunikował się na zewnątrz, gdy zajdzie taka potrzeba.

  • Jeżeli program jest podejrzany, nie zezwalaj mu na połączenie z Internetem. Dostępne są dwie opcje. Możesz nie zezwolić na połączenie za każdym razem lub odrzucić je tylko w tym wypadku. Jeżeli wybierzesz drugą opcję, w razie ponownej próby połączenia programu z Internetem, zostaniesz poproszony o zezwolenie.

  • Jeżeli nie masz pewności, nie zezwalaj na to połączenie.

  • Możesz także uaktywnić automatyczne przyznawanie zezwoleń. W tym wypadku firewall nie będzie pytał, czy wyrażasz zgodę na dane połączenie, przyznając zezwolenia w sposób automatyczny.


Jak zmodyfikować uprawnienia połączenia z Internetem zainstalowanych programów

Za każdym razem, gdy program bez przyznanych uprawnień spróbuje połączyć się z Internetem, firewall wyświetli okno z pytaniem o zgodę na połączenie.

Istnieje możliwość modyfikowania uprawnień przypisanych danemu programowi.

Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Status w menu głównym .

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Firewall.

  4. W obszarze Reguły kliknij Ustawienia, aby określić, które programy będą mogły uzyskiwać dostęp do Internetu.

  5. Odszukaj programy, których uprawnienia chcesz zmienić i zmodyfikuj je. Możesz to zrobić korzystając z listy rozwijanej, znajdującej się obok nazwy programu.

Uwaga: Jeżeli usuniesz zaznaczenie pola wyboru Zastosuj wcześniej określone ustawienia bez pytania, za każdym razem, gdy program spróbuje uzyskać dostęp do Internetu, wyświetlone zostanie ostrzeżenie. Jeżeli pole wyboru pozostanie zaznaczone, firewall zastosuje te uprawnienia, które uzna za stosowne dla każdego z programów. Istnieje możliwość zmiany uprawnień w dowolnej chwili.

Jakie uprawnienia mogę przyznać programom?

  • Przychodzące (serwer): Program akceptuje połączenia wychodzące programów lub użytkowników z Internetu, ale nie ma uprawnień do połączeń wychodzących z Internetem.

  • Wychodzące (klient): Program będzie mógł łączyć się z Internetem, jednak niemożliwe będą zewnętrzne połączenia z tym programem innych użytkowników lub aplikacji.

  • Przychodzące i wychodzące: Program nie tylko będzie mógł łączyć się z Internetem, ale możliwe będą także zewnętrzne połączenia z tym programem. Istnieją programy, które wymagają takich uprawnień do prawidłowego działania: programy do wymiany plików, chaty, przeglądarki internetowe itp.

  • Uprawnienia niestandardowe: Opcja pozwala dodać reguły połączeń dla wybranego programu. Istnieje możliwość zaakceptowania bądź odrzucenia połączeń (przychodzących/wychodzących) dla danego programu, określenia portów i protokołów, z jakich będzie on korzystał itp. (więcej)

  • Odrzuć: Program nie będzie miał dostępu do Internetu.

Inne opcje:

  • Pokaż programy systemu operacyjnego. Po zaznaczeniu tej opcji na liście uwzględnione zostaną również programy należące do systemu operacyjnego, które korzystają z dostępu do sieci/Internetu.

  • Usuń program: Wybierz jeden lub kilka programów z listy i kliknij ten przycisk, aby je usunąć. Programy te nie będą już miały dostępu do sieci oraz do Internetu. Gdy program spróbuje ustanowić połączenie, zostaniesz poproszony o przyznanie odpowiednich uprawnień.

  • Odtwórz listę. Domyślnie zezwala pewnym programom na dostęp do Internetu bez pytania o potwierdzenie. Jeżeli chcesz, aby zawsze pytał o potwierdzenie zezwolenia na dostęp tych programów do Internetu, wykonaj poniższe czynności:

  1. Kliknij Odtwórz listę.

  2. Wyświetlona zostanie lista popularnych programów, które mogą uzyskiwać dostęp do Internetu bez pytania o potwierdzenie.

  3. Odszukaj program, którego uprawnienia chcesz zmienić, a następnie usuń zaznaczenie pola wyboru, znajdującego się obok niego.

  • Dodaj program: Umożliwia dodanie nowych programów do listy. Jeżeli klikniesz tę opcję, będziesz musiał wskazać także lokalizację programu oraz rodzaj zezwolenia, jakie przyzna firewall: przychodzące, wychodzące, przychodzące i wychodzące lub brak połączenia.

  • Uwzględnij w raporcie każde odrzucenie połączenia: Jeżeli zaznaczysz tę opcję, wszystkie zdarzenia związane z regułą ustanowioną w firewallu zostaną zapisane w Raporcie aktywności sieciowej.

Jak zdefiniować porty i strefy, z których mogą korzystać programy w celu ustanawiania połączeń?


Podczas dodawania lub konfiguracji reguły należy zdefiniować pewne parametry:

  • Działanie: Skorzystaj z rozwijanego menu, aby zaakceptować bądź odrzucić połączenia ustanowione przez programy, wybierając porty, numery IP, protokoły lub strefy.

  • Kierunek: Określ, jakich połączeń będzie dotyczyć reguła: przychodzących, wychodzących lub jednych i drugich.

  • Strefa: Pozwala to zastosować regułę do połączeń, które komputer ustanawia w sieci lokalnej (strefa zaufana), w Internecie (sieć publiczna) lub w obu.

  • Protokół: Możesz określi, do którego protokołu zostanie zastosowana reguła (TCP i/lub UDP).

  • Port: Umożliwia określenie portów, do których zostanie zastosowana reguła. Komunikacja przez te porty będzie zabroniona lub dozwolona w zależności od opcji wybranej w polu Działanie. W obu przypadkach można zaznaczyć jeden z wymienionych portów lub wybrać inny. Jeżeli chcesz wybrać określony port, wybierz opcję Niestandardowe i wskaż odpowiednie porty lub zakresy. Aby dodać więcej niż jeden port, oddziel każdy z nich przecinkiem. Zakresy powinny być oddzielane myślnikami (Na przykład: 6700, 6800, 6900-7000).

  • Adresy IP: Jeżeli chcesz, żeby program łączył się przez określony adres IP lub zakres adresów IP, możesz to określić w odpowiednim polu.

Reguły połączeń dla zainstalowanych programów

Za każdym razem, gdy program spróbuje połaczyć się z Internetem, firewall zapyta Cię, czy zezwalasz na połączenie.

Jeżeli chcesz zmienić uprawnienia przypisane w oknie z ostrzeżeniem wygenerowanym przez firewalla, możesz to zrobić w ustawieniach firewalla. W szczególności możesz zezwolić (lub nie) na połączenia programu (przychodzące, wychodzące lub jedne i drugie).

Przyznając uprawnienia na połączenia przychodzące i wychodzące zezwalasz na wszystkie połączenia, które będą ustanawiane przez program, niezależnie od portów komunikacyjnych czy protokołów, z jakich korzysta program.

W razie potrzeby można utworzyć zaawansowane reguły połączeń dla zainstalowanych programów. Istnieje możliwość dokładnego wskazania portów, które może wykorzystywać program, protokołów (TCP i/lub UDP), adresów IP, z którymi będzie mógł się komunikować, a nawet określenia, czy program może łączyć się z siecią publiczną (Internet), siecią zaufaną (lokalną) lub obydwoma.

Dane określone podczas tworzenia zaawansowanej reguły połączeń będą dotyczyły tylko wybranego programu.

Wykonaj poniższe czynności, aby skonfigurować zaawansowane uprawnienia połączeń dla dowolnego zainstalowanego programu:

  1. Kliknij Status w menu głównym .

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Firewall.

  4. W obszarze Reguły kliknij Ustawienia, aby określić, które programy będą mogły uzyskiwać dostęp do sieci/Internetu.

  5. Wybierz program z listy i kliknij Uprawnienia niestandardowe.

  6. Kliknij Dodaj, aby utworzyć nową regułę lub Ustawienia, aby przeprowadzić edycję już istniejącej.

Dodaj lub skonfiguruj reguły dla zainstalowanych programów (więcej)

Okno zawiera listę utworzonych przez Ciebie reguł i pozwala ustanawiać kolejność, z jaką reguły będą stosowane. Reguły można uporządkować korzystając z przycisków W górę i W dół. Reguła znajdująca się na pierwszym miejscu na liście będzie miała wyższy priorytet niż ta, która znajduje się na miejscu drugim itd.

  7. Po dokonaniu zmian kliknij OK.


Jak zezwolić lub zabronić połączeń z innymi komputerami w sieciach WiFi

Gdy komputer działający w sieci Wi-Fi spróbuje połączyć się z Twoim komputerem, wyświetli okno z ostrzeżeniem, umożliwiające zaakceptowanie bądź odrzucenie połączenia. Istnieje możliwość zmiany w dowolnym momencie uprawnień przyznanych za pomocą okna z ostrzeżeniem. W tym celu należy skorzystać z opcji białych i czarnych list komputerów z dostępem do sieci.

Białe i czarne listy pozwalają określić komputery, dla których połączenia w obrębie sieci WiFi będą dozwolone. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Status w menu głównym .

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Firewall.

  4. W obszarze Białe i czarne listy komputerów z dostępem do sieci, kliknij Ustawienia.

W wyświetlonym oknie widoczne są dwa obszary: Na górze znajduje się lista komputerów, które mogą łączyć się z Twoim komputerem przez sieć WiFi, a poniżej widoczne są komputery, które nie mogą dokonywać połączeń. Na listach znajdują się komputery dodane za pomocą okien z ostrzeżeniami oraz te, które zostały dodane ręcznie.

Dostępne są następujące opcje:

  • Dodaj program: Przycisk jest dostępny zarówno dla białych jak i czarnych list. Przyciski te umożliwiają dodawanie komputerów do list. Jeżeli dodasz komputer do listy dozwolonych komputerów, Twój komputer będzie miał możliwość komunikowania się z nim w obrębie sieci WiFi. Jeżeli jednak dodasz komputer do listy zabronionych komputerów, komunikacja z nim nie będzie możliwa. Kliknięcie tego przycisku spowoduje otwarcie innego okna, w którym należy wskazać następujące opcje: adres MAC karty sieciowej komputera, jego adres IP oraz nazwę. Jeżeli określasz nazwę komputera, kliknij Określ nazwę, ponieważ adres IP i adres MAC są uzyskiwane na podstawie nazwy. Po wprowadzeniu danych kliknij OK.

  • Odrzuć: Opcja umożliwia dodanie komputera, który do tej pory komunikował się z Twoim komputerem za pośrednictwem sieci WiFi, do czarnej listy komputerów. Jeżeli chcesz, aby komputer, który aktualnie znajduje się na białej liście, nie łączył się z Twoim komputerem przez sieć WiFi, zaznacz go na liście i kliknij Odrzuć

  • Zezwalaj: Opcja umożliwia dodanie komputera, który do tej pory nie mógł komunikować się z Twoim komputerem za pośrednictwem sieci WiFi, do białej listy komputerów. Jeżeli chcesz, aby komputer, który aktualnie znajduje się na czarnej liście, mógł łączyć się z Twoim komputerem przez sieć WiFi, zaznacz go na liście i kliknij Zezwalaj

  • Usuń / Usuń wszystkie: Jeżeli po usunięciu komputerów z jednej z dwóch list, będą próbowały one uzyskać połączenie z Twoim komputerem przez sieć WiFi, ponownie zapyta Cię, czy zgadzasz się na połączenie.

Po dokonaniu zmian kliknij OK.


Czym są adresy IP i porty?

Komputery są identyfikowane w sieci – zarówno LAN jak i w Internecie – przy użyciu adresu IP. Komputery i zainstalowane na nich aplikacje komunikują się ze sobą za pośrednictwem portów komunikacyjnych.

Istnieją dwa rodzaje portów: TCP oraz UDP. Do prawidłowej pracy niektórych aplikacji czasami wymagane jest otwarcie wykorzystywanych przez te aplikacje portów w firewallu. Na ogół dokumentacja dołączona do takich aplikacji zawiera informacje na temat portów, które są przez nie wykorzystywane i które w związku z tym powinny być otwarte w firewallu. Istnieje możliwośc otwarcia portów w firewallu poprzez utworzenie niestandardowych uprawnień do połączeń dla każdego zainstalowanego programu.


Uwaga: Wykryto nową sieć

Twój komputer próbuje połączyć się z nową siecią. Należy skonfigurowac poziom zabezpieczenia, który zostanie zastosowany przez firewalla względem tej sieci. Firewall umożliwia stosowanie różnych poziomów zabezpieczeń do sieci, w zależności od ich rodzaju. Jeżeli jest to sieć zaufana (lokalna), firewall może pozwalać na udostępnianie folderów i drukarek innym komputerom w sieci. Jeżeli jednak będzie to sieć publiczna (np. sieć dostępna na uniwesytecie, lotnisku itp.), firewall zastosuje bardziej restrykcyjny poziom zabezpieczenia, aby uniemożliwić nieautoryzowany dostęp do Twojego komputera.

Aby skonfigurowac poziom zabezpieczenia sieci, wykonaj poniższe czynności:

  1. Kliknij OK w oknie z komunikatem ostrzeżenia.

  2. Określ nazwę, pozwalającą zidentyfikować sieć.

  3. Określ, czy nowa sieć, która została wykryta, jest siecią zaufaną czy publiczną.

  4. Kliknij OK.

Jeżeli chcesz, aby firewall przyznawał sieciom poziomy bezpieczeństwa bez pytania, kliknij Aktywuj automatyczny tryb sieci.


Jak utworzyć ogólne reguły systemowe firewalla

Podczas dodawania lub konfiguracji reguły należy zdefiniować pewne parametry:

  • Nazwa reguły: Wprowadź opisową nazwę reguły.

  • Działanie: Skorzystaj z rozwijanego menu, aby zaakceptować bądź odrzucić połączenia ustanowione przez programy, wybierając porty, numery IP, protokoły lub strefy.

  • Kierunek: Określ, jakich połączeń będzie dotyczyć reguła: przychodzących, wychodzących lub jednych i drugich.

  • Strefa: Pozwala to zastosować regułę do połączeń, które komputer ustanawia w sieci lokalnej (strefa zaufana), w Internecie (sieć publiczna) lub w obu.

  • Protokół: Istnieje możliwość określenia, do którego protokołu zostanie zastosowana reguła (TCP, UDP, IP lub ICMP). W przypadku wyboru protokołu ICMP, oprócz wskazania kierunku komunikacji (przychodzący, wychodzący lub jeden i drugi), konieczne będzie także wybranie odpowiednich usług ICMP. Aby to zrobić, zaznacz odpowiednie pola wyboru.

  • Porty:

    • Lokalny: Umożliwia określenie portów na Twoim komputerze, dla których komunikacja będzie dozwolona lub zabroniona.

    • Zdalny: Umożliwia określenie portów na Twoim komputerze, dla których komunikacja będzie dozwolona lub zabroniona.

W obu przypadkach można zaznaczyć jeden z wymienionych portów lub wybrać inny. Jeżeli chcesz wybrać określony port, wybierz opcję Niestandardowe i wskaż odpowiednie porty lub zakresy. Aby dodać więcej niż jeden port, oddziel każdy z nich przecinkiem. Zakresy powinny być oddzielane myślnikami (Na przykład: 6700, 6800, 6900-7000).

  • Adresy IP: Jeżeli chcesz, żeby program łączył się przez określony adres IP lub zakres adresów IP, możesz określić w odpowiednim polu.

  • Adresy MAC: Pozwala zastosowac regułę do komunikacji z komputerem, którego karta sieciowa ma określony adres MAC.

Uwaga: Istnieje możliwość określenia więcej niż jednego adresu IP lub MAC. W takim wypadku adresy należy oddzielić przecinkami. Można także określić zakres adresów IP, stosując myślniki. Przykład: 192.168.1.1-192.168.1.254, 172.1.1.1 w przypadku adresów IP lub 00:AF:C8:05:E0:FF, 08:06:AC:15:E2:FF w przypadku adresów MAC.

Jak utworzyć ogólne reguły systemowe firewalla

Oprócz tworzenia określonych reguł dla zainstalowanych programów, firewall pozwala na tworzenie reguł, które mają zastosowanie w całej komunikacji danego komputera. Reguły te mają pierwszeństwo nad regułami, które zostały ustanowione dla zainstalowanych programów.

Ogólne reguły systemowe umożliwiają otwarcie lub zamknięcie pewnych portów komunikacyjnych, umożliwić bądź zabronić komunikacji z komputerami z określonymi adresami IP itp.

Aby utworzyć ogólną regułę systemową lub skonfigurować już istniejącą, wykonaj poniższe czynności:

  1. Kliknij Status w menu głównym .

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Firewall.

  4. W obszarze Reguły kliknij Ustawienia, aby zdefiniować porty i protokoły, które Twój komputer będzie wykorzystywał do komunikacji.

  5. Kliknij Dodaj, aby utworzyć nową regułę lub Ustawienia, aby przeprowadzić edycję już istniejącej.

Dodawanie lub konfiguracja ogólnych reguł systemu (więcej)

Okno zawiera listę utworzonych przez Ciebie reguł i pozwala ustanawiać kolejność, z jaką reguły będą stosowane. Reguły można uporządkować korzystając z przycisków W górę i W dół. Reguła znajdująca się na pierwszym miejscu na liście będzie miała wyższy priorytet niż ta, która znajduje się na miejscu drugim itd.

Jeżeli chcesz przywrócić pierwotne ustawienia, kliknij Przywróć.

  6. Po dokonaniu zmian kliknij OK.


Ostrzeżenie – Wykryto intruza w sieci WiFi

wykrył intruza w sieci bezprzewodowej. Kliknij Blokuj komunikację z komputerem intruza, aby zablokować działanie intruza.

Tego rodzaju wtargnięcie może mieć miejsce w sytuacji, gdy sieć WiFi nie jest prawidłowo zaszyfrowana. Aby uniknąć takich sytuacji, zaleca się zaszyfrowanie dostępu do sieci bezprzewodowej. Więcej informacji na ten temat znajdziesz w dokumentacji sprzętu, który wchodzi w skład Twojej sieci WiFi.


Jak zablokować wszystkie połączenia sieciowe

Jeżeli podejrzewasz, że Twój komputer został zaatakowany, możesz czasowo przerwać wszystkie połączenia sieciowe, także połączenie z Internetem.

  1. Kliknij prawym klawiszem myszy ikonę na pasku zadań (obok zegara systemowego).

  2. Wybierz Blokuj połączenia sieciowe.

Opcja zmieni nazwę na Odblokuj połączenia sieciowe i umożliwi Ci przywrócenie wszystkich połączeń sieciowych w przyszłości.


Konfiguracja poziomów zabezpieczenia sieci

Dostosowywanie poziomu zabezpieczenia firewalla zgodnie z rodzajem sieci

Firewall może dostosowywać swój poziom zabezpieczenia w zależności od rodzaju sieci, do której podłączony jest komputer.

Coraz większa liczba komputerów przenośnych, a także opcje umożliwiające wykorzystywanie laptopów w różnych środowiskach sieciowych, powodują, że firewall powinien mieć możliwość dostosowywania się do różnych rodzajów sieci.

Na przykład połączenie internetowe przez sieć bezprzewodową na lotnisku wymaga większego poziomu zabezpieczenia niż połączenie przy użyciu sieci domowej.

Domyślnie firewall stosuje poziom zabezpieczenia dostosowany do każdego rodzaju sieci:

  • Sieć zaufana: Sieci zaufane to sieci lokalne (np. domowe), w których możesz udostępniać pliki lub drukarki innym komputerom podłączonym do sieci. Gdy Twój komputer łączy się z siecią lokalną, firewall stosuje poziom zabezpieczenia, który pozwala udostępniać zasoby innym komputerom połączonym z siecią.

  • Sieć publiczna: Sieci publiczne to takie sieci, z którymi Twój komputer może łączyć się w miejscach publicznych, takich jak lotniska, uniwersytety, kawiarenki internetowe itp. W takich wypadkach firewall stosuje bardziej restrykcyjny poziom zabezpieczenia, aby uniemożliwić innym komputerom z tej sieci uzyskiwanie dostępu do Twoich zasobów.

Tryb automatyczny

Domyślnie, gdy firewall wykryje, że komputer jest połączony z siecią, zastosuje poziom zabezpieczenia adekwatny do typu sieci (zaufana lub publiczna). Gdy tryb ten jest aktywny, nie ma potrzeby podejmowania jakichkolwiek decyzji w związku z zabezpieczeniem sieci, z którymi łączy się Twój komputer.

Tryb manualny

Jeżeli zdecydujesz się na samodzielne wybranie poziomu zabezpieczenia dla sieci, z którymi łączy się Twój komputer, konieczne będzie wyłączenie Automatycznego trybu sieci. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Status w menu głównym .

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Firewall.

  4. Zaznacz pole wyboru Aktywuj tryb automatyczny w obszarze Sieci.

  5. Kliknij OK. Od tej chwili za każdym razem, gdy Twój komputer będzie łączył się z nową siecią, wyświetlone zostanie okno umożliwiające zastosowanie wybranego poziomu zabezpieczenia.

Niezależnie od uruchomionego trybu zawsze możliwa jest modyfikacja poziomu zabezpieczenia przy pomocy ustawień firewalla.

Powiązane tematy

Konfiguracja poziomu zabezpieczenia firewalla


Konfiguracja poziomu zabezpieczenia firewalla

Firewall może dostosowywać swój poziom zabezpieczenia w zależności od rodzaju sieci, do której podłączony jest komputer.

Coraz większa liczba komputerów przenośnych, a także opcje umożliwiające wykorzystywanie laptopów w różnych środowiskach sieciowych, powodują, że firewall powinien mieć możliwość dostosowywania się do różnych rodzajów sieci.

Na przykład połączenie internetowe przez sieć bezprzewodową na lotnisku wymaga innego zabezpieczenia niż połączenie z siecią lokalną.

Mimo że domyślnie firewall stosuje różne poziomy zabezpieczeń w zależności od rodzaju sieci, z jaką łączy się Twój komputer, istnieje możliwość zmiany tej konfiguracji w dowolnej chwili.

Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Status w menu głównym .

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Firewall.

  4. Kliknij Ustawienia w obszarze Sieci.

  5. Wybierz sieć (o ile istnieje więcej niż jedna) i wskaż nazwę, za pomocą której będziesz ją identyfikować. Kliknij Ustawienia.

Uwaga: Jeżeli klikniesz Szczegóły, poznasz nazwę karty sieciowej wykorzystywanej do połączenia, adres IP, bramę, serwery DNS itp.

  6. Określ, czy jest to sieć zaufana czy publiczna.

    • Sieć zaufana: Sieci zaufane to sieci lokalne (np. domowe), w których możesz udostępniać pliki lub drukarki innym komputerom podłączonym do sieci. Gdy Twój komputer łączy się z siecią lokalną, firewall stosuje poziom zabezpieczenia, który pozwala udostępniać zasoby innym komputerom połączonym z siecią.

    • Sieć publiczna: Sieci publiczne to takie sieci, z którymi Twój komputer może łączyć się w miejscach publicznych, takich jak lotniska, uniwersytety, kawiarenki internetowe itp. W takich wypadkach firewall stosuje bardziej restrykcyjny poziom zabezpieczenia, aby uniemożliwić innym komputerom z tej sieci uzyskiwanie dostępu do Twoich zasobów.

Inne opcje:

  • Aktywuj automatyczny tryb sieci: Firewall umożliwia stosowanie różnych poziomów zabezpieczeń do sieci, w zależności od ich rodzaju.


Kopia zapasowa ustawień Internet Explorera. Jak mogę przywrócić ustawienia pierwotne?

Niektóre programy szpiegujące mogą zmieniać bieżące ustawienia przeglądarki internetowej bez zgody użytkownika (np. stronę domową itp.). Jeżeli aktualne ustawienia Twojej przeglądarki są prawidłowe i chcesz wykonać ich kopię zapasową, aby je łatwo przywrócić w razie potrzeby, wykonaj następujące czynności:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Upewnij się, czy wybrana została opcja Znane zagrożenia.

  4. Kliknij opcję Ustawienia w obszarze Zagrożenia do wykrycia i do wykluczenia.

  5. Kliknij opcję Ustawienia zaawansowane.

  6. Zaznacz pole wyboru Zaznacz/Odznacz wszystko i kliknij Zapisz wartości.

Jeżeli chcesz przywrócić ustawienia pierwotne, zaznacz pole wyboru Zaznacz/Odznacz wszystko i kliknij Przywróć oryginały. Gdy to zrobisz, wszystkie wartości w kolumnie aktualna wartość zostaną zastąpione wartościami z kolumny zapisana wartość.

Uwaga: Jeżeli na Twoim komputerze zainstalowano więcej niż jedną przeglądarkę, a jedna z nich jest 64-bitowa, pojawi się lista rozwijana, dzięki której będziesz mógł wybrać wersję przeglądarki, do której zostanie zastosowane zabezpieczenie. Domyślnie wybrana zostanie podstawowa przeglądarka.

Ustawienia przeglądarki zostały zmienione. Jak mogę je przywrócić?

Jeżeli zauważyłeś, że ustawienia przeglądarki internetowej zostały zmienione bez Twojej zgody (np. adres strony domowej), możesz przywrócić pierwotne ustawienia, wykonując poniższe czynności:

  1. Zaznacz pole wyboru odpowiadające opcji, którą chcesz zmodyfikować (np. strona domowa).

  2. Kliknij Modifikuj.

  3. Wprowadź adres (URL), który chcesz zmodyfikować w polu aktualnej wartości oraz zapisanej wartości i kliknij OK.

Powtórz powyższe czynności dla każdej z opcji, którą chcesz zmienić (strona domowa, strona wyszukiwania itp.).

Domyślnie wyświetlany jest komunikat, pozwalający użytkownikowi na akceptację lub odrzucenie zmian. Jeśli nie chcesz zmienić dotychczasowych ustawień, kliknij opcję Nie zezwalaj na modyfikację ustawień.


Jak sprawdzić, czy komputer posiada luki w zabezpieczeniach

Luki to słabe punkty w zabezpieczeniach aplikacji, które mogą spowodować, że Twój komputer padnie ofiarą złośliwych programów lub hakerów.

Aby sprawdzić, czy Twój komputer posiada luki w zabezpieczeniach, wykonaj poniższe czynności:

  1. Kliknij Skanowanie.

  2. Kliknij Wykrywaj luki w oprogramowanie.

  3. Wyświetlone zostaną wszystkie wykryte luki w zabezpieczeniach. Kliknij Aktualizacja Windows, aby naprawić luki.

  4. Kliknij Więcej informacji, aby uzyskać więcej szczegółów o danej luce oraz o zagrożeniach, które ją wykorzystują.


Ostrzeżenie - Próba hijack Internet Explorer

Wykryto próbę modyfikacji ustawień Twojej przeglądarki internetowej. Atak został pomyślnie zablokowany, a ustawienia nie zostały zmodyfikowane.

Więcej informacji na temat zabezpieczenia ustawień Internet Explorera znajdziesz w rozdziale Kopia zapasowa ustawień przeglądarki Internet Explorer. Jak mogę przywrócić ustawienia pierwotne?


Ostrzeżenie - Wykryto próbę przesłania informacji poufnych

Wykryto próbę przesłania poufnych informacji. Wskaż, czy zgadzasz się na przesłanie danych, wybierając odpowiednią opcję.

Więcej informacji znajdziesz w rozdziale Konfiguracja zabezpieczenia informacji poufnych.


Ostrzeżenie – Zneutralizowano nieznanego wirusa

wykrył nieznanego wirusa i przesłał go do kwarantanny, aby zapewnić bezpieczeństwo Twojego komputera.

Możesz samodzielnie przesłać wykryty plik, aby poddać go analizie przez naszych ekspertów. W tym celu kliknij odpowiednią opcję w oknie z ostrzeżeniem. Następnie wykonuj instrukcje pojawiające się na ekranie.


Aktywacja wykrywania wtargnięć do sieci Wi-Fi

Jak wyłączyć ostrzeżenia na temat wtargnięć do sieci Wi-Fi

Firewall blokuje próby wtargnięć do sieci bezprzewodowych (Wi-Fi).

Gdy intruz próbuje uzyskać dostęp, wyświetlane jest okno z ostrzeżeniem, umożliwiające natychmiastowe zablokowanie ataku.

Wykonaj poniższe czynności, aby wyłączyć wyświetlanie takich ostrzeżeń:

  1. Kliknij Preferencje w oknie głównym programu.

  2. Otwórz kartę Ostrzeżenia. Opcja Wykrywanie połączeń Wi-Fi jest domyślnie aktywna. Jeżeli nie chcesz, aby okna z ostrzeżeniami były wyświetlane za każdym razem, gdy ktoś będzie próbował połączyć się z Twoim komputerem przez sieć bezprzewodową, wyłącz tę opcję.

Zaleca się dodatkowo prawidłowo zaszyfrować dostęp do sieci bezprzewodowej. Więcej informacji znajdziesz w dokumentacji sprzętu, który wchodzi w skład Twojej sieci Wi-Fi.


Ostrzeżenie - Aktywowano zabezpieczenie antyspamowe

Wykryto niepożądaną korespondencję e-mail na Twoim komputerze. Ostrzeżenie przypomina, że zabezpieczenie antyspamowe jest aktywne. Ostrzeżenie nie będzie wyświetlane w przyszłości.


Ostrzeżenie - Autodiagnostyka

Ostrzeżenie to informuje o aktualnym poziomie ochrony . Możliwe są trzy: wysoki, średni i niski.

Przyczyna: Program nie jest prawidłowo zaktualizowany (poziom średni lub niski) lub jedno z automatycznych zabezpieczeń jest nieaktywne, albo nie działa prawidłowo. W ostrzeżeniu wskazano działanie, jakie powinieneś podjąć w każdym z przypadków (na przykład sprawdzenie automatycznej ochrony, przeprowadzenie aktualizacji programu itp.).

Uwaga: Sprawdzenie aktualnego poziomu zabezpieczenia jest niezwykle proste. Wystarczy kliknąć prawym klawiszem myszy ikonę programu na pasku zadań (obok zegara systemowego) i wybrać opcję Rozpocznij autodiagnostykę.


Ostrzeżenie: Dyski ratunkowe

wykrył, że nie utworzono jeszcze dysków ratunkowych. Warto utworzyć płytę ratunkową, ponieważ umożliwia ona uruchomienie komputera w środowisku pozbawionym wirusów w sytuacji awaryjnej. Wybierz jedną z opcji:

  • Utwórz Dyski ratunkowe: Kliknij tę opcję, aby rozpocząć tworzenie dysku ratunkowego. Kreator umożliwi Ci utworzenie płyty ratunkowej. Przygotuj czystą płytę CD zanim zaczniesz proces tworzenia.

  • Przypomnij mi później: Wybierz tę opcję, aby zamknąć komunikat ostrzegawczy. Ostrzeżenie to będzie się pojawiać regularnie do momentu, gdy utworzysz dyski ratunkowe.

  • Nie przypominaj mi więcej: Po wybraniu tej opcji okno z ostrzeżeniem zostanie zamknięte i nie zostanie wyświetlone powtórnie.

  • Więcej informacji o Dyskach ratunkowych: Po wybraniu tej opcji uzyskasz szczegółowe informacje na temat dysków ratunkowych.


Ostrzeżenie - Wyeliminowano lukę w zabezpieczeniach!

Ostrzeżenie informuje o wykryciu i usunięciu luki. Luki w zabezpieczeniach programów narażają komputery na ataki wirusów i hakerów.

Przyczyna: wykrył i usunął lukę w zabezpieczeniu programu zainstalowanego na Twoim komputerze.


Jak dodać nowego użytkownika do kontroli zawartości witryn www

Aby dodać użytkownika do kontroli zawartości witryn www, postępuj zgodnie z poniższymi wskazówkami:

  1. W oknie głównym wybierz opcję Status.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Kontrola zawartości witryn www i kliknij Nowy...

Zostanie wyświetlone okno, w którym możesz wprowadzić następujące dane:

  • Nazwa: Podaj nazwę użytkownika, który będzie uzyskiwał dostęp do Internetu za pośrednictwem kontroli zawartości witryn www.

  • Hasło: Wprowadź hasło dla użytkownika.

  • Potwierdź hasło: Wprowadź ponownie hasło. Popinno być identyczne z tym, jakie wprowadziłeś powyżej.

  • Zastosuj filtr: Rozwiń listę, aby wybrać filtr, jaki chcesz zastosować dla danego użytkownika.

Uwaga: Jeśli chcesz, aby jeden z użytkowników miał możliwość przeglądania zasobów Internetu bez ograniczeń, wybierz opcję Bez filtra z rozwijanego menu.

  • Ustawienia dodatkowe...: Po wybraniu tej opcji zostanie wyświetlone okno, gdzie będziesz mógł sporządzić białe listy (witryny www, do których użytkownik może uzyskać dostęp, niezależnie od zastosowanego filtra) oraz czarne listy (witryny www, do których użytkownik nie może uzyskać dostępu, niezależnie od zastosowanego filtra), niezależnie od zastosowanego filtra. Więcej informacji można znaleźć w rozdziale Jak skonfigurować listę zabronionych i dozwolonych witryn www (białe i czarne listy)


Jak skonfigurować listę zabronionych i dozwolonych witryn www (białe i czarne listy)

Funkcja kontroli zawartości witryn www pozwala stworzyć listę witryn www, do których użytkownik będzie lub nie będzie mógł uzyskać dostępu niezależnie od zastosowanego w jego przypadku filtra. Aby skonfigurować ten aspekt kontroli zawartości, wykonaj następujące czynności:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Kontrola zawartości witryn www widoczną w lewej części okna, a następnie wybierz użytkownika z listy i kliknij Inne ustawienia, aby zdefiniować listę witryn www, do których użytkownik ten będzie miał dostęp.

W wyświetlonym oknie widoczne są dwa obszary: Czarna lista witryn www i Biała lista witryn www. Jeżeli chcesz określić jedną lub więcej witryn www, do których użytkownik nie będzie mógł uzyskiwać dostępu (niezależnie od zastosowanego filtra), dodaj adresy do Czarnej listy witryn www. Jeżeli chcesz określić jedną lub więcej witryn www, do których użytkownik będzie mógł uzyskiwać dostęp (niezależnie od zastosowanego filtra), dodaj adresy do Białej listy witryn www.

Dostępne opcje to:

  • Dodaj witrynę www do listy: Aby dodać nową stronę do listy, wystarczy kliknąć przycisk Nowa... właściwy dla danej listy i wprowadzić adres witryny.

  • Usuń witrynę www z listy: Aby usunąć stronę z listy, zaznacz ją i kliknij Usuń.

  • Zmień adres witryny www na liście: Aby tego dokonać, wybierz adres witryny www, który chcesz zmienić, a następnie kliknij Edytuj.

Jeżeli po skonfigurowaniu ustawień użytkownik spróbuje odwiedzić jakąkolwiek witrynę znajdującą się na jego czarnej liście, pojawi się komunikat informujący, że dostęp do witryny jest zabroniony.


Jak zdefiniować właściwości filtra

Kontrola dostępu do witryn www umożliwia określenie właściwości każdego z filtrów, jakie zostaną zastosowane względem użytkowników. Aby zdefiniować właściwości filtrów, wykonaj poniższe instrukcje:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Kontrola zawartości witryn www i kliknij Filtry...

  4. Wybierz pliki, które chcesz edytować, a następnie kliknij Edytuj....

  5. W wyświetlonym oknie będziesz mógł wskazać kategorie zawartości, do których dostęp będzie dozwolony lub zablokowany. Lista rozwijana pozwala przeprowadzić konfigurację na dwa sposoby:

  • Brak dostępu do wybranych kategorii. Po wybraniu tej opcji użytkownicy uzyskujący dostęp do Internetu poprzez filtr będą mogli uzyskać dostęp do wszystkich rodzajów treści z wyjątkiem wyszczególnionych kategorii.

  • Dostęp tylko do wybranych kategorii. Po wybraniu tej opcji użytkownicy uzyskujący dostęp do Internetu poprzez filtr będą mogli uzyskać dostęp tylko do wskazanych kategorii zawartości. Inne kategorie nie będą dostępne.


Jak utworzyć nowy filtr zawartości witryn www

Kontrola zawartości witryn www zawiera szereg filtrów domyślnych. Przydatne mogą sią jednak okazać również filtry dostosowane do potrzeb użytkownika. Tworzenie nowych filtrów i konfigurowanie ich ustawień jest bardzo łatwe. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Kontrola zawartości witryn www i kliknij Filtry...

  4. Kliknij Nowy…

  5. W wyświetlonym oknie kliknij będziesz mógł wskazać kategorie zawartości, do których dostęp będzie dozwolony lub zablokowany. Lista rozwijana pozwala przeprowadzić konfigurację na dwa sposoby:

  • Brak dostępu do wybranych kategorii. Po wybraniu tej opcji użytkownicy uzyskujący dostęp do Internetu poprzez filtr będą mogli uzyskać dostęp do wszystkich rodzajów treści z wyjątkiem wyszczególnionych kategorii.

  • Dostęp tylko do wybranych kategorii. Po wybraniu tej opcji użytkownicy uzyskujący dostęp do Internetu poprzez filtr będą mogli uzyskać dostęp tylko do wskazanych kategorii zawartości. Inne kategorie nie będą dostępne.

Jeśli chcesz przywrócić filtry domyślne, wybierz opcję Przywróć filtr.


Jak eksportować, importować i usuwać filtry?

umożliwia eksportowanie filtrów zawartości witryn www do innych lokalizacji. Można również importować filtry ze wskazanych przez siebie lokalizacji. Postępuj zgodnie z poniższymi wskazówkami, aby zaimportować, wyeksportować lub usunąć filtry:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Kontrola zawartości witryn www i kliknij Filtry...

  • Eksportuj filtr: Zaznacz filtr, który chcesz wyeksportować, a następnie kliknij Eksportuj filtr…. Wyświetlone zostanie okno dialogowe, w którym będzie można wybrać lokalizację, do której wyeksportowany zostanie filtr.

  • Importuj filtr: Kliknij Importuj filtr... i odszukaj w oknie dialogowym filtr, który chcesz zaimportować.

  • Usuń: Aby usunąć jeden z filtrów, zaznacz go i wybierz opcję Usuń.


Czym są złośliwe pliki cookies?

Cookies to pliki tekstowe, umieszczane w Twoim komputerze, gdy odwiedzasz witryny www. Ich zadaniem jest przechowywanie pewnych informacji, które zazwyczaj nie naruszają Twojej prywatności. Pliki cookies mogą być wykorzystywane m.in. do dostosowywania witryn www do Twoich potrzeb, a nawet do zapamiętywania nazwy użytkownika i hasła, które są wymagane na niektórych witrynach.

W ostatnim czasie gwałtownie rośnie liczba złośliwych plików cookies. Tego rodzaju pliki mogą być wykorzystane do śledzenia Twojej aktywności w Internecie, najczęściej do zastosowań reklamowych.

chroni Twoją prywatność, usuwając pliki cookies, które mogą stanowić zagrożenie.


Skanowanie przy użyciu menu podręcznego

Skanowanie możesz przeprowadzić również przy wykorzystaniu menu podręcznego w Eksploratorze Windows. Aby to zrobić, postępuj zgodnie z poniższymi krokami:

  1. Wybierz grupę elementów (pliki, katalogi, dyski itp.), które chcesz przeskanować.

  2. Kliknij je prawym klawiszem myszy.

  3. Wybierz opcję Skanuj za pomocą .

Wybrane elementy zostaną przeskanowane. Po zakończeniu skanowania zostaną wyświetlone wyniki. W oknie dialogowym będziesz mógł zapoznać się z Raportem lub zamknąć je, klikając OK.


Wykrywanie nieznanych wirusów

obejmuje rewolucyjne technologie TruPrevent®, które stanowią uzupełnienie tradycyjnych technik skanowania heurystycznego, oferując większe zabezpieczenie przed nieznanymi wirusami i innymi zagrożeniami.

Technologie TruPrevent® stanowią potężny krok w walce z wirusami i zagrożeniami, ponieważ potrafią wyprzedzić problem, śledząc zachowanie wszystkich procesów uruchomionych na komputerze, aby wykrywać lub neutralizować nieznane zagrożenia.

Dzięki technologiom TruPrevent® wykrywa nie tylko nieznane wirusy, ale także neutralizuje nieznane zagrożenia, które próbują przedostać się do komputera.

Aktywacja analizy behawioralnej:

Aby aktywować zabezpieczenie, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Nieznane zagrożenia.

  4. Upewnij się, że opcja Aktywuj zabezpieczenie przed nieznanymi zagrożeniami jest aktywna.

  5. Aby aktywować opcję, zaznacz pole wyboru Aktywuj analizę behawioralną (domyślnie zaznaczone).

Jeśli chcesz, aby wyświetlał informację w przypadku wykrycia wirusa sieciowego lub innych nieznanych zagrożeń, click Ustawienia i zaznacz pole Pokazuj ostrzeżenie w przypadku wykrycia wirusów lub innych zagrożeń.

W przypadku aktywowania tego zabezpieczenia będzie wyszukiwał potencjalne nieznane zagrożenia, które mogłyby zagrażać Twojemu bezpieczeństwu.

Uwaga: Technologie wyspecjalizowane w wykrywaniu złośliwych programów stosują analizę behawioralną procesów i blokują aplikacje, których zachowanie jest podejrzane. Jeżeli uznasz, że jest to konieczne, możesz wyłączyć tę opcję w dowolnej chwili.

Aktywowanie skanowania heurystycznego:

Skanowanie heurystyczne może wykrywać wirusy i inne zagrożenia znajdujące się w plikach, przeprowadzając szczegółową analizę kodu. Aby aktywować ten typ skanowania, wykonaj następujące czynności:

  1. Kliknij Status w oknie głównym.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Nieznane zagrożenia.

  4. Upewnij się, że opcja Aktywuj zabezpieczenie przed nieznanymi zagrożeniami jest aktywna.

  5. Aby uaktywnić genetyczne skanowanie heurystyczne plików, wiadomości email, komunikatorów internetowych i Internetu, upewnij się, że zaznaczone są odpowiednie pola wyboru.


Aktywacja blokowania potencjalnie niebezpiecznych załączników

Gdy wykryje załącznik o potencjalnie niebezpiecznych właściwościach, prześle go do kwarantanny, aby zapewnić bezpieczeństwo komputera.

Aby aktywować tę opcję, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Nieznane zagrożenia i zaznacz opcję Przenieś potencjalnie niebezpieczne załączniki do kwarantanny.

Aby określić, które rodzaje załączników mają być traktowane jako podejrzane, kliknij Ustawienia i wybierz opcje: Pliki z nieprawidłowym typem MIME, Pliki z podwójnym rozszerzeniem lub Pliki z następującymi rozszerzeniami.

Jeżeli chcesz, aby pewne rodzaje plików nie były traktowane jako podejrzane, możesz usunąć rozszerzenie z listy plików do skanowania. W tym celu zaznacz opcję Pliki z następującymi rozszerzeniami i kliknij Ustawienia. W oknie, które się pojawi, możesz usunąć rozszerzenia z listy, a także dodać nowe.

Uwaga: Istnieją rozszerzenia, których nie można usunąć z listy.

W Kwarantannie widoczne są załączniki, które zostały zablokowane. Możesz wybrać działanie, jakie chcesz podjąć: przywrócić plik do jego pierwotnej lokalizacji po wyleczeniu, usunąć plik, przesłać do specjalistów itp.


Aktywacja blokowania skryptów

Pliki JScript oraz VBScript mają różne zastosowania, ale zazwyczaj służą do tworzenia dynamicznych witryn www (interakcja użytkownika, interaktywna nawigacja itp.).

Jeżeli zablokujesz skrypty, niemożliwe będzie uruchamianie plików napisanych w językach skryptowych (VBScript lub JScript), o ile będą one zagrażały bezpieczeństwu komputera.

Aby aktywować zabezpieczenie, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Nieznane zagrożenia i zaznacz opcję Blokuj wykonywanie plików skryptów.


Ustawienia serwera proxy

Serwer proxy to komputer, który przetwarza dane przesyłane między siecią lokalną a Internetem. Jeżeli Twój komputer łączy się z Internetem przez serwer proxy, powinieneś skonfigurować program w taki sposób, aby uzyskiwał dostęp do Internetu przez serwer proxy, co umożliwi jego aktualizację.

Jeżeli łączysz się z Internetem za pośrednictwem serwera proxy, będziesz musiał wskazać adres IP tego serwera, a także numer portu.

Jeżeli dodatkowo serwer wymaga uwierzytelnienia, musisz wprowadzić nazwę użytkownika i hasło.

Jeżeli dane te nie zostaną wprowadzone poprawnie, nie będzie mógł uzyskać dostępu do Internetu celem przeprowadzenia aktualizacji.

Aby skonfigurować dostęp do Internetu , wykonaj poniższe czynności (jeżeli łączysz się z Internetem przez serwer proxy):

  1. W oknie głównym kliknij Preferencje.

  2. Wybierz kartę Internet.

  3. Wprowadź adres IP oraz port serwera proxy.

  4. Jeżeli serwer proxy wymaga uwierzytelnienia (podania nazwy użytkownika i hasła), musisz wpisać dane w odpowiednim miejscu.

  5. Kliknij OK.

Jak mogę sprawdzić, czy moje połączenie z Internetem odbywa się przez serwer proxy?


Ostrzeżenie – Wykryto, usunięto lub zneutralizowano oprogramowanie typu adware

Na Twoim komputerze wykryto, usunięto lub zneutralizowano oprogramowanie typu adware.

Wybierz jedną z opcji dostępnych w oknie z ostrzeżeniem. Jeżeli z jakiegoś powodu nie chcesz, aby oprogramowanie typu adware było eliminowane, możesz wykluczyć je ze skanowania, wybierając odpowiednią opcję w oknie ostrzeżenia (o ile jest dostępna).

Opcje dostępne w oknie z tym ostrzeżeniem mogą się różnić w zależności od okoliczności, w jakich doszło do wykrycia:

  • Jeżeli nie chcesz, żeby w przypadku wykrycia było podejmowane jakiekolwiek działanie, wybierz opcję Blokuj dostęp do pliku (o ile jest dostępna w oknie z ostrzeżeniem).

  • Jeżeli ostrzeżenie zostało wyświetlone podczas instalacji aplikacji, instalowany program prawdopodobnie zawiera oprogramowanie reklamowe. W takim wypadku będziesz miał możliwość kontynuacji instalacji bądź jej przerwania.

  • Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.

Więcej informacji na temat wykrytego oprogramowania typu adware znajdziesz w Encyklopedii Wirusów.


Uwaga: Kwarantanna zapełniona

Nie można dodać nowych elementów do kwarantanny z powodu braku wolnego miejsca. Zalecamy sprawdzenie plików, które znajdują się aktualnie w kwarantannie i usunięcie tych, które nie są potrzebne.


Lista wykrywanych wirusów i zagrożeń

umożliwia uzyskanie szczegółowych informacji na temat wirusów i innych zagrożeń pochodzących z Internetu. Aby uzyskać informacje o danym wirusie lub zagrożeniu, wykonaj poniższe czynności:

  1. Przejdź do menu Usługi.

  2. Kliknij opcję Lista wykrywanych wirusów i zagrożeń w dolnej części okna.

  3. Wprowadź nazwę zagrożenia, na temat którego chcesz uzyskać informacje i kliknij Znajdź.

  4. Wyświetlona zostanie lista zawierająca wyniki wyszukiwania. Kliknij nazwę wirusa lub zagrożenia, o którym chcesz uzyskać informacje. Jeżeli w Encyklopedii wirusów znajdują się informacje na temat wybranego zagrożenia, zostaną one wyświetlone w oknie przeglądarki internetowej.

Jeżeli nie będzie mógł znaleźć informacji o danym wirusie, będziesz mógł skorzystać z informacji o wirusach zamieszczonych na witrynie www.


Preferencje: Profil poczty

Wybierz profile programów Outlook i Outlook Express, które chcesz przeskanować.

Dostępne są następujące opcje: Profile Microsoft Outlook oraz Profile Outlook Express.

  • Profil standardowy. Opcja ta umożliwia otwarcie profilu standardowego zgodnie z konfiguracją programu pocztowego Microsoft Outlook lub Microsoft Outlook Express.

  • Pytaj przy wejściu. W przypadku wybrania tej opcji spyta, jaki profil powinien otworzyć, udostępniając jednocześnie listę wszystkich profili zdefiniowanych w programach pocztowych – Microsoft Outlook oraz Microsoft Outlook Express.

  • Określony profil: Opcja ta umożliwia wybór określonego profilu, z którego zawsze będzie korzystał .

Lista rozwijana, dostępna w każdym z obszarów (profile Microsoft Outlook oraz profile Outlook Express), umożliwia wybór profilu do skanowania (o ile zaznaczone zostało pole wyboru Określony profil).

Kliknij OK, aby zapisać zmiany. Kliknij Przywróć, aby przywrócić ustawienia domyślne.


Preferencje: Karta Ogólne

Karta umożliwia przeprowadzenie konfiguracji kilku opcji ogólnych. Dostępne są następujące opcje:

Autodiagnostyka

Jeżeli pole wyboru Aktywuj autodiagnostykę jest zaznaczone, będzie sprawdzał, czy poziom ochrony jest zgodny z ustawieniami.

Jeżeli chcesz zdefiniować właściwości autodiagnostyki, kliknij Ustawienia. Wyświetlone zostanie okno z następującymi opcjami:

  • Aktywuj autodiagnostykę przy starcie Windows. Gdy opcja jest aktywna, autodiagnostyka będzie przeprowadzana podczas każdego uruchomienia komputera. Jeżeli poziom ochrony będzie niedostateczny, program zasugeruje działania, jakie należy podjąć, aby uzyskać optymalny poziom ochrony.

  • Aktywuj okresową autodiagnostykę. Jeżeli opcja jest aktywna, będzie automatycznie uruchamiać autodiagnostykę co określony czas. W ten sposób użytkownik będzie zawsze na bieżąco informowany o statusie ochrony komputera.

  • Zawsze pokazuj wynik. Zaznacz tę opcję, jeżeli chcesz, aby w wyskakującym oknie cyklicznie wyświetlany był wynik autodiagnostyki.

Ostrzeżenia okresowej autodiagnostyki będą wyświetlane tylko wtedy, gdy wystąpi ryzyko infekcji a poziom zabezpieczenia komputera wymaga uwagi.

Regulacja obciążenia procesora

Po zaznaczeniu pola wyboru Aktywuj regulację obciążenia procesora skanowanie zostanie wstrzymane, gdy obciążenie procesora przekroczy 90%, co korzystnie wpłynie na przeprowadzanie innych zadań w trakcie procesu skanowania.

Skanowanie dysków wymiennych podczas ponownego uruchamiania (napędy USB itp.)

Jeżeli zaznaczysz opcję Skanuj bootsektor dysków wymiennych podczas uruchamiania, program będzie skanował bootsektory dysków wymiennych podczas zamykania lub ponownego uruchamiania systemu.

W dolnej części karty znajduje się kilka przycisków. Kliknięcie OK spowoduje zapisanie zmian w ustawieniach. Kliknięcie Przywróć spowoduje przywrócenie ustawień domyślnych. Kliknięcie Anuluj spowoduje, że zmiany w konfiguracji nie zostaną zastosowane.

Przesyłanie informacji

Jeżeli wyrazisz na to zgodę podczas instalacji, będzie przesyłać informacje o wykrytych złośliwych programach.

Informacje będą przesyłane całkowicie anonimowo i posłużą do aktualizacji informacji na temat występowania różnych wirusów w poszczególnych częściach świata.

Jeżeli nie chcesz, aby przesyłał takie informacje, usuń zaznaczenie pola wyboru Zezwalaj na przesyłanie informacji.


Preferencje: Ograniczenia

Karta ta umożliwia nadzorcy komputera (zazwyczaj jest to osoba instalująca program) ograniczenie dostępu do określonych obszarów lub elementów programu.

Daje to pewność, że żaden z użytkowników nie zmodyfikuje ustawień programu. Aby skonfigurować hasła dla określonych obszarów programu (zaplanowane zadania skanowania, filtrowanie zawartości witryn WWW, Aktualizacje itp.), wykonaj poniższe czynności:

  1. Kliknij Preferencje.

  2. Przejdź do obszaru Ograniczenia.

Zakres ograniczeń. Prezentuje różne sekcje programu, które mogą być zabezpieczone hasłem. Każdy z tych elementów można wybrać, zaznaczając pole wyboru po lewej stronie elementu.

Po ograniczeniu dostępu tylko nadzorca komputera będzie mógł modyfikować ustawienia w obszarach , które opisano powyżej, o ile wcześniej wprowadzi hasło.

Hasło nadzorcy. Umożliwia nadzorcy komputera ustanowienie hasła, aby uniemożliwić modyfikację ustawień innym użytkownikom.

  • Hasło: Wprowadź hasło przypisane wcześniej lub nowe.

  • Potwierdź hasło: Wpisz ponownie hasło wprowadzone w polu Hasło.

Uwaga: Należy bezwzględnie zapamiętać hasło nadzorcy, ponieważ bez niego nie jest możliwe uzyskanie dostępu do zastrzeżonych obszarów. W razie zapomnienia hasła jedynym wyjściem jest przeprowadzenie deinstalacji programu i ponowna jego instalacja w celu ustanowienia nowego hasła.

Jeśli chcesz wprowadzić nowe hasło, kliknij pole Zmień hasło. Dostępne będą następujące opcje:

  • Wprowadź poprzednie hasło: Jeśli hasło zostało już wprowadzone wcześniej, będziesz mógł je zmienić, lecz najpierw musisz podać poprzednie hasło obowiązujące dla tej sekcji.

  • Nowe hasło: Wprowadź hasło, którego chcesz używać, aby zabezpieczyć dostęp do określonych sekcji programu (wybranych na wspomnianej liście).

  • Potwierdź nowe hasło: Wpisz nowe hasło ponownie, aby potwierdzić jego prawidłowe wprowadzenie.

W dolnej części karty znajduje się kilka przycisków. Kliknij OK, aby zapisać zmiany w konfiguracji. Kliknięcie Przywróć spowoduje przywrócenie ustawień domyślnych. Kliknięcie Anuluj spowoduje, że zmiany w konfiguracji nie zostaną zastosowane.


Data ważności i lokalizacja kopii zapasowych

Określ lokalizację kopii zapasowych

Zaleca się wykonywanie kopii zapasowych na dodatkowym dysku twardym, jeśli komputer dysponuje więcej niż tylko jednym, lub na zewnętrznym urządzeniu USB. Dzięki temu zyskasz pewność, że Twoje dokumenty będą bezpieczne w sytuacji awaryjnej.

Jeżeli nie dysponujesz dodatkowym dyskiem twardym możesz przechowywać kopie w wybranym katalogu.

Aby określić lokalizację, w której będą przechowywane kopie zapasowe, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Ustawienia w obszarze Konserwacja.

  3. Kliknij Przeglądaj i wybierz lokalizację, w której będą przechowywane kopie zapasowe. Jak wspomniano wcześniej, zaleca się zapisywanie kopii zapasowych na oddzielnym dysku twardym. Jeżeli nie dysponujesz dodatkowym dyskiem twardym, możesz przechowywać kopie w wybranym katalogu.

  4. Kliknij OK.

Data ważności kopii zapasowych

Kopie zapasowe są przechowywane na dysku twardym przez określoną liczbę dni, po których program usuwa pliki celem zwolnienia miejsca na dysku. Zaleca się zapisanie kopii na płycie CD lub DVD przed upłynięciem terminu.

Można ustalić dowolny przedział czasowy, ale zaleca się, aby nie przekraczał on 30 dni.

Postępuj zgodnie z poniższymi wskazówkami:

  1. Kliknij Status w oknie głównym .

  2. Kliknij Ustawienia w obszarze Konserwacja.

  3. Określ maksymalną liczbę dni, po której kopie zapasowe zostaną usunięte.

  4. Kliknij OK.


Uwaga: Wykryto potencjalnie niebezpieczny program

Wykryta została aplikacja, która może być zagrożeniem dla Twojego komputera. Wybierz jedną z opcji dostępną w ostrzeżeniu:

  • Jeśli aplikacja jest podejrzana i chcesz ją zablokować, wybierz odpowiednią opcję w ostrzeżeniu.

  • Jeśli jesteś pewny, co do pochodzenia aplikacji i chcesz ją wykorzystać, wybierz opcję Wyklucz ten program ze skanowania.

  • Jeśli potrzebujesz więcej informacji o aplikacji, kliknij na Więcej informacji.

  • Jeśli chcesz zablokować dostęp do aplikacji tak, aby nie można jej było użyć, wybierz Blokuj dostęp do pliku.

Uwaga: To, jakie opcje są dostępne w oknie z ostrzeżeniem zależy od sytuacji, w jakiej wykryty został wirus.


Ostrzeżenie - Trwa usuwanie wirusa

To ostrzeżenie informuje, że został znaleziony zainfekowany plik. Usunięcie wirusa wymaga ponownego uruchomienia komputera.

Przyczyna: Zakażony plik zostanie wykryty nawet wówczas, gdy jest aktualnie używany przez system. Jednak usunięcie wirusa nastąpi dopiero po ponownym uruchomieniu komputera. informuje o tym przypadku dając możliwość wyboru pomiędzy natychmiastowym restartem, a ponownym uruchomieniem komputera później.


Ostrzeżenie - Usuwanie wirusa

To ostrzeżenie informuje, że został znaleziony zainfekowany plik. Usunięcie pliku wymaga ponownego uruchomienia komputera.

Przyczyna: Zainfekowany plik zostanie wykryty nawet wówczas, gdy jest aktualnie używany przez system. Jednak skasowanie pliku nastąpi dopiero po ponownym uruchomieniu komputera. informuje o zaistniałym przypadku, dając możliwość wyboru pomiędzy ponownym uruchomieniem komputera już teraz a ponownym uruchomieniem komputera później.


Ostrzeżenie - Przenoszenie pliku do kwarantanny

Ostrzeżenie informuje, że wykryto zainfekowany plik, aktualnie używany przez system, a ponadto, że przeniesienie go do kwarantanny jest niemożliwe.

Przyczyna: Zainfekowany plik zostanie wykryty nawet wówczas, gdy jest aktualnie używany przez system. Jednak przeniesienie pliku do kwarantanny nastąpi dopiero po ponownym uruchomieniu komputera. informuje o zaistniałym przypadku, dając możliwość wyboru pomiędzy ponownym uruchomieniem komputera już teraz a ponownym uruchomieniem komputera później.


Jak przeprowadzić aktualizację z płyty CD/DVD lub za pomocą ścieżki w sieci lokalnej

Choć zazwyczaj aktualizuje się automatycznie przez Internet, w wyjątkowych sytuacjach konieczne może się okazać przeprowadzenie aktualizacji z płyty CD lub DVD albo z lokalizacji w sieci lokalnej.

Aby skonfigurować aktualizacje, postępuj zgodnie z poniższymi wskazówkami:

  1. Kliknij Ustawienia w panelu Aktualizacje.

  2. Wybierz CD ROM / DVD lub Sieć lokalna.

  3. Kliknij [image] i odszukaj napęd lub ścieżkę, z której przeprowadzona zostanie aktualizacja.

  4. Po zakończeniu aktualizacji kliknij OK.


Zaplanowane zadania skanowania

Możesz przeprowadzić zaplanowane zadania skanowania. Gdy tylko utworzysz zaplanowane zadanie skanowania, możesz je skonfigurować w dowolny sposób lub określić, kiedy będzie wykonywane. Aby to zrobić, wykonaj następujące czynności:

  1. Kliknij Skanowanie.

  2. Kliknij Zaplanuj wykonywanie zadania skanowania.

  3. Wybierz zadanie, które chcesz skonfigurować.

  4. Kliknij Ustawienia skanowania.

  5. Kliknij Zaplanuj.

Wyświetlone zostanie okno z następującymi opcjami:

Częstotliwość

Za pomocą listy rozwijanej możesz określić termin przeprowadzenia zaplanowanego zadania skanowania. Zaplanowane zadania skanowania mogą być przeprowadzane jednorazowo lub co pewną, ustaloną, liczbę godzin, dni lub tygodni, a nawet w wybranym dniu miesiąca. Z listy rozwijanej Częstotliwości wybrać można następujące opcje: Jednorazowo, Co godzinę, Codziennie, Co tydzień, Co miesiąc oraz Co rok. W zależności od wyboru częstotliwości skanowania z listy rozwijanej zostaniesz poproszony o wprowadzenie określonych danych w centralnej części okna:

  • Dzień rozpoczęcia zadania skanowania: Jeżeli wybrałeś opcję Jednorazowo z listy Częstotliwość, możesz określić datę, korzystając w tym celu z kalendarza.

  • Odstępy godzinne: Jeżeli wybrałeś opcję Co godzinę z listy Częstotliwość, możesz zaplanować zadania skanowania tak, aby przeprowadzane były co określoną liczbę godzin.

  • Odstępy dzienne: Jeżeli wybrałeś opcję Codziennie z listy Częstotliwość, możesz zaplanować zadania skanowania tak, aby przeprowadzane były co określoną liczbę dni.

  • Harmonogram tygodniowy: Jeżeli wybrałeś opcję Co tydzień z listy Częstotliwość, możesz zaplanować zadania skanowania tak, aby przeprowadzane były co określoną liczbę tygodni. Ponadto możesz wyznaczyć dzień tygodnia, w którym przeprowadzane będzie skanowanie (poniedziałek, wtorek itd.).

  • Harmonogram miesięczny: Jeżeli wybrałeś opcję Co miesiąc z listy Częstotliwość, możesz wybrać dzień miesiąca, w którym przeprowadzane będzie zadanie skanowania (np. 17. dnia każdego miesiąca) lub możesz określić, że będzie się ono odbywało pierwszego, drugiego, trzeciego, czwartego lub piątego dnia każdego miesiąca (np. w czwartą środę każdego miesiąca).

  • Dzień rozpoczęcia zadania skanowania: Jeżeli wybrałeś opcję Co rok z listy Częstotliwość, możesz wprowadzić dzień oraz miesiąc, w którym ma się rozpocząć skanowanie.

Harmonogram

Podczas ustalania przez użytkownika planu zadań skanowania należy wprowadzić też inne dane. Oto one:

  • Czas rozpoczęcia: Określa czas rozpoczęcia skanowania.

  • Limit czasu: Umożliwia określenie czasu, na który możliwe jest odłożenie procesu skanowania. Jeżeli skanowanie nie rozpocznie się w zaplanowanym czasie z powodu wyłączenia komputera lub z innej przyczyny, program spróbuje uruchomić je później, zgodnie z ustawieniami.

Tymczasowo wyłącz zadanie. Zaplanowane zadanie skanowania nie będzie przeprowadzone, dopóki zaznaczone będzie to pole wyboru. Usunięcie zaznaczenia spowoduje uruchomienie zaplanowanych zadań.


Chciałbym uzyskać dodatkowe informacje na temat wirusa. Gdzie mogę ich szukać?

FAQ 13: Chciałbym uzyskać dodatkowe informacje na temat wirusa. Gdzie mogę ich szukać?

Aby uzyskać więcej informacji na temat zagrożenia, wykonaj poniższe czynności:

  1. Przejdź do menu Usługi.

  2. Kliknij opcję Lista wykrywanych wirusów i zagrożeń.

  3. Wprowadź nazwę zagrożenia, na temat którego chcesz uzyskać informacje.

  4. Kliknij Znajdź.

  5. Wyświetlona zostanie lista zawierająca wyniki wyszukiwania. Kliknij nazwę wirusa lub zagrożenia, o którym chcesz uzyskać informacje. Zostaną one wyświetlone w oknie przeglądarki internetowej.

Jeżeli nie będzie mógł znaleźć informacji o danym wirusie, będziesz mógł skorzystać z informacji o wirusach zamieszczonych na witrynie www.


Ostrzeżenie - Prawdopodobna próba oszustwa

Komunikat oznacza, że próbowano przeprowadzić atak typu phishing. zablokował atak i Twoje dane są bezpieczne.

Przyczyna: Prawdopodobnie próbowałeś uzyskać dostęp do fałszywej witryny www za pomocą spreparowanego łącza (technika często wykorzystywana przez oszustów internetowych).


Ostrzeżenie – Aktualizacja zakończona poprawnie

Program został pomyślnie zaktualizowany. W zależności od rodzaju aktualizacji konieczne może okazać się ponowne uruchomienie komputera. Możesz zrobić to od razu lub później.


Ostrzeżenie - Aktualizacja anulowana (Uwierzytelnienie proxy)

Ostrzeżenie informuje, że nie można było przeprowadzić aktualizacji programu.

Przyczyna: Ustawienia serwera proxy nie umożliwiają zestawienia połączenia. Może się tak zdarzyć wówczas, gdy nie wprowadzono danych serwera proxy lub dane te są nieprawidłowe. Więcej informacji na ten temat znajdziesz rozdziale: Konfiguracja aktualizacji). Co więcej, dojść mogło do chwilowego uszkodzenia serwera proxy. Aby rozwiązać ten problem, sprawdź Konfigurację proxy w obszarze konfiguracji aktualizacji.

Jak mogę sprawdzić, czy moje połączenie z Internetem odbywa się przez serwer proxy?


Uwaga: Aktualizacja anulowana (połączenie)

Ostrzeżenie informuje, że połączenie z witryną aktualizacji było niemożliwe.

Przyczyna: Możesz nie dysponować aktywnym połączeniem z Internetem. Sprawdź, czy komputer jest połączony z Internetem i czy połączenie działa prawidłowo.


Ostrzeżenie - Aktualizacja przerwana

Ostrzeżenie informuje, że program nie został pomyślnie zaktualizowany, ponieważ proces został przerwany.

Przyczyna: Przyczyną wysłania komunikatu ostrzegawczego tego typu może być brak wolnego miejsca na dysku. Aby rozwiązać ten problem, sprawdź, czy dysponujesz wystarczającą ilością wolnego miejsca na dysku. Jeśli nie, zwolnij trochę miejsca na dysku, aby przeprowadzić aktualizację.


Ostrzeżenie - Pomoc zaktualizowana

Ostrzeżenie informuje, że plik pomocy został zaktualizowany.

Przyczyna: wykrył zaktualizowaną wersję pliku pomocy i automatycznie ją pobrał.

W dolnej części okna z ostrzeżeniem dostępne są następujące opcje:

  • Zamknij: Po wybraniu tej opcji okno z ostrzeżeniem zostanie zamknięte.


Uwaga: Zablokowano program podczas próby dostępu do sieci.

Jeden z programów zainstalowanych na komputerze próbował uzyskać dostęp do sieci/Internetu zanim firewall był gotowy do działania. Wykonywanie skryptu zostało zablokowane, aby zapewnić bezpieczeństwo. W oknie z ostrzeżeniem widoczna jest nazwa programu. Jeżeli masz zaufanie do programu, możesz określić, czy chcesz zezwolić na połączenie z Internetem podczas następnego uruchomienia komputera.

Ostrzeżenie takie nie będzie wyświetlane, gdy program będzie próbował uzyskać połączenie następnym razem. Jeżeli chcesz zmienić uprawnienia przypisane w oknie z ostrzeżeniem wygenerowanym przez firewalla, możesz to zrobić w ustawieniach firewalla.


Ostrzeżenie - Uleczalne pliki w Kwarantannie

Ostrzeżenie informuje, że po przeprowadzeniu aktualizacji programu będzie można wyleczyć pliki znajdujące się w Kwarantannie.

Przyczyna: Plików znajdujących się w obszarze Kwarantanny programu (plików wyizolowanych przez program lub przez Ciebie) nie można było wyleczyć. Będzie je można wyleczyć po przeprowadzeniu aktualizacji programu.


Ostrzeżenie - Wykryto wirusa

Ostrzeżenie informuje, że program wykrył wirusa na Twoim komputerze. Poda ono również nazwę wirusa, który został wykryty, oraz lokalizację wirusa (ścieżkę oraz folder, w którym stwierdzono obecność wirusa).

Przyczyna: Aby rozwiązać ten problem, wylecz – o ile to możliwe – ten plik. W takim wypadku przeprowadzi działanie wybrane w oknie ostrzeżenia.


Ostrzeżenie - Zneutralizowano wirusa

W komputerze wykryto wirusa i zneutralizowano go. Komputer jest zabezpieczony. Więcej informacji na temat wykrytego wirusa znajdziesz w Encyklopedii Wirusów.

Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.

Uwaga: Treść tego ostrzeżenia może się różnić w zależności od okoliczności wykrycia zainfekowanego pliku.


Ostrzeżenie - Potencjalnie niebezpieczny plik

W wiadomoście e-mail znaleziono potencjalnie niebezpieczny plik.

Przyczyna: Przyczyna takiej sytuacji leży w tym, że wykrywa nie tylko wirusy i inne zagrożenia, ale również zabezpiecza komputer przed podejrzaną aktywnością i potencjalnie niebezpiecznymi plikami otrzymywanymi pocztą elektroniczną (pliki wykonywalne zawierające makrodefinicje, pliki o podwójnym rozszerzeniu lub z nieprawidłowym typem MIME).


Ostrzeżenie - Zabezpieczenia e-mail oraz firewall nie działają

System operacyjny zainstalowany na Twoim komputerze wymagać może aktualizacji, aby mógł współpracować z automatyczną ochroną tego typu. Aby rozwiązać problem należy przeprowadzić aktualizację systemu operacyjnego, korzystając z opcji Aktualizacja Windows.


Ostrzeżenie - Zablokowano próbę wtargnięcia

Ktoś próbował uzyskać zdalnie dostęp do Twojego komputera i firewall zablokował próbę wtargnięcia.

Rodzaj ataku: Firewall udostępniany będzie wskazywał typ zablokowanego przez siebie ataku (przykładowo atak polegający na odnajdywaniu niezabezpieczonych portów w Twoim komputerze: Atak skanowania portów).


Ostrzeżenie - Zablokowano próbę wtargnięcia

Ostrzeżenie informuje, że zablokował próbę wtargnięcia wirusa znajdującego się na innym komputerze. Twój komputer jest teraz bezpieczny.

W dolnej części okna z ostrzeżeniem dostępne są następujące opcje:

  • Informacje o wirusie. Kliknij tę opcję, aby uzyskać więcej informacji na temat wirusa, który jest przyczyną wtargnięcia.

  • Zamknij. Kliknij tę opcję, aby zamknąć okno z komunikatem ostrzeżenia.

Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.


Ostrzeżenie - Zablokowano próbę wtargnięcia (przepełnienie bufora)

Ostrzeżenie informuje, że zablokował próbę wtargnięcia spowodowaną przez przepełnienie bufora. Aby zapewnić bezpieczeństwo Twojego komputera, zamknął zaatakowany program. Teraz możesz go bezpiecznie uruchomić ponownie.

pobiera część danych, które spowodowały próbę wtargnięcia. Zalecamy przesłanie tych danych do nas celem poddania analizie przez ekspertów. Kliknij opcję Wyślij w dolnej części okna z ostrzeżeniem, a następnie postępuj zgodnie z instrukcjami pojawiającymi się na ekranie.


Ostrzeżenie - Zablokowano niebezpieczne działanie

Ostrzeżenie informuje, że zablokował niebezpieczne działania przeprowadzane przez program, aby zapewnić bezpieczeństwo Twojego komputera. Czasami może nawet zamknąć podejrzany program, jeżeli uzna to za konieczne.

Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.


Ostrzeżenie - Wyleczono lub odblokowano program

Ostrzeżenie - Program odblokowany!

Ostrzeżenie to informuje, że można będzie korzystać z zablokowanego programu po przeprowadzeniu aktualizacji .

Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.


Ostrzeżenie - Zablokowano połączenie telefoniczne

Ostrzeżenie informuje, że Twój komputer próbował połączyć się z Internetem, wybierając niedozwolony numer.

Przyczyna: Gdy przeglądałeś zasoby Internetu, program do wybierania numeru telefonicznego próbował połączyć się z Internetem, wybierając niedozwolony numer telefoniczny. Połączenie zostało zablokowane.

Numer telefonu: Prezentuje nieautoryzowany numer, który był wybierany.

Nazwa programu: Wyświetla nazwę programu, który próbuje wybrać niedozwolony numer.

W dolnej części okna z ostrzeżeniem dostępne są następujące opcje:

  • Odrzuć połączenie. Kliknięcie tej opcji spowoduje, że nie będą zestawiane połączenia z niedozwolonym numerem.

  • Zawsze odrzucaj to połączenie: Kliknięcie tej opcji w sposób trwały uniemożliwi wykonywanie tego połączenia.

  • Zawsze zezwalaj na to połączenie. Kliknięcie tej opcji umożliwi każdorazowe zestawianie połączeń z wybranym numerem. Od tej pory numer ten zostanie uznany za numer dozwolony.

  • Zezwól na to połączenie teraz.


Ostrzeżenie - Próba wysłania niebezpiecznej wiadomości

Ostrzeżenie informuje, że znalazł potencjalnie niebezpieczny plik dołączony do wiadomości e-mail.

Przyczyna: Do sytuacji tego typu dochodzi dlatego, że program umożliwia nie tylko wykrywanie wirusów, ale również wielu typów złośliwego oprogramowania, podejrzanych działań oraz potencjalnie niebezpiecznych plików w załącznikach do wiadomości e-mail.

Opcje dostępne w oknie z tym ostrzeżeniem mogą się różnić w zależności od okoliczności. Wybierz jedną z opcji:

  • Usuń niebezpieczne załączniki: Jeżeli wybierzesz tę opcję, wiadomość zostanie wysłana bez załączników.

  • Przenieś załączniki do kwarantanny: Kliknięcie tej opcji spowoduje przeniesienie potencjalnie niebezpiecznych załączników do Kwarantanny (zostaną odizolowane).

  • Ignoruj ostrzeżenie. Kliknij tę opcję, jeśli nie chcesz, aby program przeprowadzał jakiekolwiek działania na wiadomości lub dołączonych do niej plikach.


Ostrzeżenie - Wykryto lub zablokowano wirusa sieciowego

zablokował wirusa, który próbował przedostać się do komputera. Twój komputer jest teraz bezpieczny.

Jeżeli w treści ostrzeżenia znajduje się zalecenie ponownego uruchomienia komputera, zapisz aktualnie używane pliki i niezwłocznie uruchom ponownie komputer.

Możesz określić, jakie ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.


Ostrzeżenie - Zablokowano skrypt

Ostrzeżenie informuje, że znalazł plik napisany w języku skryptowym (pliki z rozszerzeniem VBS lub JS). Wykonywanie skryptu zostało zablokowane, aby zapewnić bezpieczeństwo.

Przyczyna: domyślnie blokuje wykonywanie skryptów. Możesz wyłączyć tę funkcję w dowolnej chwili, jeżeli nie chcesz, aby tego rodzaju pliki były blokowane.

Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.


Uwaga: Nie przeprowadzono jeszcze aktywacji produktu

Kod aktywacyjny pozwala przeprowadzić aktywację usług. Jeżeli produkt został zakupiony w sklepie, kod będzie umieszczony na pudełku z produktem lub na kopercie z płytą CD. Jeżeli produkt został zakupiony przez Internet, kod zostanie przesłany na adres email po sfinalizowaniu zakupu.

Uwaga: Nie przeprowadzono jeszcze aktywacji

Przypominamy, że należy przeprowadzić aktywację produktu, aby możliwe było korzystanie z automatycznych aktualizacji oraz pomocy technicznej.

Aktywacja jest bardzo łatwa dzięki kreatorowi, który pomaga w przeprowadzeniu całego procesu. W trakcie działania kreatora konieczne będzie wprowadzenie adresu email oraz kodu aktywacyjnego uzyskanego po dokonaniu zakupu produktu.

Wybierz Aktywuj produkt i postępuj zgodnie ze wskazówkami kreatora.

Powiązane tematy

Jak przeprowadzić aktywację produktu


Ostrzeżenie - Zablokowano nieznanego wirusa

wykrył nieznanego wirusa i zablokował jego działanie, aby zapewnić bezpieczeństwo Twojego komputera.

Możesz przesłać do nas wykryty plik, aby poddać go analizie ekspertów. W tym celu kliknij odpowiednią opcję w oknie z ostrzeżeniem. Następnie postępuj zgodnie z instrukcjami pojawiającymi się na ekranie.


Ostrzeżenie - Wykryto, zneutralizowano lub usunięto program szpiegujący

Ostrzeżenie: Gdy wykryje, zneutralizuje lub usunie oprogramowanie szpiegujące, powiadomi o tym w komunikacie ostrzegawczym, zawierającym nazwę programu szpiegującego i jego lokalizację.

Wybierz jedną z opcji dostępnych w oknie ostrzeżenia. Jeżeli z jakiegoś powodu nie chcesz, aby program szpiegujący był eliminowany, możesz wykluczyć go ze skanowania, wybierając odpowiednią opcję w oknie ostrzeżenia (o ile jest dostępna).

Więcej informacji na temat wykrytego programu szpiegującego znajdziesz w Encyklopedii Wirusów.

Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.

Przyczyna: Wykryto, zneutralizowano lub usunięto program szpiegujący na Twoim komputerze.

Uwagi:

  • Opcje dostępne w ostrzeżeniu mogą się różnić w zależności od okoliczności wykrycia oprogramowania szpiegującego.

  • Może się zdarzyć, że usunięcie oprogramowania szpiegującego z dysku komputera wpłynie na działanie aplikacji, które odpowiadają za instalację oprogramowania szpiegującego. Możesz jednak wykluczyć program szpiegujący ze skanowania lub nawet dezaktywować wykrywanie programów szpiegujących. Pamiętaj jednak, że wówczas komputer nie będzie zabezpieczony przed oprogramowaniem szpiegującym, co może oznaczać zagrożenie dla Twojej prywatności.


Ostrzeżenie - Wykryto, zneutralizowano lub usunięto dialera

Program wykrył i zneutralizował oprogramowanie, które może przekierowywać połączenia telefoniczne na numery z taryfą specjalną. Twój komputer jest zabezpieczony.

Więcej informacji na temat wykrytego dialera znajdziesz w Encyklopedii Wirusów. Jeżeli z jakiegoś powodu chcesz wykorzystać wykrytego dialera, możesz wykluczyć go ze skanowania, wybierając odpowiednią opcję w oknie ostrzeżenia (o ile jest dostępna).


Uwaga: Wykryto fałszywą witrynę www

wykrył, że użytkownik próbował uzyskać dostęp do witryny www, która została stworzona w celu uzyskiwania poufnych informacji. zablokował dostęp do tej strony, dzięki czemu dane użytkownika są bezpieczne.

Powiązane tematy

Konfiguracja wykrywania fałszywych witryn www


Ostrzeżenie: Wykryto fałszywą witrynę www

ustalił, że próbowałeś uzyskać dostęp do witryny www, która być może została stworzona w celu uzyskania poufnych informacji.

Oszuści czasami wykorzystują witryny www lub wiadomości email, z pozoru pochodzące ze źródeł godnych zaufania, których celem jest nakłonienie użytkowników do ujawnienia swoich poufnych danych (haseł, numerów kart kredytowych itp.). Właściwości strony, do której próbujesz uzyskać dostęp, wskazują, że to może być jedna z takich stron.

Jako środek zapobiegawczy zalecamy zablokowanie dostępu do witryny poprzez wybranie odpowiedniej opcji w oknie z ostrzeżeniem.

Jeżeli nie chcesz, aby pytał następnym razem, gdy będziesz próbował uzyskać dostęp do tej strony, możesz dodać ją do listy zablokowanych witryn. Możesz to zrobić, wybierając właściwą opcję w oknie z ostrzeżeniem.

Powiązane tematy

Konfiguracja wykrywania fałszywych witryn www


Ostrzeżenie - Wykryto lub zneutralizowano żart

Wykryto i zneutralizowano program, który symuluje niszczące działania wirusów. Żarty nie są wirusami i nie powodują żadnych szkód, a jedynie je symulują. Mogą jednak spowodować dezorientację użytkownika, pośrednio wpływając na działanie komputera.

Przyczyna: Mechanizm wykrywania żartów jest aktywny. Jeżeli nie chcesz, aby program wykrywał tego typu złośliwe programy, możesz wyłączyć ten mechanizm, modyfikując ustawienia wykluczeń ze skanowania.

Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.

Wybierz jedną z opcji dostępnych w oknie ostrzeżenia.


Ostrzeżenie - Wykryto lub zneutralizowano zagrożenie bezpieczeństwa

Wykryto i zneutralizowano aplikację, która zagrażała bezpieczeństwu Twojego komputera. Komputer jest teraz zabezpieczony.

Więcej informacji na temat wykrytego zagrożenia bezpieczeństwa znajdziesz w Encyklopedii Wirusów.

Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.


Ostrzeżenie: Wykryto lub zneutralizowano narzędzie hakerskie

Uwaga: Ostrzeżenie - Wykryto lub zneutralizowano narzędzie hakerskie

Wykryto program, który mógł być wykorzystany przez hakerów do uzyskiwania zdalnego dostępu do innych komputerów. Komputer jest zabezpieczony.

  • Jeśli nie chcesz usuwać narzędzi hakerskich, można wykluczyć je z procesu skanowania. Dzięki temu nie będą wykrywane przy następnym skanowaniu.

  • Dodatkowo możesz uniemożliwić dostęp do wykrytego pliku, aby zapobiec niepożądanym akcjom.

  • Więcej informacji na temat wykrytego narzędzia znajdziesz w Encyklopedii Wirusów.

Istnieje możliwość wybrania ostrzeżeń, które będą wyświetlane. W tym celu należy kliknąć opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji na ten temat można znaleźć w rozdziale Jak skonfigurować komunikaty ostrzegawcze.

Uwaga: Jeżeli nie chcesz, aby neutralizował narzędzia hakerskie, możesz wykluczyć je ze skanowania lub wyłączyć ich wykrywanie .


Ostrzeżenie - Wykryto fałszywy alarm

wykrył wiadomość e-mail o treści wprowadzającej użytkownika w błąd (tzw. fałszywy alarm). Celem wiadomości tego rodzaju jest szerzenie pogłosek o rzekomych wirusach. Czasem udaje się w ten sposób zwieść użytkowników, którzy pod wpływem alarmu usuwają potrzebne pliki systemowe, będąc przekonani, że chidzi o wirusy. Ostrzeżenie zachęca użytkowników do usuwania wiadomości bez zwracania na nie uwagi.

Przyczyna: Mechanizm wykrywania fałszywych alarmów jest aktywny. Możesz wyłączyć tę opcję, korzystając z Ustawien skanowania.


Ostrzeżenie - Podejrzany plik

Ostrz eżenie: Ostrzeżenie to jest wyświetlane wówczas, gdy wykryje podejrzany plik, próbujący rozmnażać się w sieci. przechwytuje plik i wysyła go do obszaru kwarantanny.


Ostrzeżenie - Usuwanie złośliwego programu

Ostrzeżenie: W pewnych okolicznościach konieczne może się okazać ponowne uruchomienie komputera w celu usunięcia pewnych typów złośliwego oprogramowania z komputera (dialerów, narzędzi hakerskich, zagrożeń bezpieczeństwa, żarów, oprogramowania szpiegującego itd.). Może do tego dojść, gdy plik, jaki należy usunąć, wykorzystywany jest właśnie system. powiadomi Cię o tym, oferując opcję ponownego uruchomienia komputera od razu lub w później.


Ostrzeżenie – Próba modyfikacji rejestru (lub pliku)

Wykryto próbę modyfikacji plików lub wpisów do rejestru. Próba została zablokowana, a Twój komputer jest teraz bezpieczny.


Czym jest oprogramowanie szpiegujące?

Programy szpiegujące zazwyczaj są elementami składowymi aplikacji (shareware lub freeware) pobieranych z Internetu. To oznacza, że gdy instalujesz takie aplikacje, być może instalujesz również nieznane oprogramowanie szpiegujące. Na witrynach www może znajdować się oprogramowanie szpiegujące. Jest ono instalowane na komputerach użytkowników odwiedzających takie witryny.

Programy szpiegujące próbują bez Twojej zgody uzyskać informacje z Twojego komputera. Informacje takie wykorzystywane są zazwyczaj do celów reklamowych. Po zainstalowaniu program szpiegujący śledzi Twoje działania w Internecie, a następnie przesyła informacje na ten temat do swojego autora. Czasami uzyskiwane w ten sposób dane są poufne (hasła, numery kart kredytowych, adresy e-mail itp.).

Ponadto przesyłanie danych przez programy szpiegujące w Internecie pożera dużo zasobów i wpływa na zmniejszenie przepustowości.

Uwaga: W niektórych przypadkach usunięcie programu szpiegującego może wpłynąć na działanie aplikacji odpowiedzialnej za zainstalowanie takiego programu. Dlatego istnieje możliwość wykluczenia programu szpiegującego ze skanowania, a nawet dezaktywacji wykrywania programów szpiegujących. Pamiętaj jednak, że wtedy Twój komputer nie będzie właściwie chroniony i Twoja prywatność może zostać naruszona.

  • Konfiguracja zabezpieczenia przed znanymi zagrożeniami

  • Aktywacja wykrywania programów szpiegujących podczas pełnego skanowania

  • Kopia zapasowa ustawien przegl1darki Internet Explorer. Jak moge przywrócia ustawienia pierwotne?


Czym jest spam?

Spam to niepożądana korespondencja e-mail wysyłana zazwyczaj do ogromnej liczby użytkowników w celach reklamowych. Jest to elektroniczny odpowiednik ulotek reklamowych, które zaśmiecają nasze skrzynki pocztowe.

Wiadomości tego typu nie tylko powodują stratę czasu, ale także generują niepotrzebny ruch w Internecie i dlatego stanowią nie lada problem zarówno dla użytkowników, jak i operatorów Internetu.

  • Jak aktywować / skonfigurować zabezpieczenie antyspamowe?

  • Jak działa zabezpieczenie antyspamowe?


Czym są żarty?

Żarty nie są wirusami i nie przeprowadzają szkodliwych działań. Symulują jedynie ich działanie, aby wprowadzić użytkowników w błąd.

Jak aktywować lub dezaktywować wykrywanie żartów


Czym są dialery?

Dialery to programy, które przerywają połączenia telefoniczne (wykorzystywane do łączenia z Internetem) i wybierają numery z taryfą specjalną. Programy takie powodują poważne problemy, ponieważ znacząco wpływają na wysokość rachunków telefonicznych. Dialery mogą atakować tylko te komputery, które łączą się z Internetem za pomocą modemu. Nie mają wpływu na działanie komputerów z szerokopasmowym dostępem do Internetu (xDSL, modem kablowy itp.)

Czasami programy takie są wykorzystywane do uzyskiwania dostępu do płatnych usług internetowych (nie wymagających korzystania z kart kredytowych). Dlatego niektórzy użytkownicy celowo instalują dialery na swoich komputerach. Jednak nawet w takim przypadku dialery mogą zmienić ustawienia w Twoim komputerze w taki sposób, że przy każdej próbie połączenia się z Internetem wybierany będzie numer z taryfą specjalną. Z tego powodu warto stosować zabezpieczenie przed dialerami.

oferuje dwa różne sposoby zabezpieczenia przed dialerami. Po pierwsze umożliwia wykrycie i usunięcie tego typu programów, a po drugie umożliwia sporządzenie listy dozwolonych numerów telefonicznych. Jeżeli wybierzesz tę drugą opcję, przy każdej próbie wybrania niedozwolonego numeru wyświetlone zostanie ostrzeżenie.


Czym są narzędzia hakerskie?

Narzędzia hakerskie to programy, które mogą być wykorzystywane przez hakerów do uzyskiwania zdalnego dostęp do innych komputerów. Programy takie zawsze stanowią zagrożenie i dlatego warto zabezpieczyć przed nimi komputer.

Jak aktywować lub dezaktywować wykrywanie narzędzi hakerskich

Uwaga: Jeżeli nie chcesz, żeby neutralizował narzędzia hakerskie, możesz wykluczyć je ze skanowania lub nawet wyłączyć ich wykrywanie.


Pełne skanowanie komputera – Określanie typów plików, które powinny być skanowane

Domyślnie program skanuje wszystkie pliki znajdujące się na komputerze. Jeżeli chcesz określić typy plików, które będą skanowane, wykonaj poniższe czynności:

  1. Przejdź do okna głównego programu i kliknij Skanowanie.

  2. Kliknij Ustawienia.

  3. Zauważysz, że opcja Wszystkie rozszerzenia jest domyślnie zaznaczona. Jeżeli chcesz określić, że skanowane będą tylko pliki z określonymi rozszerzeniami, zaznacz opcję Pliki z następującymi rozszerzeniami i kliknij przycisk Rozszerzenia.

  4. Wyświetlona zostanie lista wszystkich rozszerzeń, które będą skanowane. Jeżeli chcesz, możesz usunąć lub dodać rozszerzenia do listy. Aby usunąć rozszerzenie, zaznacz je i kliknij Usuń. Aby dodać nowe rozszerzenie, wpisz je w polu tekstowym i kliknij Dodaj. Przycisk Wyczyść listę usuwa wszystkie rozszerzenia z listy, a Przywróć listę przywraca pierwotne rozszerzenia. W tym samym oknie możesz wskazać, czy chcesz, aby skanowane były pliki bez rozszerzeń lub pliki pakietu Office (niezależnie od rozszerzeń na liście).

  5. Kliknij OK.

Domyślnie program będzie skanował pliki skompresowane i wszystkie pliki pocztowe (.pst) na Twoim komputerze. Zaleca się pozostawienie zaznaczenia tych opcji.

Ustawienia dodatkowe:

Zapisz w raporcie: Jeżeli zaznaczysz tę opcję, dane na temat skanowania zostaną zapisane w raporcie.

Minimalizuj podczas skanowania: Jeżeli zaznaczysz tę opcję, okno programu zostanie automatycznie zminimalizowane po rozpoczęciu skanowania.

  • Określanie typów zagrożeń, które program powinien wykrywać

  • Skanowanie heurystyczne


Pełne skanowanie komputera: Określanie rodzajów zagrożeń do wykrywania.

Domyślnie program będzie wykrywał podczas skanowania wszystkie typy zagrożeń. Jeżeli chcesz określić rodzaje zagrożeń, które powinny być wykrywane, wykonaj poniższe czynności:

  1. Przejdź do okna głównego programu i kliknij Skanowanie.

  2. Kliknij Ustawienia.

  3. Kliknij Ustawienia.

  4. Obszar Typy zagrożeń do wykrycia zawiera wszystkie rodzaje zagrożeń, które mogą być wykrywane przez program. Domyślnie wszystkie pola wyboru są zaznaczone. Jeżeli nie chcesz, aby program wykrywał dany rodzaj zagrożeń, usuń zaznaczenie właściwego pola wyboru. Zaleca się pozostawienie wszystkich opcji zaznaczonych.

  5. Kliknij OK.


Pełne skanowanie komputera: Skanowanie heurystyczne

Skanowanie heurystyczne umożliwia wykrywanie nieznanych wirusów lub podejrzanych plików. Aby aktywować skanowanie heurystyczne i wybrać poziom czułości, wykonaj poniższe czynności:

  1. Przejdź do okna głównego programu i kliknij Skanowanie.

  2. Kliknij Ustawienia.

  3. W obszarze skanowania heurystycznego zaznacz opcję Aktywuj. Kliknij OK.

  4. Kliknij OK.


Pełne skanowanie komputera: Określanie działania, które ma podjąć program w przypadku wykrycia zagrożenia

Domyślnie, gdy przeprowadzasz pełne skanowanie komputera i wykryte zostanie złośliwe oprogramowanie, zneutralizuje je automatycznie. Jeżeli chcesz, możesz skonfigurować w taki sposób, aby usuwał wykryte złośliwe programy lub wyświetlał ostrzeżenia z opcjami, abyś mógł sam wybrać działanie, jakie zostanie podjęte. Aby skonfigurować działania pełnego skanowania, wykonaj poniższe czynności:

  1. Przejdź do okna głównego programu i kliknij Skanowanie.

  2. Kliknij Ustawienia.

  3. Przejdź do karty Działania i wybierz jedną z opcji z listy rozwijanej: Wylecz automatycznie (domyślna), Usuń zainfekowany plik, Zapytaj, jakie podjąć działanie lub Ignoruj i kontynuuj skanowanie.

Jeżeli wybierzesz opcję Zapytaj, jakie podjąć działanie, możesz zdecydować, czy wyświetlane będą ostrzeżenia w przypadku wykrycia zagrożenia (Wylecz, Usuń lub Ignoruj). Zaleca się zaznaczenie wszystkich tych opcji.


Pełne skanowanie komputera: Wykluczanie plików, katalogów lub typów plików ze skanowania

domyślnie skanuje wszystkie pliki i foldery na Twoim komputerze. Możesz jednak skonfigurować go w taki sposób, aby nie skanował wybranych plików lub folderów. Opcja ta jest przydatna w sytuacji, gdy chcesz wykorzystywać (na własną odpowiedzialność) pewne pliki, które uznaje za złośliwe oprogramowanie. Aby to zrobić, wykonaj poniższe czynności:

  1. Przejdź do okna głównego programu i kliknij Skanowanie.

  2. Kliknij Ustawienia.

  3. Kliknij Ustawienia w obszarze Skanowanie.

  4. Kliknij kartę Katalogi lub Pliki w zależności od tego, które elementy chcesz wykluczyć ze skanowania.

Procedura wykluczania folderów i plików ze skanowania jest identyczna:

  1. Kliknij Dodaj.

  2. Przejdź do folderu lub pliku, który chcesz wykluczyć ze skanowania i kliknij przycisk ze strzałką skierowaną w prawo.

  3. Kliknij OK.

Gdy zdecydujesz się wykluczyć plik, przeprowadzi jego skanowanie i jeżeli uzna, że stanowi on zagrożenie, poprosi Cię o potwierdzenie wykluczenia.

Aby usunąć jeden z plików lub folderów z listy wykluczeń, zaznacz go i kliknij Usuń.


Pełne skanowanie komputera - Wysyłanie ostrzeżeń przez e-mail lub przez sieć w przypadku wykrycia złośliwego programu

umożliwia przesyłanie ostrzeżeń przez e-mail lub w sieci w przypadku, gdy na Twoim komputerze zostanie wykryte złośliwe oprogramowanie. Oprócz Ciebie ostrzeżenia otrzymają także inni użytkownicy. Ostrzeżenia możesz przesłać przez e-mail lub za pośrednictwem sieci:

Przesyłanie ostrzeżeń przez e-mail

  1. Przejdź do okna głównego programu i kliknij Skanowanie.

  2. Kliknij Ustawienia.

  3. Wybierz kartę Ostrzeżenia.

  4. Zaznacz opcję Wyślij ostrzeżenie na adres e-mail i kliknij Ustawienia.

  5. Wprowadź w polu tekstowym adres e-mail, na który wysyłane będą ostrzeżenia w przypadku wykrycia złośliwego oprogramowania na Twoim komputerze.

  6. W polu Komunikat ostrzeżenia wpisz tekst, który widoczny będzie w ostrzeżeniu.

  7. Określ serwer, który zostanie wykorzystany do przesłania komunikatu.

  8. Kliknij OK, aby zapisać zmiany i powrócić do karty Ostrzeżenia.

  9. Kliknij OK.

Przesyłanie ostrzeżeń przez sieć

  1. Przejdź do okna głównego programu i kliknij Skanowanie.

  2. Kliknij Ustawienia.

  3. Wybierz kartę Ostrzeżenia.

  4. Zaznacz opcję Wyślij ostrzeżenia do stacji roboczych i kliknij Ustawienia.

  5. Możesz wysłać wiadomości do stacji roboczej lub do całej domeny, wskazując nazwę stacji roboczej lub nazwę domeny w odpowiednich polach.

  6. W polu Komunikat ostrzeżenia wpisz tekst, który chcesz przesłać do stacji roboczej lub domeny.

  7. Kliknij OK, aby zapisać zmiany i powrócić do karty Ostrzeżenia.


Określanie rodzaju plików, które mają być skanowane przez automatyczną ochronę

Domyślnie program skanuje wszystkie pliki znajdujące się na komputerze. Jeżeli chcesz określić rodzaje zagrożeń, które powinny być wykrywane, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Upewnij się, czy wybrana została opcja Znane zagrożenia.

  4. Kliknij opcję Ustawienia dla wybranego zabezpieczenia: Skanuj pliki na dysku lub Skanuj komunikatory internetowe.

  5. Wybierz kartę Skanowanie.

  6. Jeżeli chcesz, aby skanowane były wyłącznie pliki określonymi rozszerzeniami, zaznacz opcję Pliki z następującymi rozszerzeniami i kliknij przycisk Rozszerzenia....

  7. Wyświetlona zostanie lista wszystkich rozszerzeń, które będą skanowane. Jeżeli chcesz, możesz usunąć lub dodać rozszerzenia do listy. Aby usunąć rozszerzenie, zaznacz je i kliknij Usuń. Aby dodać nowe rozszerzenie, wpisz je w polu tekstowym i kliknij Dodaj. Przycisk Wyczyść listę usuwa wszystkie rozszerzenia z listy, a Przywróć listę przywraca pierwotne rozszerzenia. W tym samym oknie możesz wskazać, czy chcesz, aby skanowane były pliki bez rozszerzeń lub pliki pakietu Office (niezależnie od rozszerzeń znajdujących się na liście).

  8. Kliknij OK.

Aby wskazać rodzaje sieci do skanowania, kliknij Ustawienia zaawansowane.

Opcja Zapisz w raporcie (domyślnie aktywna) pozwala określić, czy ten rodzaj zdarzenia powinien być zapisany w raporcie.


Automatyczna ochrona plików, poczty i komunikatorów internetowych Wskazywanie działań, jakie powinien podjąć program

Domyślnie, gdy przeprowadzasz pełne skanowanie komputera i wykryte zostanie złośliwe oprogramowanie, program zneutralizuje je automatycznie. Jeżeli chcesz, możesz skonfigurować aplikację w taki sposób, aby usuwała wykryte złośliwe programy lub wyświetlała ostrzeżenia z opcjami, abyś mógł sam wybrać działanie, jakie zostanie podjęte. Aby skonfigurować działania, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Znane zagrożenia w panelu po lewej stronie.

  4. Kliknij opcję Ustawienia dla wybranego zabezpieczenia: Skanuj pliki na dysku, Skanuj pocztę lub Skanuj komunikatory internetowe.

  5. Przejdź do karty Działania i wybierz jedną z opcji z listy rozwijanej: Wylecz automatycznie (domyślna), Usuń zainfekowany plik, Ignoruj i kontynuuj skanowanie (dostępna podczas skanowania komunikatorów internetowych) lub Blokuj dostęp do pliku (ostatnia opcja nie jest dostępna w ustawieniach poczty i komunikatorów internetowych).


Automatyczna ochrona plików: Wykluczanie plików lub folderów ze skanowania

domyślnie skanuje wszystkie pliki i foldery na Twoim komputerze. Możesz jednak skonfigurować go w taki sposób, aby nie skanował wybranych plików lub folderów. Opcja ta jest przydatna w sytuacji, gdy chcesz wykorzystywać (na własną odpowiedzialność) pewne pliki, które uznaje za złośliwe oprogramowanie. Aby to zrobić, wykonaj poniższe czynności:

  1. Otwórz okno główne i kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  2. Kliknij Znane zagrożenia w panelu po lewej stronie.

  3. Kliknij opcję Ustawienia w obszarze Zagrożenia do wykrycia i do wykluczenia.

  4. Kliknij kartę Katalogi lub Pliki w zależności od tego, które elementy chcesz wykluczyć ze skanowania.

Procedura wykluczania folderów i plików jest identyczna:

  1. Kliknij Dodaj.

  2. Przejdź do folderu lub pliku, który chcesz wykluczyć ze skanowania i kliknij przycisk ze strzałką skierowaną w prawo.

  3. Kliknij OK.

Gdy zdecydujesz się wykluczyć plik, przeprowadzi jego skanowanie i jeżeli uzna, że stanowi on zagrożenie, poprosi Cię o potwierdzenie wykluczenia.

Aby usunąć jeden z plików lub folderów z listy wykluczeń, zaznacz go i kliknij Usuń.


Automatyczna ochrona plików, poczty i komunikatorów internetowych: Przesyłanie ostrzeżeń za pomocą email lub sieci

Automatyczna ochrona plików, poczty i komunikatorów internetowych: Wysyłanie ostrzeżeń przez email, sieć lub na komputer

umożliwia przesyłanie ostrzeżeń przez e-mail lub przez sieć w przypadku, gdy na Twoim komputerze zostanie wykryte złośliwe oprogramowanie.

Ostrzeżenia na ekranie komputera

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Znane zagrożenia w panelu po lewej stronie.

  4. Kliknij opcję Ustawienia dla wybranego zabezpieczenia: Skanuj pliki na dysku, Skanuj pocztę lubSkanuj komunikatory internetowe.

  5. Przejdź do karty Ostrzeżenia, aby skonfigurować ustawienia.

  • Jeżeli chcesz, aby program wyświetlał ostrzeżenia w przypadku wykrycia złośliwego oprogramowania, zaznacz opcję Pokazuj ostrzeżenie w przypadku wykrycia wirusów lub innych zagrożeń lub Pokaż ostrzeżenie lokalne (domyślnie aktywna).

  • Jeżeli nie chcesz, aby program wyświetlał ostrzeżenia w przypadku wykrycia złośliwych plików cookies, zaznacz opcję Nie pokazuj ostrzeżenia w przypadku wykrycia złośliwych plików cookies. (opcja nie jest dostępna w ustawieniach poczty i komunikatorów internetowych).

Przesyłanie ostrzeżeń przez e-mail

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Znane zagrożenia w panelu po lewej stronie.

  4. Kliknij opcję Ustawienia dla wybranego zabezpieczenia: Skanuj pliki na dysku, Skanuj pocztę lubSkanuj komunikatory internetowe.

  5. Wybierz kartę Ostrzeżenia.

  6. Zaznacz opcję Wyślij ostrzeżenie na adres e-mail i kliknij Ustawienia.

  7. Wprowadź w polu tekstowym adres e-mail, na który wysyłane będą ostrzeżenia w przypadku wykrycia złośliwego oprogramowania na Twoim komputerze.

  8. Jeżeli chcesz, aby wysłał ostrzeżenie zostało przesłane do nadawcy wiadomości, która zawierała wirusa, zaznacz opcję Wyślij komunikat ostrzeżenia do nadawcy. Jeżeli chcesz, aby poinformowani zostali także pozostali odbiorcy wiadomości, zaznacz opcję Wyślij komunikat ostrzeżenia do pozostałych odbiorców (opcje są dostępne tylko w ochronie poczty).

  9. W polu tekstowym znajdującym się poniżej wpisz tekst, który widoczny będzie w ostrzeżeniu przesyłanym przez email.

  10. Określ serwer, który zostanie wykorzystany do przesłania komunikatu.

  11. Kliknij OK, aby zapisać zmiany i powrócić do karty Ostrzeżenia.

  12. Kliknij OK.

Przesyłanie ostrzeżeń przez sieć

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Znane zagrożenia.

  4. Kliknij opcję Ustawienia dla wybranego zabezpieczenia: Skanuj pliki na dysku, Skanuj pocztę lubSkanuj komunikatory internetowe.

  5. Wybierz kartę Ostrzeżenia.

  6. Zaznacz opcję Wyślij ostrzeżenia do stacji roboczych i kliknij Ustawienia.

  7. Możesz wysłać wiadomości do stacji roboczej lub do całej domeny. Wskaż nazwę stacji roboczej lub nazwę domeny w odpowiednich polach.

  8. W polu Komunikat ostrzeżenia wpisz tekst, który chcesz przesłać do stacji roboczej lub domeny.

  9. Kliknij OK, aby zapisać zmiany i powrócić do karty Ostrzeżenia.

  10. Kliknij OK.


Ustawienia automatycznej ochrony poczty: Określanie rodzajów plików i wiadomości do skanowania.

Określanie rodzajów plików i wiadomości do skanowania.

Domyślnie program skanuje wszystkie pliki znajdujące się na komputerze oraz wszystkie wiadomości, które wysyłasz i odbierasz. Istnieje jednak możliwość określenia typów plików lub wiadomości, które będą skanowane. W tym celu wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Znane zagrożenia.

  4. Kliknij opcję Ustawienia właściwą dla zabezpieczenia poczty (Skanuj pocztę).

  5. Na karcie E-mail–Wiadomości określ wiadomości e-mail, które nie będą skanowane przez automatyczną ochronę poczty. Dostępne opcje to: Skanuj wiadomości przychodzące i Skanuj wiadomości wychodzące. Zaleca się zaznaczenie obu tych opcji.

  6. Jeżeli chcesz, aby program skanował skompresowane pliki przesyłane pocztą elektroniczną, zaznacz opcję Skanuj skompresowane załączniki.

  7. Zauważysz, że opcja Wszystkie rozszerzenia jest domyślnie zaznaczona. Jeżeli chcesz, aby skanowane były wyłącznie pliki określonymi rozszerzeniami, zaznacz opcję Pliki z następującymi rozszerzeniami i kliknij przycisk Rozszerzenia....

  8. Wyświetlona zostanie lista wszystkich rozszerzeń, które będą skanowane. Jeżeli chcesz, możesz usunąć lub dodać rozszerzenia do listy. Aby usunąć rozszerzenie, zaznacz je i kliknij Usuń. Aby dodać nowe rozszerzenie, wpisz je w polu tekstowym i kliknij Dodaj. Przycisk Wyczyść listę usuwa wszystkie rozszerzenia z listy, a Przywróć listę przywraca pierwotne rozszerzenia. W tym samym oknie możesz wskazać, czy chcesz, aby skanowane były pliki bez rozszerzeń lub pliki pakietu Office (niezależnie od rozszerzeń znajdujących się na liście). Kliknij OK.

  9. Kliknij OK.

Wykrywanie fałszywych alarmów

Fałszywe alarmy to wiadomości e-mail z ostrzeżeniami o zagrożeniu wirusem, który naprawdę nie istnieje. Jeżeli chcesz, aby wykrywał tego typu wiadomości, kliknij Ustawienia zaawansowane i zaznacz opcję Wykrywaj fałszywe alarmy.


Automatyczna ochrona plików, poczty i komunikatorów internetowych: Określanie rodzajów zagrożeń do wykrywania

Ustawienia programu umożliwiają określenie rodzaju złośliwego oprogramowania, które będzie wykrywane przez automatyczną ochronę. Opcja jest przydatna w sytuacji, gdy nie chcesz, aby program nie wykrywał określonego rodzaju zagrożenia. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Znane zagrożenia.

  4. Kliknij opcję Ustawienia w obszarze Zagrożenia do wykrycia i do wykluczenia.

  5. Na karcie Zagrożenia znajduje się okno, w którym widoczne są rodzaje zagrożeń, które będą wykrywane przez automatyczną ochronę . Domyślnie wszystkie pola wyboru są zaznaczone. Jeżeli nie chcesz, aby program wykrywał dany rodzaj zagrożeń, usuń zaznaczenie właściwego pola wyboru.

  6. Kliknij OK.

Aby zachować najwyższy poziom ochrony, zalecamy aktywowanie wykrywania wszystkich rodzajów złośliwego oprogramowania.


Jak mogę zablokować lub zezwolić na dostęp do nieskatalogowanych stron?

Kontrola zawartości witryn www umożliwia nadzorcy komputera ograniczenie dostępu do witryn www o określonej treści.

Może się zdarzyć, że użytkownicy komputera będą odwiedzać witryny www, dla których nie można określić kategorii zawartości (nieskatalogowane strony). W takim wypadku domyślnie uniemożliwia uzyskanie dostępu do tego rodzaju stron. Można jednak skonfigurować program w taki sposób, aby możliwe było uzyskanie dostępu do tych stron.

Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Status w oknie głównym programu.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Kliknij Kontrola zawartości witryn www.

  4. Usuń zaznaczenie opcji Blokuj dostęp.


Rodzaje instalacji

Wybierz rodzaj instalacji: Minimalna, standardowa lub niestandardowa.

  • Instalacja minimalna: Opcja zalecana tylko w sytuacji, gdy Twój komputer nie spełnia zalecanych wymagań odnośnie pamięci RAM. Jeżeli ją wybierzesz, niektóre opcje zabezpieczeń nie zostaną zainstalowane, aby zapewnić optymalną wydajność Twojego komputera.

  • Instalacja standardowa: Jeżeli wybierzesz tę opcję, program zostanie zainstalowany z domyślnym zabezpieczeniem, które jest najlepiej dostosowane do ilości pamięci RAM w Twoim komputerze.

  • Instalacja niestandardowa: Opcja pozwala na wybranie zabezpieczeń, które chcesz zainstalować. Zalecana tylko dla zaawansowanych użytkowników.

W tym oknie możesz wybrać folder instalacji. Zaleca się jednak pozostawienie folderu domyślnego. Aby zmienić folder, kliknij Przeglądaj... i wybierz katalog. Kliknij Dalej, aby kontynuować.


Jak mogę sprawdzić, czy moje połączenie z Internetem odbywa się przez serwer proxy?

Serwery proxy umożliwiają komputerom w danej organizacji uzyskiwanie dostępu do Internetu. Serwery proxy są powszechnie stosowane w przedsiębiorstwach ze względów bezpieczeństwa, wydajności, anonimowości itp.

Jeżeli łączysz się z Internetem z domu, zazwyczaj nie będziesz korzystał z serwera proxy.


Instalacja: Wybór zabezpieczeń

Wybierz moduły ochrony, które chcesz zainstalować. Dostępne opcje to:

  • Ochrona antywirusowa: chroni komputer przed wszystkimi zagrożeniami, w tym przed programami szpiegującymi.

Uwaga: Moduł ten zostanie zainstalowany domyślnie - nie można go pominąć podczas instalacji.

  • Firewall: neutralizuje wirusy sieciowe i zapobiega ewentualnym włamaniom lub atakom przeprowadzanym przez hakerów, którzy próbują uzyskać dostęp do komputera za pośrednictwem Internetu.

  • Ochrona tożsamości: chroni poufne dane użytkownika (hasła, numery kart kredytowych itp.) przed stale rosnącą liczbą oszustw internetowych.

  • Zabezpieczenie antyspamowe: chroni komputer przed niepożądaną korespondencją, oszczędzając czas użytkownika i zasoby systemowe.

  • Kontrola zawartości witryn www: jeżeli komputer jest wykorzystywany przez inne osoby, można nałożyć ograniczenia, dotyczące treści w Internecie, do których będą mogły one uzyskiwać dostęp. Jeżeli Twój komputer nie będzie wykorzystywany przez inne osoby lub jeżeli nie chcesz ograniczać dostępu do Internetu, nie musisz instalować tego modułu ochrony.

  • Kopie zapasowe: oferuje łatwy sposób tworzenia kopii zapasowych dokumentów i plików.

Uwaga: Rodzaj i liczba zabezpieczeń wybranych domyślnie będzie zależeć od ilości pamięci RAM zainstalowanej w Twoim komputerze. Możesz wybrać moduły ochrony, które chcesz zainstalować, pod warunkiem że komputer spełnia minimalne wymagania odnośnie pamięci RAM.


Uaktywnij i konfiguruj skanowanie przeglądanych stron internetowych

Skanowanie przeglądanych stron internetowych chroni Twój komputer od początku przed wszystkimi zagrożeniami, które mogą przedostać się podczas oglądania witryn lub pobierania plików. Ochrona ta jest aktywowana domyślnie. Jeśli chcesz włączyć ją ręcznie, postępuj zgodnie z poniższymi wskazówkami:

  1. Kliknij opcję Status w oknie głównym programu.

  2. Kliknij Ustawienia w panelu Ochrona bezpieczeństwa.

  3. Pojawi się okno, z poziomu którego można skonfigurować wszystkie zabezpieczenia. Opcja Znane zagrożenia jest domyślnie włączona .

  4. Upewnij się, że opcja Skanowanie przeglądanych stron jest aktywna.

Konfiguracja ochrony umożliwia pełną kontrolę nad zdarzeniami, które pojawiają się podczas tego typu skanowania. Kliknij opcję Ustawienia związaną z określonym typem ochrony, zobaczysz opcję Zapisz w raporcie (włączona domyślnie), która umożliwia włączenie lub wyłączenie zapisywania tego typu zdarzeń w formie raportu.

Ustawienie skanowania przeglądanych stron internetowych pozwala na wysyłanie ostrzeżeń za pomocą wiadomości email lub sieci każdorazowo, kiedy zostanie wykryte zagrożenie. Więcej informacji na ten temat znajdziesz w rozdziale Przesyłanie ostrzeżeń.


Uwaga - Połączenia przychodzące, bez zezwolenia

Jeden z programów zainstalowanych na Twoim komputerze wymaga akceptacji na połączenie przychodzące, aby mógł poprawnie funkcjonować. Jeśli jesteś pewny co do pochodzenia aplikacji, możesz zezwolić na połączenie, klikając odpowiednią opcję w menu podręcznym.

Pamiętaj, że możesz w dowolnym czasie modyfikować pozwolenia na połączenia internetowe zainstalowanych programów z poziomu ustawień ochrony firewalla.


Ostrzeżenie: Nie skonfigurowałeś jeszcze ustawień proxy!

Aby program aktualizował się automatycznie należy skonfigurować ustawienia serwera proxy, tak aby możliwe było połączenie z Internetem. Więcej informacji na ten temat znajdziesz w rozdziale Konfiguracja ustawień proxy.


Ostrzeżenie: Aktualizacja nie została zakończona!

Aby upewnić się, że komputer jest prawidłowo zabezpieczony należy zakończyć prawidłowo aktualizację. Jeżeli w oknie z ostrzeżeniem dostępna jest opcja ponownego uruchomienia komputera, wybierz odpowiednią opcję. Ponowne uruchomienie możesz przeprowadzić od razu lub później.


Uwaga: Nie jesteś zarejestrowanym użytkownikiem

Komunikat informuje, że nie jesteś jeszcze zarejestrowanym klientem . Zaleca się przeprowadzenie rejestracji, ponieważ daje to następujące dodatkowe korzyści:

  • Dostęp do osobistego obszaru klientów, gdzie można znaleźć swoje dane klienta.

  • Możliwość pobierania najnowszych wersji produktu.

  • Dostęp do praktycznych wskazówek i samouczków.

  • Możliwość skorzystania ze specjalnych rabatów podczas odnawiania licencji produktu.

Rejestrację można przeprowadzić teraz lub później. Wybierz jedną z opcji dostępnych w oknie z ostrzeżeniem.

Powiązane tematy

Jak przeprowadzić aktywację produktu


Ostrzeżenie: Ostrzeżenie o odnowieniu

Aby w dalszym ciągu korzystać z aktualizacji, a także pozostałych usług należy odnowić licencję. W oknie z ostrzeżeniem kliknij opcję, która umożliwi odnowienie licencji.

Czasami ostrzeżenie może być wyświetlane pomimo prawidłowego przeprowadzenia odnowienia. Sytuacja taka może wystąpić, gdy odnowienie miało miejsce jakiś czas po wygaśnięciu licencji. W takim wypadku należy kliknąć opcję Aktualizuj status licencji. Aktualizacje produktu powinny już być przeprowadzane prawidłowo.


Ostrzeżenie: Aktualizacja anulowana

Jeżeli nie odnowiłeś jeszcze licencji, kliknij w oknie z ostrzeżeniem opcję, która pozwoli Ci to zrobić. Gdy klikniesz OK, otwarta zostanie strona, gdzie będziesz mógł odnowić produkt.

Czasami ostrzeżenie to może być wyświetlane mimo prawidłowego przeprowadzenia odnowienia. Sytuacja taka może wystąpić, gdy odnowienie miało miejsce jakiś czas po wygaśnięciu licencji. W takim wypadku należy kliknąć opcję Aktualizuj status licencji. Gdy to zrobisz, aktualizacja produktu będzie już przeprowadzana prawidłowo.


Ostrzeżenie: Wykryto i zneutralizowano potencjalnie niepożądany program

Potencjalnie niepożądany program został zneutralizowany celem zapewnienia bezpieczeństwa komputera. Komputer jest teraz bezpieczny.


Ostrzeżenie: Wykryto nieznanego wirusa

Nie udało się przesłać wykrytego pliku do kwarantanny. Plik może być w użyciu lub zabezpieczony przed zapisem. Ostrzeżenie będzie wskazywać nazwę wykrytego pliku oraz katalog, w którym się znajduje.


Ostrzeżenie: Program zmodyfikowany!

Wystąpiła próba połączenia z programem, który niedawno został zmodyfikowany. Wybierz opcję stosownie do zaufania, jakim darzysz program.

Możesz odrzucić połączenie, zaakceptować je lub włączyć automatyczne przyznawanie zezwoleń.


Ostrzeżenie: Próba połączenia przychodzącego!

Firewall wykrył próbę połączenia z jednym z programów zainstalowanych na Twoim komputerze. Wybierz opcję stosownie do zaufania, jakim darzysz program.

Jeżeli program jest godny zaufania, możesz zezwolić na połączenie, ponieważ może to być konieczne do prawidłowego funkcjonowania programu.

Jeżeli program jest nieznany lub nie masz do niego zaufania, zalecamy odrzucenie połączenia jako działanie prewencyjne.


Ostrzeżenie: Próba połączenia wychodzącego!

Domyślnie firewall zezwala popularnym programom na dostęp do Internetu. Jeżeli wykryty zostanie inny program próbujący nawiązać połączenie zewnętrzne (np. z Internetem lub z komputerem w sieci), zostaniesz poproszony o podjęcie decyzji w tej sprawie:

Jaką opcję powinienem wybrać?

To zależy od sytuacji:

  • Jeżeli masz całkowite zaufanie do programu, zezwól na połączenie za każdym razem. Ostrzeżenie nie będzie wyświetlane ponownie, a program będzie komunikował się ze światem zewnętrznym, gdy zajdzie taka potrzeba.

  • Jeżeli program jest podejrzany, nie zezwalaj mu na połączenie z Internetem. Będziesz mógł odrzucić to połączenie na stałe.

  • Jeżeli nie masz pewności, nie zezwalaj na połączenie.

  • Możesz także uaktywnić automatyczne przyznawanie zezwoleń. Gdy to zrobisz, firewall będzie przyznawał zezwolenia w sposób automatyczny.

Jeżeli chcesz zmodyfikować zezwolenia przyznane w oknie z ostrzeżeniem, możesz to zrobić w ustawieniach firewall.


Ostrzeżenie: Odpowiedź na próbę wtargnięcia

Wykryto i zneutralizowano próbę wtargnięcia. Komputer jest teraz bezpieczny.

Możesz wybrać, które ostrzeżenia będziesz otrzymywać. W tym celu kliknij opcję Ustawienia wiadomości niskiej wagi (jeżeli jest dostępna w oknie z ostrzeżeniem). Więcej informacji znajdziesz w rozdziale Jak skonfigurować komunikaty ostrzegawcze.


Uwaga: Konflikt między firewallami

Firewall Windows XP jest aktywny. Jednoczesne korzystanie z dwóch firewalli nie jest zalecane, ponieważ może powodować konflikty. Jeżeli chcesz korzystać z zaawansowanych funkcji firewalla , zalecamy wyłączenie firewalla Windows XP. Wybierz jedną z opcji dostępnych w oknie z ostrzeżeniem.


Ostrzeżenie: Wykryto luki w zabezpieczeniach

Wykryto luki w zabezpieczeniach, które mogą wpłynąć na bezpieczeństwo komputera. Aby je naprawić, musisz zaktualizować system operacyjny. Wybierz odpowiednią opcję w oknie z ostrzeżeniem, aby przeprowadzić aktualizację Windows.


Ostrzeżenie: Wykryto przepełnienie bufora

Wystąpiło przepełnienie bufora stanowiące zagrożenie dla bezpieczeństwa komputera. Zastosowano środek zapobiegawczy w postaci zablokowania programu. Zalecamy przesłanie raportu do naszych ekspertów. Możesz to zrobić, wybierając właściwą opcję w oknie z ostrzeżeniem.


Uwaga: Zablokowano zainfekowaną wiadomość email

Wiadomość email, którą próbujesz wysłać, zawiera zainfekowany załącznik i nie jest możliwe wysłanie wiadomości. Upewnij się, czy wiadomość nie zawiera zainfekowanych załączników i spróbuj ponownie.


Ostrzeżenie: Nie można usunąć potencjalnie niepożądanego programu

Automatyczna ochrona nie mogła wyeliminować potencjalnie niebezpiecznego pliku. Więcej informacji na ten temat znajdziesz w . Jeżeli są tam informacje na temat lokalizacji pliku, zalecamy ponowne przeskanowanie elementu.

Więcej informacji na temat skanowania określonych plików lub katalogów znajdziesz w rozdziale Jak przeprowadzić skanowanie pojedynczego folderu lub pliku.


Ostrzeżenie: Nieaktualna kopia zapasowa IE

Ustawienia Internet Explorer zostały zmienione. Sprawdź kopię zapasową Internet Explorer, aby uzyskać pewność, że zachowane dane są poprawne. Aktualna kopia bezpieczeństwa pozwala przywrócić ustawienia Internet Explorer na wypadek, gdyby zostały zmodyfikowane przez oprogramowanie szpiegujące bez Twojej zgody.

Więcej informacji na ten temat znajdziesz w rozdziale Kopia zapasowa ustawień Internet Explorer.


Jak aktywować lub deaktywować usługi systemu operacyjnego

Istnieją pewne usługi systemu operacyjnego, które do prawidłowego działania wymagają otwarcia portów komunikacyjnych. Jedną z nich jest Pulpit Zdalny Windows, który umożliwia zdalne zarządzanie komputerami, a inną usługa synchronizacji zegara systemowego. Firewall pozwala określić, czy usługi tego typu mają być aktywne (dla sieci publicznej (Internet), lokalnej lub dla obu).

Uwaga: Więcej informacji na temat usług Windows można znaleźć w dokumentacji systemu operacyjnego.

Aby zmienić konfigurację domyślną, wykonaj poniższe czynności:

  1. Wybierz Status w menu głównym.

  2. Kliknij Ustawienia w obszarze Ochrona bezpieczeństwa.

  3. Wybierz opcję Firewall.

  4. W obszarze Reguły kliknij Ustawienia, aby aktywować lub dezaktywować usługi Windows.

  5. W oknie, które zostanie wyświetlone, widoczna będzie lista usług Windows. Możesz włączyć lub wyłączyć komunikację usług. W tym celu wybierz odpowiednią opcję z listy rozwijanej znajdującej się obok każdej z usług.

  6. Po wybraniu opcji, kliknij OK, aby zatwierdzić zmiany.


Jak skonfigurować komunikaty ostrzegawcze

Domyślnie wyświetla komunikaty ostrzegawcze informujące o wszystkich zdarzeniach związanych z działaniami podejmowanymi przez program: wykrywaniem zagrożeń, autodiagnostyką, intruzami itp. Istnieje możliwość takiej konfiguracji programu, aby wyświetlane były tylko wybrane ostrzeżenia. Aby to zrobić, wykonaj poniższe czynności:

  1. Kliknij Preferencje w oknie głównym programu.

  2. Wybierz kartę Ostrzeżenia.

  3. Wyświetlona zostanie lista okien z ostrzeżeniami, które są wyświetlane przez program. Większość z nich jest domyślanie aktywna. Jeżeli nie chcesz, aby program wyświetlał dane ostrzeżenie, usuń zaznaczenie odpowiedniego pola wyboru.

Klikając Ustawienia i korzystając z suwaka możesz określić czas, przez jaki wyświetlane będą ostrzeżenia, a także ich przezroczystość. Kliknij OK, aby zapisać zmiany.